PostgreSQL startet nicht

    • MacSnyder
      MacSnyder
      Bronze
      Dabei seit: 31.03.2009 Beiträge: 50
      Topic says it all...
      Autostart scheint schonmal garnich zu funktionieren, also geh ich auf start service, das fenster das postgresql startet geht auf, dann steht dahinter .......................................... (2 zeilen lang) und dann geht das fenster ohne jegliche fehlermeldung wieder zu, aber server is nicht an. PGAdmin zeigt mir "Läuft? nein"
      Das ganze ist aber erst seit paar tagen so, davor lief alles ohne probleme hab auch nix wissentlich verändert am PC zwischen "läuft und läuft nicht mehr".

      EDIT: Achja bitte nicht die, deinstall/reinstall lösung, muss ja auch irgendwie anders wieder zum laufen zu kriegen sein?
  • 4 Antworten
    • alig78
      alig78
      Bronze
      Dabei seit: 12.10.2007 Beiträge: 27
      hab das selbe problem aber ich habe versehentlich stop autoimport gedrückt seitdem geht nichts mehr . drücke start autoimport .......... dann gehts von selber zu. wo sind den die experten 3 themen sind geöfnet mit der selben problem kein einzige antwort :(
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 37.070
      Original von alig78
      wo sind den die experten 3 themen sind geöfnet mit der selben problem kein einzige antwort :(
      ?( ?( Was bedeutet das?

      Starte einfach mal deinen Rechner neu und wenn es dann noch nicht geht, solltest du zumindest verraten, wovon du redest
    • alig78
      alig78
      Bronze
      Dabei seit: 12.10.2007 Beiträge: 27
      was soll ich da viel beschreiben postsql läuft nicht habe versehentlich stop service gedrückt seitdem läufts nicht .

      und ja habe neustart gemacht dann wieder start sevice gedrückt aber nix pasiert
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 37.070
      Dann lies dir mal die Sachen im oberen Link in meiner Signatur durch. Vielleicht bist du dann wenigstens in der Lage eine präzise Fehlerbeschreibung zu geben.