Hi,

kann mir bitte jemand helfen. Ich hab gerade die Nachricht bekommen, dass meine Version von Pokerhands abgelaufen sei und ich die neueste Version installieren soll.
Wenn ich mir jetzt Beta 9.5 (ist doch die neueste, oder?) downloade dann kommt wieder die gleiche Meldung..