VPN unter Vista 64bit?

    • DiscoStu85
      DiscoStu85
      Bronze
      Dabei seit: 12.07.2006 Beiträge: 4.144
      auf manchen seiten kann ich nur zum Server connecten wenn ich mich in ein VPN netz einwähle unserer Uni. das ging alles so gut...(unter XP)


      jetzt habe ich aber VIsta Ultimate und ich kann keine verbindung mehr zum VPN server aufbauen, weiß einer woran es liegen kann?

      er hängt sich auf bei der Phase wo steht. benutzername und Kennwort überprüfen.
  • 17 Antworten
    • HuNtaYo
      HuNtaYo
      Bronze
      Dabei seit: 11.03.2006 Beiträge: 1.560
      geht normalerweise ohne probleme.

      kann jedoch manchmal vorkommen, dass du mehrmals versuchen musst zu connecten bis er auch wirklich dich im netzwerk registriert (das problem gabs aber auch schon unter xp und tritt unter vista eigentlich nich so häufig auf)

      wenn trotzdem nicht geht versuchs mal über openVPN
    • brunooooo19
      brunooooo19
      Bronze
      Dabei seit: 24.02.2009 Beiträge: 859
      Kann ich dir sagen.

      Dmusst bereits die Installation als mit Administratorrechten ausführen. Also Rechtsklick auf .exe--> als Admin ausführen, Kompatibilitätsmodus XP wählen. Das Programm selbst dann wieder auf gleiche weise als Admin starten.

      Viel Spaß
    • HuNtaYo
      HuNtaYo
      Bronze
      Dabei seit: 11.03.2006 Beiträge: 1.560
      er benutzt kein openVPN sondern erstellt eine vpn/pptp verbindung über vista

      aber falls er es mit openVPN mal versuchen will, dann hast du natürlich recht.
      bzw nicht ganz, das programm muss man nich als admin installieren, ausführen reicht völlig ;)
    • SebastianKutz
      SebastianKutz
      Global
      Dabei seit: 31.07.2008 Beiträge: 1.090
      32 oder 64 bit?
    • brunooooo19
      brunooooo19
      Bronze
      Dabei seit: 24.02.2009 Beiträge: 859
      HuNtaYo

      Ach da gibt s Unterschiede? Ich bin da selbst eher der Ahnungslose :D

      Bei mir ging OpenVPN erst als ich s auch so installiert habe...warum auch immer :P
    • SebastianKutz
      SebastianKutz
      Global
      Dabei seit: 31.07.2008 Beiträge: 1.090
      welche software benutzt du denn?
    • DiscoStu85
      DiscoStu85
      Bronze
      Dabei seit: 12.07.2006 Beiträge: 4.144
      WIndows VIsta Ultimate 64 Bit,

      ich benutze das Vista eigene Programm.

      was seltsam ist:

      ich beteilige mich an einem öffentlichen NEtzwerk, und da ist nur mein Laptop mit seiner physikalischen Adresse angemeldet. Also habe ich meinen PC auf diese physikalische Adresse umgemünzt. ( auf dem Lappes läuft XP auf meinem PC läuft Vista Ultimate 64 bit) Je nachdem womit ich gerade im Netz surfe stecke ich mein Lankabel zwischen Laptop und PC um.

      unter XP auf dem Laptop benutze ich einfach den Cisco Systems VPN Client und es funktioniert einwandfrei.

      unter Vista geht alles nicht.
    • SebastianKutz
      SebastianKutz
      Global
      Dabei seit: 31.07.2008 Beiträge: 1.090
      Also du brauchst nicht versuchen Cisco Systems VPS Client bei dir auf deinem Vista Rechner zu installieren, das funktioniert nämlich nicht.

      Du sagst du benutzt bei Vista das eigene VPN Programm. Der Fehler könnte dadrin liegen, dass du die Benutzerkontensteuerung eingeschaltet hast.

      Deaktivierung der Benutzerkontensteuerung: 1. Du brauchst erstmal die Adminrechne an dem PC (denke du wirst du ja haben)

      2. Systemsteuerung / Benutzerkonten und Jugendschutz / Benutzerkonten / Benutzerkontensteuerung ein- oder ausschalten" deaktivieren (einfach den Hacken rausnehmen)

      3. evtl einmal neu starten und denn versuche es noch einmal.


      Ich kann dir nicht sicher sagen ob das was bringt, aber ich würde sagen ein Versuch ist es doch wert oder? ;)
    • bumblebeebee
      bumblebeebee
      Bronze
      Dabei seit: 06.06.2006 Beiträge: 2.020
      Hi,
      ich nutze gerade Vista 32 bit und Cisco VPN Client Version 5.0.04.0300. Es funktioniert einwandfrei bei mir. (Uni Köln)
      Vielleicht habt ihr ne alte Version vom Cisco VPN, wenn's bei euch nicht geht?
    • DiscoStu85
      DiscoStu85
      Bronze
      Dabei seit: 12.07.2006 Beiträge: 4.144
      Original von SebastianKutz
      Also du brauchst nicht versuchen Cisco Systems VPS Client bei dir auf deinem Vista Rechner zu installieren, das funktioniert nämlich nicht.

      Du sagst du benutzt bei Vista das eigene VPN Programm. Der Fehler könnte dadrin liegen, dass du die Benutzerkontensteuerung eingeschaltet hast.

      Deaktivierung der Benutzerkontensteuerung: 1. Du brauchst erstmal die Adminrechne an dem PC (denke du wirst du ja haben)

      2. Systemsteuerung / Benutzerkonten und Jugendschutz / Benutzerkonten / Benutzerkontensteuerung ein- oder ausschalten" deaktivieren (einfach den Hacken rausnehmen)

      3. evtl einmal neu starten und denn versuche es noch einmal.


      Ich kann dir nicht sicher sagen ob das was bringt, aber ich würde sagen ein Versuch ist es doch wert oder? ;)
      ne hab ich auch schon probiert geht leider auch nicht. So ärgerlich, es muss doch möglich sein auch unter VIsta eine VPN einzurichten...
    • bumblebeebee
      bumblebeebee
      Bronze
      Dabei seit: 06.06.2006 Beiträge: 2.020
      Wie ich über dir geschrieben habe funktioniert der Cisco VPN Client Version 5.0.04.0300 bei mir unter Vista tadellos. Hast du den mal probiert? Wo gibt es da einen Fehler bei dir?
    • DiscoStu85
      DiscoStu85
      Bronze
      Dabei seit: 12.07.2006 Beiträge: 4.144
      Original von bumblebeebee
      Wie ich über dir geschrieben habe funktioniert der Cisco VPN Client Version 5.0.04.0300 bei mir unter Vista tadellos. Hast du den mal probiert? Wo gibt es da einen Fehler bei dir?
      das liegt daran dass du wahrscheinlich nur eine 32 - bit version von Windows Vista hast.

      Ich hingegen habe Windows Vista Ultimate (= eine 64 Bit version von WIndows Vista) damit ist der VPN nicht compatibel.
      Aber das ist ja auch nicht das Problem, denn eigentlich sollte es doch möglich sein einfach unter:

      -> start - > Verbindung Herstellen - > VPN Verbindung möglich sein.
    • TaZz
      TaZz
      Bronze
      Dabei seit: 27.01.2006 Beiträge: 10.665
      Original von bumblebeebee
      Wie ich über dir geschrieben habe funktioniert der Cisco VPN Client Version 5.0.04.0300 bei mir unter Vista tadellos. Hast du den mal probiert? Wo gibt es da einen Fehler bei dir?
      auch bei mir lief/läuft der cisco vpn client auf vista..
    • bumblebeebee
      bumblebeebee
      Bronze
      Dabei seit: 06.06.2006 Beiträge: 2.020
      Original von DiscoStu85


      das liegt daran dass du wahrscheinlich nur eine 32 - bit version von Windows Vista hast.

      Ich hingegen habe Windows Vista Ultimate (= eine 64 Bit version von WIndows Vista) damit ist der VPN nicht compatibel.
      Hm, das könnte sein, allerding hatte ich den Client schon unter Windows 7 64-bit installiert, da hat er auch funktioniert.

      Aber das ist ja auch nicht das Problem, denn eigentlich sollte es doch möglich sein einfach unter:

      -> start - > Verbindung Herstellen - > VPN Verbindung möglich sein.
      Das funktioniert bei mir und meiner Uni auch nicht. ?(

      Sorry, mehr kann ich auch nicht helfen.


      Edit: Auf cisco.com steht:
      Cisco VPN Client Version 5 is available for 32-bit Windows Vista. There are no current plans to provide 64-bit support for the Cisco VPN Client but 64-bit support is available for the Cisco AnyConnect VPN Client. This client and release notes can be obtained from the Software Center (registered customers only) .


      scheint also tatsächlich nicht zu gehn. Musste mal den AnyConnect ausprobieren.
    • SebastianKutz
      SebastianKutz
      Global
      Dabei seit: 31.07.2008 Beiträge: 1.090
      Der Cisco VPN Client funktioniert auf keinem 64 bit System. Ich könnte dir eine gute Alternative empfehlen: Shrew Soft.

      http://www.shrew.net/

      In unserer Firma benutzen wir auch Cisco und auf unseren 64 bit System den Shrew Soft Client. Vielleicht kann dir das ja ein bisschen weiterhelfen.
    • HenryGale
      HenryGale
      Bronze
      Dabei seit: 20.02.2007 Beiträge: 113
      Original von SebastianKutz
      Der Cisco VPN Client funktioniert auf keinem 64 bit System. Ich könnte dir eine gute Alternative empfehlen: Shrew Soft.

      http://www.shrew.net/

      In unserer Firma benutzen wir auch Cisco und auf unseren 64 bit System den Shrew Soft Client. Vielleicht kann dir das ja ein bisschen weiterhelfen.
      jap, kann ich auch nur empfehlen!

      Hatte auch Vista und 64bit, da lief der Cisco client nicht.. Mit dem Shrew Dingens gehts jetzt!
    • DiscoStu85
      DiscoStu85
      Bronze
      Dabei seit: 12.07.2006 Beiträge: 4.144
      Original von HenryGale
      Original von SebastianKutz
      Der Cisco VPN Client funktioniert auf keinem 64 bit System. Ich könnte dir eine gute Alternative empfehlen: Shrew Soft.

      http://www.shrew.net/

      In unserer Firma benutzen wir auch Cisco und auf unseren 64 bit System den Shrew Soft Client. Vielleicht kann dir das ja ein bisschen weiterhelfen.
      jap, kann ich auch nur empfehlen!

      Hatte auch Vista und 64bit, da lief der Cisco client nicht.. Mit dem Shrew Dingens gehts jetzt!
      ok den werde ich mal ausprobieren, wo gebe ich denn dort den Server ein? unser Server ist halt vpn.uni-mainz.de