Ele funktioniert nach Import geminter Hände nicht mehr richtig

    • tthmb
      tthmb
      Bronze
      Dabei seit: 01.02.2005 Beiträge: 583
      Hallo,

      ich bin vor kurzem von PT2 auf den Elephanten umgestiegen und sehr zufrieden damit. Ich hatte ein paar alte Dateien mit Händen, die ich probeweise eingebunden habe, und es funktionierte einwandfrei.

      Nun habe ich ca. 600.000 Hände von HHDealer eingebunden. Seit dem läuft der Ele nicht mehr richtig:

      - gespielte Hände werden zwar importiert, aber erst nach ca. 10 min. unter "Hände" angezeigt.
      - HUD funktioniert nicht mehr, d.h. es werden keine stats mehr auf die Tische eingeblendet.
      - Es fühlt sich so an, daß im Hintergrund riesige Rechenoperationen ablaufen, d.h. der Computer "rödelt" wie wild. Der Import der geminten Hände war komplett abgeschlossen
      - Wenn ich den Ele minimiere, d.h. nur das Icon in der Fußzeile habe, kann ich ihn ncht wieder durch Maximieren sichtbar machen (früher ging das mit Rechtsklick auf das Icon). Insgesamt geht der Ele praktisch fest, d.h. es ist z.B. kein Wechsel zwischen Übersicht, Hände, Analyse usw. mögich.
      - Wenn ich PartyPoker schließe, läuft der Ele einwandfrei und normal schnell wie vor dem Import.

      Ja was tun? Ich meine 600.000 geminte Hände sind ja nicht so viel. Kann man das Teil wieder zum laufen bringen, besonders daß HUD wieder funktioniert? Vielleicht noch zur Info, falls das was zu bedeuten hat: Meine Festplatte ist zu 3/4 voll, ist aber eigentlich noch genügend Platz vorhanden.
  • 1 Antwort