Datenbank nicht erkannt

    • fraenk58
      fraenk58
      Bronze
      Dabei seit: 18.02.2008 Beiträge: 19
      Hi, wenn ich den Elephant öffne und irgendwo drauf klick erscheint die Meldung....

      Bitte richten Sie als erstes eine neue Datenbank ein mit der gespielte Hände gespeichert werden können, geben Sie dazu Ihr Passwort und die anderen wichtigen Daten an...

      Ist schon automatisch gespeichert bei mir, geh auf Ok und dann kommt die
      Meldung.....

      Es konnte keine Verbindung zum Datenbankserver aufgebaut werden. "Failed to establish a connection to "127.0.0.1"

      Habe natürlich den Post SQL 8.3 vorher gestartet...
      Allerdings braucht der manchmal ziemlich lang bis er geladen ist, aber das
      wäre ja nich so tragisch...

      Würd mich über Hilfe freuen

      mfG
  • 11 Antworten
    • fraenk58
      fraenk58
      Bronze
      Dabei seit: 18.02.2008 Beiträge: 19
      Hallo nochmal,

      habe mittlerweile im Forum was genau zu dem Thema gefunden, allerdings bringt es mich auch nicht weiter.

      Habe den Postsql schon neu installiert, und im Fenster:

      Start--Ausführen--CMD--NET START

      nachgeschaut ob er da ist. Kurz war er da, aber beim Starten des Elephants verschwindet er wieder.

      Und jetz habe ich schon wieder das selbe Problem.

      Wenn ich dann im CMD Fenster eingebe... net start pgsql-8.3 kommt die Meldung,

      ...... konnte nicht gestartet werden. Es liegt keine Fehlermeldung vor. Also bin ich wieder am Anfang.

      Finde auch keine Postsql.msi Datei nur die normale Installationsdateien im Elpephant Ordner.

      Es gibt 2 Stück postsql-8.3 und Postsql-8.3.int über die erste der beiden hab ich es neu Installiert und hat nichts gebracht.

      Er findet die Datenbank nicht, wenn irgendjemand eine Lösung weiß würd ich mich wie gesagt sehr freuen..

      greetz
    • drgamma
      drgamma
      Bronze
      Dabei seit: 02.08.2008 Beiträge: 5
      :) hallo,
      habe genau das gleiche problem "es konnte kein verbindung zum datenbankserver aufgebaut werden"......muss man für den elephant ein pc-experte sein????hatte zuvor auch schon beim download probleme und war froh das ich das hinbekommen habe,und jetzt......das nächste problem!!!!!
      BITTE BITTE helft uns........(bin kein experte......also bitte verständliche antworten!!!)DANKE
    • madrabbit
      madrabbit
      Bronze
      Dabei seit: 21.04.2006 Beiträge: 118
      same here :f_cry:
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Habt ihr ein paar Informationen was das System angeht (XP/Vista)

      Ist die Datenbank schonmal gegangen oder habt ihr das Problem seit dem ersten Startversuch?

      Habt ihr die gängigen Wege schon geprüft ? - Datenbank manuell beenden und starten.

      Das macht es weitaus einfacher die Probleme zu lösen.

      felix
    • drgamma
      drgamma
      Bronze
      Dabei seit: 02.08.2008 Beiträge: 5
      hallo, habe aud den pc "vista"home prem.!!!!
      bin wie gesagt kein pc experte,möchte aber unbedingt das der lephant läuft........ :(
      bitte um schritt für schritt erklärungen!!
      danke schonmal
    • fraenk58
      fraenk58
      Bronze
      Dabei seit: 18.02.2008 Beiträge: 19
      hi,

      habe schon wie gesagt im Forum einen Artikel zu dem Thema gefunden habe ja auch beschrieben das ich die über Ausführen die Datenbank auch schon manuel gestartet habe.
      Dann war Sie kurz vorhanden doch beim starten des Elephant war sie wieder weg.
      Ich benutze Xp und die Datenbank ist bei mir auch schon gelaufen genau wie der Elephant, jetz hab ich halt die Vollversion dann auch freigespiet und den Maschienencode ganz normal eingegeben und dann nach ging nichts mehr dann ist halt dieser Fehler aufgetreten das er die Datenbank nicht mehr finden kann, bzw das Sie nicht mehr startet.

      hoffe ihr findet den Fehler

      greetz
    • Niklas1991
      Niklas1991
      Bronze
      Dabei seit: 23.06.2009 Beiträge: 246
      bei mir das gleiche verstehe auch nicht von PC Sprache!Und laufen will auch nicht!
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Start -> Programme -> PostgreSQL 8.3 -> Dienst starten.

      Was sagt denn das dann erscheinende Fenster ?

      felix
    • fraenk58
      fraenk58
      Bronze
      Dabei seit: 18.02.2008 Beiträge: 19
      Hi Felix,

      unter start SQL kam kein Fehler gefunden, allerdings erschien es nicht in der
      Anwendung.

      Hab aber glücklicherweise nach langem installieren deinstallieren und tausenden versuchen den Elephant tatsächlich ans laufen gekriegt.
      Ist zwar die ältere Version jetz leider aber immerhin läufts...


      Ersmal hab ich Systemwiederherstellung gemacht.
      Hab postsql manuell deinstalliert alle Datein gelöscht.
      Also in der Reg. im Windows Verzeichnis --- unter Dokumente und einstellungen außerdem unter Start --syetemsteuerung--- verwaltung-- cumputerverwaltung alles was dazu gehört gelöscht---

      dann den elephant deinstalliert in der windows reg. auch alle Elephant Datein gelöscht.. mir die alte version runtergeladen installiert und hat geklapt.

      Ich hab vorher schon ne ganze Menge ausprobiert, aber das war so viel das ich das schon garnicht mehr alles weiß..

      Vielleicht klappts bei den anderen ja auch..

      greetz und danke für die Hilfe an alle
    • potatobeetle
      potatobeetle
      Bronze
      Dabei seit: 19.10.2007 Beiträge: 1.879
      habe diegleichen Probleme sind nach Update von Vista aufgetretten, ähnliches war schon mal vor einem halben Jahr finde den thread aber nicht mehr, ging dabei um veränderte Sicherheitseinstellungen von VISTA !!!!
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Benuzterkontensteuerung deaktivieren?

      Gruß Sebastian