net framework 3.5???

    • karl1954
      karl1954
      Bronze
      Dabei seit: 18.06.2008 Beiträge: 877
      hey leute.

      für die 0.68 v braucht man ja net framework 3.5.
      habe ich mir jetzt gedownloaded, und es klappt ales super!!!

      jetzt zu meiner frage: kann ich in der systemsteuerung bei der software die 2.0v und die 3.0 version löschen, oder benötigt man die weiterhin????

      ich hoffe mir kann einer helfen, da diese doch einiges an speicherplatz brauchen!

      mfg karl1954
  • 6 Antworten
    • karl1954
      karl1954
      Bronze
      Dabei seit: 18.06.2008 Beiträge: 877
      ?( keiner???
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Ich weiss es wirklich nicht,... kann hier keine Aussage zu machen. Kannst es ja mal deisntallieren. Wenn es weiterhin klappt wunderbar, ansonsten ists ja auch schnell wieder downgeloaded.

      Kaputtmachen wirst du mit der Deinstallation nichts.
    • PS.Markus
      PS.Markus
      Bronze
      Dabei seit: 12.05.2009 Beiträge: 455
      Moin,

      da das 3.5 Framework die CLR des 2.0 Frameworks benutzt, halte ich das fuer keine gute Idee. Ich hab's allerdings auch noch nie ausprobiert.

      Im Uebrigen, wird 0.69 wieder komplett auf 2.0 basieren. Wir wollen Win2k User nicht einfach ueber Nacht und ohne Ankuendigung aussperren. Langfristig wird der Weg jedoch Richtung 3.5 gehen. Wir diskutieren das gerade, ich halte Euch auf dem Laufenden.

      Cheers,
      M.
    • karl1954
      karl1954
      Bronze
      Dabei seit: 18.06.2008 Beiträge: 877
      dann lass ichs auf jeden fall drauf.

      danke für das statement! =)
    • 1ch
      1ch
      Global
      Dabei seit: 08.07.2009 Beiträge: 368
      außerdem hast du vielleicht andere Anwendungen am Rechner laufen, die auf den alten Frameworks basieren, also prinzipiell drauflassen.

      @ PS.Markus:
      Aber andere Betriebssysteme werden außen vorgelassen durch die Benutzung einer nicht plattformunabhängigen Sprache? *hust* :s_cool: :s_cool:
    • PS.Markus
      PS.Markus
      Bronze
      Dabei seit: 12.05.2009 Beiträge: 455
      Original von 1ch
      Aber andere Betriebssysteme werden außen vorgelassen durch die Benutzung einer nicht plattformunabhängigen Sprache? *hust* :s_cool: :s_cool:
      Mac User? :)

      Nunja, vor einiger Zeit wurde die Entscheidung getroffen auf DevExpress UI-Komponenten zu setzen. Diese Entscheidung koennte man jetzt diskutieren, wuerde allerdings nichts an der aktuellen Situation aendern. Insofern hat man sich damit auf Windows festgelegt und das wird sich sobald auch nicht aendern, denn eine komplette Neuimplementierung des UIs steht ehrlich gesagt nicht sonderlich weit oben auf meiner Prio-Liste.

      Ich denke da wird man vorher .NET 4.0 diskutieren muessen, das ja mittlerweile als Beta erhaeltlich ist.