Kennwort vergessen

    • BIhben
      BIhben
      Bronze
      Dabei seit: 06.10.2007 Beiträge: 609
      Hallo zusammen,

      vielleicht kann mir ja jemand von euch helfen? Ich habe den Elephant neu installiert, die Datenbank geleert und wollte neu starten.

      Nach der Installation teilt mir der elephant mit, dass ich eine neue Datenbank anlegen soll. Aber fragt mich ständig nach dem Kennwort, was ich im Vorfeld festgelegt HABEN SOLL???

      Ich mag mich täuschen, aber ich glaube ich habe gar kein KW festgelegt. Ich kann mich aber auch nicht erinnern. Leider kann ich das KW auch nicht löschen, neu vergeben, o. ä. ;-(

      Hat jemand eine Idee, wie ich das Problem lösen kann?

      Danke!

      Grüße Ben
  • 3 Antworten
    • UncleTonyBob
      UncleTonyBob
      Bronze
      Dabei seit: 12.11.2008 Beiträge: 86
      Hi,

      ich hatte das gleiche Problem.

      Was bei mir geholfen hat hab ich in
      Kein Handimport, Hotfix v2, Upgrade 0.68, nix läuft
      in meinem zweiten Post geschrieben. Zu dem Zeitpunkt hab ich allerdings bereits ziemlich konfus alles mögliche ausprobiert. Ich weiß also nicht genau, was dann plötzlich geholfen hat. Hab halt so gründlich wie mir möglich war postgre deinstalliert unter http://www.postgresql.de von Hand noch mal installiert, wieder deinstalliert, dann den Elephant neu installiert und als Administrator (Vista) ausgeführt. Plötzlich war es dann (glaub ich) möglich für postgre im Rahmen vom Elephant einen neuen Namen für die Datenbank und ein neues Passwort zu vergeben.

      Sorry, wenn das nicht sehr konkret ist, aber ich war bereits recht verzweifelt und hab einigermaßen konfus alles mögliche probiert...
    • BIhben
      BIhben
      Bronze
      Dabei seit: 06.10.2007 Beiträge: 609
      Hi,

      erstmal vielen Dank!!

      Das ist erst einmal ein Anhaltspunkt, ich werd mal schauen was ich erreichen kann.

      Wenn es nicht klappt, meld ich mich wieder.

      Bis dann ...
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Ich werte das mal psoitiv, und hoffe das Problem hat sich erledigt.