Verzweifelung Elephant Database fehler!

    • Wolle31
      Wolle31
      Bronze
      Dabei seit: 19.07.2009 Beiträge: 27
      Hallo Helfer!

      Ich habe nun sämtliche Hilfethreads insofern ich den Überblick nicht verloren habe durchgearbeitet und schon mitdenstens 10 mal postgresql 8.3 deinstalliert (mit anschliessendem eraser tool) und wieder installiert, mal manuell, mal mit der Elephantsoftware zusammen... sprich alle Varianten die ich bis jetzt kennengelernt habe.

      Mein Problem ist das ich keinerlei Verbindung zum postgres Dataserver bekomme. Es kommt die Fehlermeldung. "Failed to establish a connection to 127.0.0.1"

      Nach net start zu urteilen läuft postgresql. Dann habe ich mal getestet ob nach einem neustart über net stop und wieder net start postgressql noch geht und ja es läuft.

      Ich habe einen Router, kann es damit zusammenhängen?
      Kann es ein Firewall problem sein?
      Muss meine eigene IP auf "Automatisch beziehen" sein?

      Die Passwörter für die DB habe ich alle durch und auch bei der ersten Installation von postgressql darauf geachtet elephant/elephant zu nehmen.

      Ich habe Vista und keine andere Software wie PT2 oder PT3 drauf.

      Was könnte ich übersehen haben?
      Ich hatte vorher noch kein postgresql installiert.

      So ich hoffe ihr könnt mit meinem BRainstorming etwas anfangen und mir weiterhelfen.

      Vielen Dank,

      Wolle

      P.S.: Selbst wenn ich nur auf die "Lupe" zum auswählen einer DB klicke kommt der selbe Fehler!
  • 15 Antworten