Elephant, PartyPoker, Rechner stürzt ab.

    • carphunter12
      carphunter12
      Bronze
      Dabei seit: 22.03.2007 Beiträge: 219
      Hallo,
      wie ich im Thema schon gesagt habe stürzen diverse Programme ca. alle 15min ab.
      Manchmal ist es nur Elephant (meistens) manchmal sogar PartyPoker und ungefähr gleichviel mein Rechner. Die Programme/Rechner gehen einfach aus, auch mein Rechner ohne irgendwelches Nachgefrage.
      Das ganze tritt auf, nachdem der Elephant einmal gesagt hat ich sollte eine neu Datenbank erzeugen. Ich vermute die erste war voll, wenn es das überhaupt gibt ? Ich habe die alte komplett gelöscht und eine neue angelegt mit der ich jetzt auch spiele. Die alte hatte ca. 1 Millionen Hände intus, die neue nur ca. 10k. Auch eine Neuinstallation von Elephant verbesserte es nicht.
      Es muss ja auch nicht unbedingt am Elephant liegen doch ist es sehr wahrscheinlich. Aber komisch ist es auch wenn der Elephant nicht läuft, ist es merkbar besser. Habe gestern denn ganzen Tag so (5h) ohne Probleme spielen können. Heute jedoch nach Absturz des Elephanten habe ich so weitergespielt und der Rechner ist wieder abgekackt und Party auch obwohl der Elephant nicht mehr lief.

      Was kann ich wohl noch mal ausprobieren damit das vielleicht besser wird ?
      PostSQL deinstallieren? = Meine Vermutung..... Den Rechner komplett neu zu machen währe natürlich nur eine Notlösung....

      Vielen Dank für die Hilfe.
  • 8 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Puuh, das klingt schon alles sehr seltsam, ich weiß nicht ob man das auf den Elephant respektive die Datenbank zurückführen kann.

      Findest du irgendwelche Einträge in den Systemlogs deines Computers die dir spanisch vorkommen? Zu finden unter Systemsteuerung -> Verwaltung -> Ereignisanzeige.

      Poste doch hier mal, wenn du irgendwo Fehlermeldungen siehst.

      Ansonsten kann ich da so leider nichts dazu sagen :(

      Existiert diese 1 Mio. Hände Datenbank noch? Wird die noch vom PostgreSQL Dienst genutzt? Die Datenbank ist halt schon relativ groß...

      Da dein Rechner aber soweit funktioniert wenn der Elephant aus ist, lässt sich der Fehler ja ziemlich gut eingrenzen.
    • carphunter12
      carphunter12
      Bronze
      Dabei seit: 22.03.2007 Beiträge: 219
      In der Ereignisanzeige steht nichts außergewöhnliches. Ich habe nur gerade gesehen das ich noch die alte Datenbank habe. Zumindest sieht man zwei DB unter Elephant/Datenbank Management da werde ich erstmal eine löschen, die andere aufräumen, defrag, neustart, dann probiere ich es nochmal aus! Mir kam es nur spanisch vor das auf einmal während dem Spielen die Meldung kam: "Sie müssen eine Datenbank erzeugen" oder so ähnlich. Und dann ging das mit den Abstürzen los..... Ich werde mal weiter ausprobieren. Vielen Dank schonmal !
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Also zu dein alten Db kannst du immer verbinden, indem du diesen "Klickweg" befolgst:



      Ansonsten wieviel RAM hast du denn? Vielleicht nur 500mb?
    • carphunter12
      carphunter12
      Bronze
      Dabei seit: 22.03.2007 Beiträge: 219
      Also ich habe 2000MB RAM, habe auch noch einmal alles neu gemacht, Postgre und den Elephant. Es hat sich nichts verbessert. Ausser die Geschwindigkeit des Elephants, was natürlich klar ist bei einer DB von nur 10k Händen, von vorher fast 1Millionen. Aber ich habe den RAM nachgerüstet vielleicht läuft der nicht vernünftig, das kann schon sein. Glaube da werde ich noch ran müssen.
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Kann dazu nix fundiertes sagen obs am ram liegt, man kann das wohl mit so testprogrammen durchteste, die geben dann gutes feedback ob das ram probleme macht. Müssteste mal googlen.

      2000mb ram sollten reichen in jedem Fall. V68 kannst ja auch mal nach Anleitung draufhauen, vielleicht ists ja bereits gelöst mit der neuen version:

      http://elephant.pokerstrategy.com/Pre-release_for_new_FTP_Update
    • carphunter12
      carphunter12
      Bronze
      Dabei seit: 22.03.2007 Beiträge: 219
      Hab grad nochmal den Ram testen lassen, alles i.O. auch 2048MB und beide laufen. Dachte vielleicht erst eine Karte def. oder so. (2x1024) Werde es mit dem neuen Elephant update mal ausprobieren. Aber schonmal vielen Dank.
    • papeche1987
      papeche1987
      Bronze
      Dabei seit: 28.04.2008 Beiträge: 41
      hatte das problem auch eine zeit lang bis ich mal gemerkt habe, dass mein pc zu heiß wird wenn der ele + weitere programme wie itunes oder der gleichen laufen. ein tool hat mir dann mal die temperaturen gesagt die teilweise über 120°C hoch waren, wenn man dem programm glauben schenken kann. der pc ist dann einfach aus gegangen und auch erst nach paar minuten (abkühlung) wieder hochgefahren. jetzt hab ich das gehäuse teilweise abgebaut und die temp. hält sich in grenzen und es läuft.

      lg
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Jo wenn der ganze PC freezed, kann es immer ne hitzeproblematik sein. Muss aber nicht,... aber grade im Sommer halt immer nen Thema. Kannst dein Gehäuse ja mal offen lassen und schaun ob es immernoch vorkommen, wenn nicht, spricht schon was für nen hitze/lüftungsproblem.