kein hud auf ft

  • 11 Antworten
    • Darkie81
      Darkie81
      Bronze
      Dabei seit: 28.01.2008 Beiträge: 1.268
      v68 is installiert?
      Wenn nein dann:
      http://elephant.pokerstrategy.com/Pre-release_for_new_FTP_Update
    • chris1989
      chris1989
      Bronze
      Dabei seit: 04.04.2007 Beiträge: 2.608
      Ich quote mich mal hier rein, ich hoffe hier kann mir jemand helfen.

      Original von chris1989
      Ich verzweifel schon wieder am Elephant.

      Ich hatte ihn installiert, Datenbank erstellt etc.
      Full Tilt Poker geöffnet und gespielt.
      Es kam kein HUD obwohl die Hände eingelesen werden und auch ein Graph ist entstanden.

      Dann habe ich mal hier im Forum geguckt was los ist.
      Elephant deinstalliert und andere Version installiert.
      Aber es läuft immernoch nichts.

      Kurzum nochmal alles runtergeschmissen (Elephant, PostgresSQL)
      Alles nach Anleitung hier im Forum.

      Elephant wieder installiert und jetzt bekomme ich immer die Fehlermeldung das ich
      1. der Elephant wurde nicht als Admin ausgeführt, auch wenn ich ihn als Admin ausführe
      2. keine Verbindung zu PostgresSQL

      Da ich Postgres aber komplett runtergeschmissen habe müsste er sich mit der Installation vom Elephant ja wieder installieren, was es aber nicht tut.

      Kann mir hier vielleicht jemand helfen, das Problem zubeheben?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Eine Möglichkeit wäre den http://www.ccleaner.de/ Crap Cleaner zu installieren um damit deine Registry zu säubern nachdem du sowohl den Elephant als auch PostgreSQL wieder deinstalliert hast.

      Danach bitte nochmal alles nach Anleitung installieren nachdem du deine Registry aufgeräumt hast. Vergiss nicht deine Registry zu sichern bzw. ein Backup zu erstellen (wird dir im Laufe der Reinigung auch empfohlen).

      Du solltest noch überprüfen ob ein alter PostgreSQL Benutzer noch auf deinem System vorhanden ist. Systemsteuerung -> Verwaltung -> Computervewaltung -> Lokale Benutzer und Gruppen -> Benutzer.

      Darin werden alle Benutzer auf dem Computer aufgelistet. Siehst du dort irgendeinen User der mit PostgreSQL in Verbindung steht, kannst du ihn löschen.

      (Oben genannter Tipp funktioniert nur unter Windows XP Home bzw. Vista).

      Nach der Installation vom Elephant, sollte er dir vorschlagen eine Datenbank anzulegen, verwende diesmal sicherheitshalber einen anderen Datenbanknamen und einen anderen Datenbankbenutzer.

      Danach sollte wieder alles reibungslos funktionieren.

      Denk daran, dass du die 0.68 installierst wenn du auf FullTilt spielst.

      Zu finden unter http://elephant.pokerstrategy.com/Pre-release_for_new_FTP_Update

      Informationen und eine Anleitung gibt es auch unter: http://elephant.pokerstrategy.com

      lg
    • chris1989
      chris1989
      Bronze
      Dabei seit: 04.04.2007 Beiträge: 2.608
      Original von mrk1988
      Eine Möglichkeit wäre den http://www.ccleaner.de/ Crap Cleaner zu installieren um damit deine Registry zu säubern nachdem du sowohl den Elephant als auch PostgreSQL wieder deinstalliert hast.

      Danach bitte nochmal alles nach Anleitung installieren nachdem du deine Registry aufgeräumt hast. Vergiss nicht deine Registry zu sichern bzw. ein Backup zu erstellen (wird dir im Laufe der Reinigung auch empfohlen).

      Du solltest noch überprüfen ob ein alter PostgreSQL Benutzer noch auf deinem System vorhanden ist. Systemsteuerung -> Verwaltung -> Computervewaltung -> Lokale Benutzer und Gruppen -> Benutzer.

      Darin werden alle Benutzer auf dem Computer aufgelistet. Siehst du dort irgendeinen User der mit PostgreSQL in Verbindung steht, kannst du ihn löschen.

      (Oben genannter Tipp funktioniert nur unter Windows XP Home bzw. Vista).

      Nach der Installation vom Elephant, sollte er dir vorschlagen eine Datenbank anzulegen, verwende diesmal sicherheitshalber einen anderen Datenbanknamen und einen anderen Datenbankbenutzer.

      Danach sollte wieder alles reibungslos funktionieren.

      Denk daran, dass du die 0.68 installierst wenn du auf FullTilt spielst.

      Zu finden unter http://elephant.pokerstrategy.com/Pre-release_for_new_FTP_Update

      Informationen und eine Anleitung gibt es auch unter: http://elephant.pokerstrategy.com

      lg
      Danke für die Hilfe, leider finde ich diesen Pfad hier nicht.
      Systemsteuerung -> Verwaltung -> Computervewaltung -> Lokale Benutzer und Gruppen -> Benutzer

      Nach Computerverwaltung finde ich Lokale Benutzer und Gruppe nicht.

      2.
      Nachdem ich den Elephant geöffnet habe kommt nicht die Aufforderung zur Erstellung einer Datenbank, sondern die Fehlermeldung das keine Verbindung zu PostgresSQL hergestellt werden kann.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Ok, dann findest du den Pfad wahrscheinlich nicht weil du XP Home Edition hast.

      Überprüf mal bitte ob der PostgreSQL Dienst überhaupt läuft. Dies kannst du machen unter Systemsteuerung -> Verwaltung -> Dienste -> Der Dienst heißt da "PostgreSQL Datenbank Server 8.x"

      Starte den Dienst mal bitte neu.
    • chris1989
      chris1989
      Bronze
      Dabei seit: 04.04.2007 Beiträge: 2.608
      Ich habe Vista.

      Und unter Dienste gibt es bei mir kein "PostgreSQL Datenbank Server 8.x"
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Oh Vista, damit habe ich natürlich nicht gerechnet :D

      Also wenn es keinen Dienst gibt der etwas mit PostgreSQL zu tun hat, dann ist es offensichtlich nicht installiert ?(

      Im Installationsordner vom Elephant findest du den Installer für PostgreSQL. Führe mal bitte diese Installation aus und richte gleich bei der Installation einen neuen Benutzer für postgreSQL ein. Schreib dir die Daten auch auf, damit sie nicht in Vergessenheit geraten.
    • chris1989
      chris1989
      Bronze
      Dabei seit: 04.04.2007 Beiträge: 2.608
      Im Installationsordner sehe ich nur den Elephant und Uninstall ?(

      Was ich komisch finde, es hat ja schon 2 mal geklappt.

      Ich hatte den Elephant ja schon zweimal funktiontüchtig.
      Einmal direkt am Anfang meiner "Karriere" dort habe ich ihn installiert und PostgresSQL hat sich mit installiert und die Datenbankerstellung ging auch easy.

      Dann kam Pokertracker3(Trialversion) und der Elephant flog runter.

      Freitag habe ich den Elephant wieder drauf getan und wieder lief alles glatt.
      PostgresSQl kam mit drauf und auch die Datenbank war schnell erstellt.
      Leider musste er wieder runter, weil falsche Version und seitdem klappt es nicht mehr.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Dann ist wohl etwas bei der letzten Deinstallation schiefgelaufen.

      Also ich kann dir nur empfehlen alles zu deinstallieren und mit Ccleaner mal komplett aufzuräumen um auch die letzten Reste loszuwerden. Zusätzlich gibt es noch einen Forenthread der dir bei der Deinstallation zusätzlich helfen kann:

      How-To: Deinstallation von PostgreSQL
    • chris1989
      chris1989
      Bronze
      Dabei seit: 04.04.2007 Beiträge: 2.608
      Ich verzweifel langsam ;(

      Heute mache ich das aber nicht mehr, vielleicht einandermal.

      Trotzdem Danke für deine Hilfe.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Kann dir gerne Morgen per Teamviewer und Skype unter die Arme greifen.

      Melde dich Morgen einfach per ICQ: 201023322