kann keine datenbank erzeugen

    • uranju
      uranju
      Bronze
      Dabei seit: 22.08.2007 Beiträge: 72
      hallo,

      folgende anzeige erscheint beim instaliern

      c:\programme\postgreSQL\8.3\tmp\inidb.log
      note you must ready copy this logfile before you click ok or it will automaticlly removed

      wass soll ich bitte da kopieren und wo überhaupt???
      test erschein jedesmal bei der erzeugung von postgreSQL

      grüße
  • 3 Antworten
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 36.826
      Die angegebene Datei ist eine Protokolldatei in der Informationen zu dem Fehler stehen. Du sollst sie kopieren bevor du ok klickst da sie anschließend gelöscht wird.

      Also kopier die Datei, mach sie mit einem Editor wie notepad auf und da sollten dann Hinweise stehen warum du keine DB erzeugen kannst.
    • wutzge
      wutzge
      Bronze
      Dabei seit: 23.06.2006 Beiträge: 60
      Hallo! Hab das gleiche Problem. Wenn ich die Daatei aufrufe kommt:

      The files belonging to this database system will be owned by user "SYSTEM".
      This user must also own the server process.

      The database cluster will be initialized with locale German_Austria.1252.
      The default text search configuration will be set to "german".

      initdb: directory "I:/Programme/PostgreSQL/8.3/data" exists but is not empty
      If you want to create a new database system, either remove or empty
      the directory "I:/Programme/PostgreSQL/8.3/data" or run initdb
      with an argument other than "I:/Programme/PostgreSQL/8.3/data".

      Kann mir bitte jemand erklären wass dass heisst bzw. was ich tun muss damit elephant auch bei mir funktioniert?
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 36.826
      Das steht doch genau in der Fehlermeldung ?(

      Du hattest schon mal Postgresql installiert, entweder du schaltest die Erzeugung des Data Bereichs ab (Haken bei Initialize cluster weg) und hast evt. deine alten Daten und alten Probleme wieder oder
      du benutzt den Windows Explorer und löscht das Verzeichnis ..\postgresql\8.3\data und startest die Installation noch mal.

      Das ist übrigens nicht das gleiche Problem wie beim Threadersteller.