Excel Profis gesucht. Big Tits inside!

    • hendr1k
      hendr1k
      Bronze
      Dabei seit: 15.01.2007 Beiträge: 6.169
      Ich habe 2 Felder A1 und A2.
      In diesen Feldern stehen zahlen drin.

      Desweiteren habe ich noch eine Spalte mit Zahlen C1- Cx

      Nun suche ich die Befehlszeile für folgende Ausgabe.

      Bilde die Summe von C an der Stelle A1 bis C an der Stelle A2

      = C(A1)....+C(A2)

      Ist sowas möglich mit Excel?


  • 9 Antworten
    • tiblawa
      tiblawa
      Bronze
      Dabei seit: 12.02.2007 Beiträge: 275
      Liegt es daran das es so Spät ist oder warum peil ich grad nicht was du willst?
      Magste dein Problem evtl. etwas genauer darstellen.
      Bzw. "Bilde die Summe von C an der Stelle A1 bis C an der Stelle A2" mal genauer erläutern.
      Ich bekomm an dieser Stelle grad nix in meinen Kopf rein oder ich bin halt einfach echt zu dumm zum lesen.

      Evtl. Ein Beispiel, so mit Zahlen und so... ;)
    • zmartinz
      zmartinz
      Bronze
      Dabei seit: 03.06.2007 Beiträge: 626
      Ja sicher:

      z.B. Zahlen in A1,A2,A3,A4

      dann muss in ein neues Feld die Formel: =summe(A1:A4)
    • tiblawa
      tiblawa
      Bronze
      Dabei seit: 12.02.2007 Beiträge: 275
      Original von zmartinz
      Ja sicher:

      z.B. Zahlen in A1,A2,A3,A4

      dann muss in ein neues Feld die Formel: =summe(A1:A4)
      Ich glaube nicht das er die einfache Formel für die Summe haben wollte, weil die müsste ja eigentlich jeder wissen. Ich denke er sucht was anderes, ich kann mich da natürlich auch täuschen.
    • partylion
      partylion
      Bronze
      Dabei seit: 21.10.2008 Beiträge: 2.906
      Original von tiblawa
      Liegt es daran das es so Spät ist oder warum peil ich grad nicht was du willst?
      Magste dein Problem evtl. etwas genauer darstellen.
      Bzw. "Bilde die Summe von C an der Stelle A1 bis C an der Stelle A2" mal genauer erläutern.
      Ich bekomm an dieser Stelle grad nix in meinen Kopf rein oder ich bin halt einfach echt zu dumm zum lesen.

      Evtl. Ein Beispiel, so mit Zahlen und so... ;)
      #2
    • hendr1k
      hendr1k
      Bronze
      Dabei seit: 15.01.2007 Beiträge: 6.169
      Ich hab 2 Felder:

      A1 mit Inhalt 2
      A2 mit Inhalt 4

      als Beispiel.

      Nun habe ich eine Spalte C mit ganz vielen Zahlen drin.

      In dieser Spalte möchte ich nun immer die Summe zwischen 2 Abständen bilden.

      Spalte C sieht so aus

      1 = c1
      3 = c2
      4 = c3
      5 = c4 usw.
      6
      7
      8
      9
      12

      A1 ist nun 2 und A2 ist 4

      Also möchte ich nun die summe von c2 also C[A1] - c4 also C[A2] bilden:

      3+4+5 = 12
    • almboa
      almboa
      Bronze
      Dabei seit: 12.12.2006 Beiträge: 668
      also ne einfache formel weiß ich net...

      bissl umständlicher gehts z.b. so:

      a1: untere grenze
      a2: obere grenze

      b1...bi: 1..i
      c1...ci: deine zahlenwerte

      d1: =WENN(UND(B1>=A1;B1<=A2);C1;0)
      d2: =D1+WENN(UND(B2>=$A$1;B2<=$A$2);C2;0)
      d3 usw. selbe formel wie d2 (kopieren oder ausfüllen->unten)

      in der letzten zeile steht dann in jedem fall deine gesuchte summe!

      ziemlich hässlich, allerdings kannst das ja in nem anderen blatt hinpfuschen ;)
    • PokerAss0815
      PokerAss0815
      Silber
      Dabei seit: 18.09.2007 Beiträge: 2.075
      Original von almboa
      also ne einfache formel weiß ich net...

      bissl umständlicher gehts z.b. so:

      a1: untere grenze
      a2: obere grenze

      b1...bi: 1..i
      c1...ci: deine zahlenwerte

      d1: =WENN(UND(B1>=A1;B1<=A2);C1;0)
      d2: =D1+WENN(UND(B2>=$A$1;B2<=$A$2);C2;0)
      d3 usw. selbe formel wie d2 (kopieren oder ausfüllen->unten)

      in der letzten zeile steht dann in jedem fall deine gesuchte summe!

      ziemlich hässlich, allerdings kannst das ja in nem anderen blatt hinpfuschen ;)
      saubere Arbeit...

      wegen dem optischen würd ich vorschlagen für die Spalten B und D komplett eine weiße schrift zu nehmen und dir mit

      =MAX_(D1:_D...) (die beiden Unterstriche musste rausnehmen, kann das nicht anders darstellen, da sonst smileys erscheinen)

      deine Summe in einem gewünschten Feld anzeigen lassen, zb in A4
    • DuneBuggy
      DuneBuggy
      Black
      Dabei seit: 29.01.2007 Beiträge: 1.254
      Als alter Excelnoob mach ich sowas auch immer auf Umwegen.

      Würde hier in Spalte B in jeder Zeile jeweils die Formel

      code:
      =WENN(UND(ZEILE()>=$A$1;ZEILE()<=$A$2);"ja";"nein")


      einfügen. Zeigt dann schon mal durch "ja" an, welche Werte von Spalte C genommen werden.

      Die gesuchte Lösung ist dann

      code:
      =SUMMEWENN(B:B;"ja";C:C)
    • FritzPhantom
      FritzPhantom
      Bronze
      Dabei seit: 18.08.2006 Beiträge: 396
      Wenn ich es richtig vestanden habe, suchst du folgenden Befehl (englische Version)

      =SUM(INDEX(C:C;A1):(INDEX(C:C;A2)))

      Denke SUM = SUMME auf deutsch, INDEX verm. trotzdem INDEX

      MfG