Aktiv X Steuerelement

    • Colucci
      Colucci
      Bronze
      Dabei seit: 14.04.2006 Beiträge: 334
      Hi Leute,

      Hab mir heute PP wieder mal installiert um dort zu zocken.
      Sieht ja alles ganz anders aus, als wie ich es noch kenn.
      Hab nun 2 Probleme.

      Direkt nach dem einloggen und auch bei jedem klick kommt dieses Windows Exploerer Fehlerfenster:
      "Mindestens ein ActiveX-Steuerelement konnte nicht angezeigt werden, weil entweder:
      1. die aktuellen Sicherheitseinstellungen die Ausfuerhung von ActiveX-Steuerelementen auf dieser Seite verhindern, oder
      2. der Herausgeber eines der Elemente geblockt wird
      Die Seite kann daher nicht richtig angezeigt werden"

      Bin bei den Internet- Sicherheitseinstellungen vom IE schon auf "Mittel" gegangen. Benutze den IE ueberhaupt nicht, aber PP will es wohl nicht anders.

      Weiter kommt immer wieder so ein Skriptfehler:
      Zeile: 637
      Zeichen: 2
      Fehler: Automatisierungsserver kann Objekt nicht erstellen
      Code: 0
      URL : https://secure.partyaccount.com/promos/ppmindex.do?ID=Mr_Colucci&sessionKey=Z%2FfpQfRAYhS%2BsLriefWTMX4o9em893LLNI0EkEiqqSZ%

      Wollen sie das Skript ausfuerhen, werde ich dann gefragt. Egal ob ja oder nein es passiert nicht.

      Jemand nen Plan wie ich die Probs in Griff Kriege?
      Danke
  • 4 Antworten
    • Renne01
      Renne01
      Coach
      Coach
      Dabei seit: 15.05.2007 Beiträge: 4.053
      Das Problem mit dem Active X Steuerelement hab ich auch. Skriptfehler bekomme ich aber keinen. Das ist mir gerade vor 5 Minuten passiert, als ich auf meinem Eee PC die Partypokersoftware updaten wollte. Da bekam ich irgendeine Fehlermeldung und es ging nix mehr weiter. Dann hab ich die Software deinstalliert und dann neu runtergeladen. Schon beim Installieren hab ich diese ActiveX Fehlermeldung bekommen und die Installation ist dann immer eingefrohren. Beim vierten oder fünften Anlauf hats dann trotz Fehlermeldung geklappt mit dem Installieren. Jetzt erscheint dieselbe Meldung aber immer beim Anmelden.

      http://picasaweb.google.at/TSO.Spittal/Desktop#5373838169039739890

      Was kann man da tun. Das ist ja eine Internet Explorer Fehlermeldung oder? Aber wie kann die Meldung kommen, wenn ich den IE doch deaktiviert habe (unter Software)? Kapier ich nicht.
    • HillBilly
      HillBilly
      Bronze
      Dabei seit: 31.03.2005 Beiträge: 6.770
      wollte auch mal wieder auf PP spielen,leider hab ich das selbe problem.

      weiß jemand ne lösung.

      bei mir funzt die software zwar,aber ist trotzdem nervig jedesmal auf OK zu drücken
    • Colucci
      Colucci
      Bronze
      Dabei seit: 14.04.2006 Beiträge: 334
      Hab den Support angeschrieben, mit folgender Antwort:

      ...
      Ihre Schwierigkeiten entstehen moeglicherweise weil Sie eine aeltere Version vom Internet Explorer auf Ihrem PC haben. Beachten Sie bitte, dass alle Versionen, die aelter als Internet Explorer 6 sind, nicht verwendet werden koennen. Auch wenn Sie IE 6 benutzen, ist es besser ein Upgrade auf 7 zu machen.
      Wenn Sie Internet Explorer 6 oder 7 haben und trotzdem diese Fehlermedlung bekommen, brauchen Sie die Internetoptionen zurueckzusetzen, und zwar wie folgt:
      - Öffnen Sie Internet Explorer und klicken Sie auf Extras;
      - Wählen Sie vom Aufklappmenü "Internetoptionen" und dann "Allgemein";
      - Klicken Sie auf "Zurücksetzen" und dann auf OK.


      Bei mir hats geklappt, hab keinerlei Fehlermeldungungen mehr...
      Viel Erfolg
    • Pederick
      Pederick
      Bronze
      Dabei seit: 19.02.2009 Beiträge: 289
      bei mir ging es auch nach dem zurücksetzten