Hud-probleme bei party

    • ickberliner
      ickberliner
      Bronze
      Dabei seit: 03.09.2008 Beiträge: 98
      Hallo an alle,
      habe Gestern erstmals den Elephant herunter geladen (neue Version) und mir auch gleich das Installationsvideo und das HUd-Video von Ps.de angeschaut. Habe danach versucht es selber einzustellen und bin auf einige Probleme gestoßen.

      Das 1. Problem: Die Stats an den Tischen werden teilweise nur nach ein paar Minuten angezeigt und dies auch nicht regelmäßig teilweise auch garnicht.

      Das 2. Problem: Obwohl zwischen 5-8 Spieler am Tisch sitzen wird mir nur 1 Statistik angezeigt und die dann auch noch oben links im Fenster. Versuch ich das nun zu behebendurch: "eigene Postition festlegen" zeigt er mir NUR 1 Kasten an und der befindet sich ebenfalls oben links im Fenster was mir also nichts bringt.



      Achso ich benutze zurzeit leider noch Windows Vista aber das der ELephant sonst läuft ist das wohl nicht so wichtig.

      Vielen Dank im voraus
  • 5 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo,

      auf welcher Pokerseite spielst du? Startest du den Elephant mit Administratorrechten?
    • ickberliner
      ickberliner
      Bronze
      Dabei seit: 03.09.2008 Beiträge: 98
      Also ich spiele bei Partypoker.
      Soweit ich weiß ja aber in der Vergangenheit hatte ich schonmal Probleme damit
    • grtill
      grtill
      Bronze
      Dabei seit: 06.06.2009 Beiträge: 16
      Hey!

      Ich habe den Elephant seit vorgestern, spiele in der Trialversion und habe bei PP ein ähnliches HUD-Problem festgestellt:
      Es scheint, als würde das Layout der Statistiken immer einen Spieler überspringen. Den Spielern werden also nie ihre eigenen Werte zugewiesen.
      Unter Einstellungen habe ich das neue PP-Layout aktiviert.

      Das Problem mit der Statistik oben links in der Ecke hatte ich einmal, nachdem ich HUD Testen aktiviert hatte!

      g
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Original von grtill
      Hey!

      Ich habe den Elephant seit vorgestern, spiele in der Trialversion und habe bei PP ein ähnliches HUD-Problem festgestellt:
      Es scheint, als würde das Layout der Statistiken immer einen Spieler überspringen. Den Spielern werden also nie ihre eigenen Werte zugewiesen.
      Unter Einstellungen habe ich das neue PP-Layout aktiviert.

      Das Problem mit der Statistik oben links in der Ecke hatte ich einmal, nachdem ich HUD Testen aktiviert hatte!

      g
      Auf Party gibts wohl noch einige Probleme zurzeit, wir sind an der Sache drann.

      @ickberliner, dich möchte ich ebenso auf die PartyPoker Problematik aufmerksam machen, klappt es denn als Administrator?
    • ickberliner
      ickberliner
      Bronze
      Dabei seit: 03.09.2008 Beiträge: 98
      Ja habe es als Administrator ausgeführt, es hat sich leider nichts getan. Seit dem Hud- Test gehts bei mir auch nicht mehr.

      Ja habe ich gesehen, es gibt ja zur Zeit einige Posts darüber. Dann werde ich mich mal gedulden