Probleme mit Elephant

    • partyallnightlong
      partyallnightlong
      Bronze
      Dabei seit: 08.06.2009 Beiträge: 9
      Habe den Elephant (Version .67) nun installiert und meine Handhistory bei Partypoker auch noch einmal manuell (also den Pfad dahin) hinzugefügt.

      Dennoch wird mir bei den Tischen nur die Meldung gegeben: "Einblendung der Tisch Durchschnittswerte sobald genügend Hände verfügbar. Spielerfilter: aus" und unter 2. "Keine Hero Stats verfügbar" angezeigt. Ich habe dutzende Hände gespielt, daran kann es also nicht liegen.

      Die Logdatei zeigt auch keine Fehlermeldung an und die Handhistory wird regulär angezeigt und richtig importiert.

      Ich habe im Layout Manager den HUD für 6 Spieler testen lassen (da ich meist SH spiele), HUD Modus auf Experte, HUD Spielerdetails anzeigen lassen und "Position merken des HUD Spieler Details Fensters" auf on.

      Zudem hab ich HUD Dateien ab 15.9 anzeigen aktiviert, sowie unter "Portalabhängigen Einstellungen" PartyPoker neues Layout aktivieren.


      Könnt ihr mir sagen, was ich falsch mache?

      Vielen Dank und sonnige Grüsse
  • 32 Antworten
    • CalaOL
      CalaOL
      Bronze
      Dabei seit: 05.10.2008 Beiträge: 66
      Original von partyallnightlong
      Könnt ihr mir sagen, was ich falsch mache?
      Ja...

      Original von partyallnightlong
      Habe den Elephant (Version .67) nun installiert
      Da... :f_biggrin:

      Aktuell ist 0.69, die alten Versionen gehen fast nirgends mehr.
      Download: http://elephant.pokerstrategy.com/
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Bitte deinstallier die alte Version vollständig über die Systemsteuerung bevor du die neue installierst. PostgreSQL muss nicht neu installiert werden!
    • Fiomar
      Fiomar
      Bronze
      Dabei seit: 12.02.2009 Beiträge: 103
      Also ich habe ganau das gleiche Problem. Ich habe aber die neuste version installiert? Hat noch jemand eine Idee woran das ncoh liegen kann?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Original von Fiomar
      Also ich habe ganau das gleiche Problem. Ich habe aber die neuste version installiert? Hat noch jemand eine Idee woran das ncoh liegen kann?
      Hallo,

      hast du Windows Vista? Starte den Elephant bitte als Administrator. Sind deine Portaleinstellungen korrekt?
    • Fiomar
      Fiomar
      Bronze
      Dabei seit: 12.02.2009 Beiträge: 103
      jetzt läufts!
      trotzdem danke
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Gerne =)
    • partyallnightlong
      partyallnightlong
      Bronze
      Dabei seit: 08.06.2009 Beiträge: 9
      Pk, hab die 69 Version jetzt installiert. Beim starten des Programmes erhalte ich dann folgenden "Debug Output":

      OS: Microsoft Windows NT 5.0.2195 Service Pack 4
      .NET Runtime: 2.0.50727.42
      RAM: 0,5GB
      Processors: 1
      CPU: x86 Family 6 Model 13 Stepping 6: 0/32/2, 1695

      Software version: 0.69

      (10) Log: 11:39:44.77 -- Logfile set: C:\Dokumente und Einstellungen\D\Lokale Einstellungen\Anwendungsdaten\PokerStrategy\Elephant\log.txt
      (10) Log: 11:39:44.77 -- Logfile cleared: C:\Dokumente und Einstellungen\D\Lokale Einstellungen\Anwendungsdaten\PokerStrategy\Elephant\log.txt
      (10) Log: 11:39:44.79 -- , line 0: System.DllNotFoundException: Unable to load DLL 'MouseHookDLL.dll': Das angegebene Modul wurde nicht gefunden. (Exception from HRESULT: 0x8007007E)
      at PokerStrategyElephant.Hud.ClientMouseHooks.InstallServer()
      at PokerStrategyElephant.Program.Main()
      (10) , line 0: System.DllNotFoundException: Unable to load DLL 'MouseHookDLL.dll': Das angegebene Modul wurde nicht gefunden. (Exception from HRESULT: 0x8007007E)
      at PokerStrategyElephant.Hud.ClientMouseHooks.InstallServer()
      at PokerStrategyElephant.Program.Main()
      (10) Log: 11:39:44.79 -- , line 0: System.DllNotFoundException: Unable to load DLL 'MouseHookDLL.dll': Das angegebene Modul wurde nicht gefunden. (Exception from HRESULT: 0x8007007E)
      at PokerStrategyElephant.Hud.ClientMouseHooks.RemoveServer()
      at PokerStrategyElephant.Program.Main()
      (10) , line 0: System.DllNotFoundException: Unable to load DLL 'MouseHookDLL.dll': Das angegebene Modul wurde nicht gefunden. (Exception from HRESULT: 0x8007007E)
      at PokerStrategyElephant.Hud.ClientMouseHooks.RemoveServer()
      at PokerStrategyElephant.Program.Main()


      Irgendwas stimmt also mit der MouseHook.DLL nicht. Habt ihr da Abhilfe für mich?

      Besten Dank schon mal.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Du benutzt Windows 2000? Bitte versuch mal eine Neuinstallation.
    • partyallnightlong
      partyallnightlong
      Bronze
      Dabei seit: 08.06.2009 Beiträge: 9
      Ja Windows 2000. Deshalb hatte ich zunächst ja auch die 67er Version benutzt. Die lief darauf insoweit, dass sich das Programm zumindest starten liess.

      Meinst du eine Neuinstallation der Elephant? Hab ich getan, ohne positiveres Ergebnis. Bleibt mir dann nur die Installation eines anderen Betriebssystems?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Bitte installier mal zum Test das .Net Framework 3.5

      http://www.microsoft.com/downloads/details.aspx?FamilyID=333325fd-ae52-4e35-b531-508d977d32a6&displaylang=de
    • partyallnightlong
      partyallnightlong
      Bronze
      Dabei seit: 08.06.2009 Beiträge: 9
      Dies Framework ist erst ab Windows XP installierbar. So wird mir das zumindest bei dem Installationsversuch mitgeteilt.
      Naja, ich muss die Kiste sowieso mal aufrüsten und pack dann mal ein neueres Betriebssystem rauf.
      Viell. funktioniert es ja dann. Trotzdem vielen Dank für die Hilfe.

      Aloha
    • thomate13
      thomate13
      Bronze
      Dabei seit: 17.03.2007 Beiträge: 44
      Ich habe folgendes Problem: Ich kann keine Verbindung zum Datenbankserver aufbauen. Liegt das daran, dass meine Firewall das blockiert?

      "Failes to establish a connection to '127.0.0.1'." Das wird angezeigt.

      Kann mir bitte jemand helfen?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Original von thomate13
      Ich habe folgendes Problem: Ich kann keine Verbindung zum Datenbankserver aufbauen. Liegt das daran, dass meine Firewall das blockiert?

      "Failes to establish a connection to '127.0.0.1'." Das wird angezeigt.

      Kann mir bitte jemand helfen?
      Hallo, die Firewall wäre eine Möglichkeit, kannst sie ja zum Testen einmal kurz ausschalten. Achtung, damit ist dein System für sehr kurze Zeit angreifbar.

      Ansonsten guck dich mal bitte in diesem Thread um: [Guide] Datenbank Probleme
    • thomate13
      thomate13
      Bronze
      Dabei seit: 17.03.2007 Beiträge: 44
      Der Guide hilft mir hoffentlich weiter...
    • jackids
      jackids
      Bronze
      Dabei seit: 16.09.2007 Beiträge: 40
      hallo, ich hab die neuste version installiert(69) u. sie funktioniert auch bei
      titan super nur gibt es wie bei der alten version probleme mit poker stars. wenn wenigsten der hud gehen würde wäre ich schon zu frieden. ich nutze windows vista.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Original von jackids
      hallo, ich hab die neuste version installiert(69) u. sie funktioniert auch bei
      titan super nur gibt es wie bei der alten version probleme mit poker stars. wenn wenigsten der hud gehen würde wäre ich schon zu frieden. ich nutze windows vista.
      Das heißt du benutzt die neueste Version aber hast kein Hud auf Pokerstars??

      Sind die Portal Einstellungen korrekt? Startest du den Elephant als Administrator? PokerStars Hand History in Englisch?
    • jackids
      jackids
      Bronze
      Dabei seit: 16.09.2007 Beiträge: 40
      hallo, ich konnte die hände manuell importieren das funktioniert jetzt aber den hud kann ich nur als test starten. mmh komisch bei titan ging es dann.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Mich wundert das wirklich, habe gestern einige Testläufe gemacht, auch mit Stars und da hat es einwandfrei funktioniert. Werden wir wohl weiter testen müsssen!
    • sunny74
      sunny74
      Bronze
      Dabei seit: 26.02.2009 Beiträge: 5
      Habe hier das selbe Problem: Seit dem Update von Pokerstars vorgestern kein Hud mehr! Neueste Elephant-Version, keine Probleme mit Import etc. nur das Hud erscheint nicht...

      Edit: hat sich nach ner De- und Neuinstallation erledigt!
    • 1
    • 2