probleme...

    • Safin88
      Safin88
      Bronze
      Dabei seit: 30.10.2007 Beiträge: 3.475
      hey,
      hab seit n paar wochen das problem, dass mein elephant nicht mehr läuft. hatte ca 2 monate nicht gespielt und als ich ihn wieder benutzen wollte ging er nicht mehr. wenn ich starte kommt zuerst folgende meldung:

      "bitte richten sie als erstes eine neue datenbank ein, in der von ihnen und anderen gespielte pokerhände gespeichert werden können. geben sie dazu ihre zuvor gewählte kombination aus benutzername und passwort ein und bestätigen sie anschließen mit ok"

      wenn ich s dann eingegeben habe kommt

      "es konnte keine verbindung zum datenbankserver aufegbaut werden bla"

      hab die aktuellste version...

      gracie für anregungen und tipps!
      grüße
      safin
  • 14 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo,

      bitte überprüfe mal ob der Datenbank Dienst läuft. Das machst du über die Systemsteuerung -> Verwaltung -> Dienste.

      Wenn er nicht läuft, bitte Starten und dann den Elephant starten.

      Falls er läuft, überprüfe mal bitte ob eine Firewall oder ähnliches den Zugriff blockiert.
    • Safin88
      Safin88
      Bronze
      Dabei seit: 30.10.2007 Beiträge: 3.475
      wie heißt das ding genau? unter dienste sind n haufen sachen aufgelistet...
      danke:)
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      PostgreSQL Database Server 8.3
    • Safin88
      Safin88
      Bronze
      Dabei seit: 30.10.2007 Beiträge: 3.475
      hab unter dienste nur
      SQL Server-Browser
      SQL Server (MSSMLBIZ) und
      SQL Server VSS Writer
      drin. starten lies sich nur ersteres und laufen tut der elephant damit noch nicht... ?(
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Oha, diese Dienste sind mir unbekannt.

      Du könntest eine Neuinstallation der PostgreSQL Datenbank in Erwägung ziehen.

      Versuch mal bitte ob du mit pgAdmin II oder III überhaupt auf die Datenbank zugreifen kannst. Dazu startest du das Programm und doppelklickst auf die Datenbank, falls sie überhaupt angezeigt wird.

      Sollte das nicht klappen, deinstalliere bitte PostgreSQL komplett nach dieser Anleitung:

      How-To: Deinstallation von PostgreSQL

      Melde dich, falls du Probleme dabei hast.
    • Safin88
      Safin88
      Bronze
      Dabei seit: 30.10.2007 Beiträge: 3.475
      --
    • Safin88
      Safin88
      Bronze
      Dabei seit: 30.10.2007 Beiträge: 3.475
      hab mir auch mal die vollversion geholt...
      erst wieder:
      "bitte richten sie als erstes eine neue datenbank ein, in der von ihnen und anderen gespielte pokerhände gespeichert werden können. geben sie dazu ihre zuvor gewählte kombination aus benutzername und passwort ein und bestätigen sie anschließen mit ok"

      bei ok:
      es konnte keine verbindung zum datenbankserver aufgebaut werden!

      erweiterte informationen:

      failed to establish a connection to '127.0.0.1'
    • Safin88
      Safin88
      Bronze
      Dabei seit: 30.10.2007 Beiträge: 3.475
      habe diesmal postgre deinstalliert und manuell neu installiert à la
      http://de.pokerstrategy.com/home/959
      zweimal elephant als name und passwort eingegeben. nachdem zweiten eingeben kam folgendes:

      "Das angegebene datenverzeichnis ist nicht leer.

      Wenn eine bestehende datenbank gleicher hauptversionsnummer besteht, muss nicht neu initialisiert werden. Bei bestehender datenbank mit unterschiedlicher hauptversionsnummer ist ein backup der alten und erstellen einer neuen datenbank erforderlich."

      und weiter komm ich dann nicht,,, ?(
    • Safin88
      Safin88
      Bronze
      Dabei seit: 30.10.2007 Beiträge: 3.475
      und wenn ich bei elephant start nach deinstallation auf installieren klicke, kommt während dem prozess irgendwann die meldung:
      "user elephant could not be created: The user account already exists.!"


      was nu? ?( ?( ?(
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Offensichtlich wurde PostgreSQL nicht richtig deinstalliert. Bitte deinstalliere es nochmal und überprüfe danach ob noch irgendwo Reste übrig geblieben sind. Bitte halte dich auch diesmal an die Anleitung.
    • Safin88
      Safin88
      Bronze
      Dabei seit: 30.10.2007 Beiträge: 3.475
      ok hatte es jetzt komplett deinstalliert und wieder neu installiert. gleiches problem wieder, sobald ich auf ok klicke

      es konnte keine verbindung zum datenbankserver aufgebaut werden!

      erweiterte informationen:

      failed to establish a connection to '127.0.0.1'


      wenn ich aber auf das zeichen rechts neben der datenbank namenseingabe klicke kommt genau die gleiche meldung....
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Adde mich bitte mal im Community Modul und gib mir icq/skype Daten. Dann guck ich mir das mal an.
    • Safin88
      Safin88
      Bronze
      Dabei seit: 30.10.2007 Beiträge: 3.475
      schalalallalalalla :)

      habs, habs, habs. hab die fehlermeldung mal gegooglet. bin auf holdemmanager.net auf die lösung gestoßen:

      1: Go to "C:\Windows\system32\drivers\etc" and open the "hosts" file with notepad
      2: Delete existing text
      3: Enter "127.0.0.1 localhost"
      4: Save the file
      5: Restart PostgreSQL service


      trotzdem vielen, vielen dank für die ausführliche und immer schnelle hilfe!!
      gracie
      grüße!
      Safin
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Gerne, ich hätte vermutlich nichts anderes gemacht :D