verschobene Stats auf Stars

    • vincenTTTaa
      vincenTTTaa
      Global
      Dabei seit: 23.01.2007 Beiträge: 4.028
      Hi PS-Freunde,

      hab mir vor ein paar Tage den Elephant zugelegt und alles funktioniert soweit wunderbar. Außer das mein HUD über den ganzen Table verteilt ist!
      Er erkennt automatisch das es ein SH table is und auch wo ich sitze und wer meine Gegner sind! Stats werden errechnet und angezeigt alles wunderbar nur sitzen sie nicht über und unter den Avataren sondern daneben , darüber und darauf und soweiter...es scheint nicht mal einem symmetrischen muster nach zu sein, also das man einfach alles in eine Richtung schieben würde und es passt! Die sind alle auf ihre Weise nicht an der Richtigen Stelle!!

      Irgendwelche Ideen...?

      danke schon mal im voraus
  • 3 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo,

      liegt wahrscheinlich daran dass du ein Layout auf Stars benutzt, welches noch nicht mit dem Elephant kompatibel ist. Dieser unterstützt bisher das Standard Theme und alle Abweichungen des Standard Themes, solange die Position der Sitze exakt die selbe ist.

      Außerdem unterstützt der das Hyper-Simple Theme und das Black Theme.

      Letzteres musst du aber erst im Elephant unter Hud-Optionen aktivieren.
    • vincenTTTaa
      vincenTTTaa
      Global
      Dabei seit: 23.01.2007 Beiträge: 4.028
      also habs jetzt auf das hyper simple theme umgestellt und das funktioniert!
      Danke soweit...aber egal was ich einstelle, das black theme will nicht funktionieren! Hab auch schon das hotfix für Stars raufgespielt hat aber auch nix gebracht! Wenn ich das black theme unter den elephant optionen aktiviere, verrutschen die stats zwar, aber nicht in die richtige position!
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Benutzt du die aktuellste Version des Elephant? 0.69.

      Falls nicht, du findest sie hier: http://de.pokerstrategy.com/software/9/

      Bitte die alte Version vorher sauber über die Systemsteuerung deinstallieren, überprüfen ob alle Reste (speziell das DesktopIcon) entfernt wurden. Dann die neue Version installieren.

      Bitte mach zur Sicherheit auch ein Dtaenbank Backup.