Debug Meldung Elephant

    • tk1983
      tk1983
      Global
      Dabei seit: 10.10.2008 Beiträge: 39
      Hallo,

      hier eine Debug-Meldung für die Entwickler. SIe ist beim Schließen des Elephants mehrmals aufgetreten.
      Ich nehme an, dass mein Autoimport Probleme macht. Manchmal wird die Handhistory nicht automatisch aktualisert... könnt ihr mir helfen?

      OS: Microsoft Windows NT 5.1.2600 Service Pack 3
      .NET Runtime: 2.0.50727.3082
      RAM: 2GB
      Processors: 2
      CPU: x86 Family 6 Model 15 Stepping 2: 0/32/2, 1799

      Software version: 0.69

      (10) Log: 13:54:19.30 -- Logfile set: C:\Dokumente und Einstellungen\user\Lokale Einstellungen\Anwendungsdaten\PokerStrategy\Elephant\log.txt
      (10) Log: 13:54:19.31 -- Logfile cleared: C:\Dokumente und Einstellungen\user\Lokale Einstellungen\Anwendungsdaten\PokerStrategy\Elephant\log.txt
      (10) Log: 13:54:37.52 -- , line 0: System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
      bei PokerStrategyElephant.Hud.HudView..ctor(IntPtr tableHandle, ClientMouseHooks cmh)
      (10) , line 0: System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
      bei PokerStrategyElephant.Hud.HudView..ctor(IntPtr tableHandle, ClientMouseHooks cmh)
  • 11 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Der Fehler ist erstmal nicht so schlimm.

      Auf welcher Pokerseite werden die Hände denn nicht regelmäßig aktualisiert?
    • tk1983
      tk1983
      Global
      Dabei seit: 10.10.2008 Beiträge: 39
      Full Tilt,
      außerdem hab ich das Problem, dass die Namen die im Tisch vom Elephant angezeigt werden nicht mit den richtigen Namen übereinstimmt (Ich werde auch auf dem falsche Sitzplatz angezeit.
      Ich kann es nicht ändern weil sich das Menü vom Elephant nicht öffnet
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Das heißt du kannst den Werkzeubutton nicht benutzen?

      Ist die FullTilt Software auf Deutsch oder Englisch installiert?
    • tk1983
      tk1983
      Global
      Dabei seit: 10.10.2008 Beiträge: 39
      Ich kann den Button am Tisch sehen, aber wenn ich draufklicke passiert nix.
      ich hab Full Tilt auf Deutsch installiert, aber den Handverlauf speichere ich auf Englisch, damit der Elephant die Hände erkennt.

      Hätte ich Full Tilt auf Englisch installieren sollen?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Ich glaube nicht das es einen Unterschied macht. Wenn es dir nicht zuviel Aufwand ist, dann wäre es super wenn du es mal mit der Englischen Version testen könntest. Dann könnten wir den Fehler ja demenstprechend einschränken und daran arbeiten.
    • tk1983
      tk1983
      Global
      Dabei seit: 10.10.2008 Beiträge: 39
      Es macht keinen Unterschied.

      Die Fehlermeldung bekomme ich mittlerweile jedes Mal.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Installier mal bitte das .Net Framework 3.5 von Microsoft:

      http://www.microsoft.com/downloads/details.aspx?FamilyID=333325fd-ae52-4e35-b531-508d977d32a6&displaylang=de

      Klappt damit? Wenns nicht klappt, installier mal danach den Elephant neu bitte.
    • tk1983
      tk1983
      Global
      Dabei seit: 10.10.2008 Beiträge: 39
      das 3.5 NET hatte ich schon drauf... dann werd ich mal den elephant runter und wieder drauf machen
    • Barney1701
      Barney1701
      Bronze
      Dabei seit: 25.10.2006 Beiträge: 816
      Startest du FT und den ele als admin? dann kann man das werzeugsymbol auch nicht anclicken....

      bei mir(win7 64bit) läuft glaub ich alles "normal". bekomme zwar auch:
      code:
      OS: Microsoft Windows NT 6.1.7600.0
      .NET Runtime: 2.0.50727.4927
      RAM: 4GB
      Processors: 2
      CPU: Intel64 Family 6 Model 23 Stepping 10: 9/64/191, 2999
      
      Software version: 0.69
      
      (10) Log: 09:08:53.62 -- Logfile set: C:\Users\Barney\AppData\Local\PokerStrategy\Elephant\log.txt
      (10) Log: 09:08:53.62 -- Logfile cleared: C:\Users\Barney\AppData\Local\PokerStrategy\Elephant\log.txt
      (10) Log: 09:32:23.96 -- , line 0: System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
         bei PokerStrategyElephant.Hud.HudView..ctor(IntPtr tableHandle, ClientMouseHooks cmh)
      (10) , line 0: System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
         bei PokerStrategyElephant.Hud.HudView..ctor(IntPtr tableHandle, ClientMouseHooks cmh)
      


      und wenn ich gespielt habe, dann FT zu, ele zu, ele wieder auf-> zeigt er mir bei import auch nochmal die letzte session. aber wenn ich dann importiere findet er nur duplikate... aber sonst funktioniert glaub ich alles.
    • tk1983
      tk1983
      Global
      Dabei seit: 10.10.2008 Beiträge: 39
      ich bin nur als admin auf dem PC angemeldet weil ich als einzigster den PC benutze
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Ok, dazu fällt mir jetzt leider nicht mehr allzuviel ein. Ich weiß dass es derzeit vereinzelt Probleme mit dem Werkzeugbutton gibt, ich kenne aber noch keine Lösung dafür. Bei manchen hat es nach ein paar mal Neustarten wieder funktioniert.