failed to establish a connection to '127.0.0.1'

    • nitram87
      nitram87
      Bronze
      Dabei seit: 14.01.2007 Beiträge: 18
      Hallo, ich quäle mich seit Tagen mit der Installation von dem Elephant/PostgreSQL. also ich habe PartyPoker gedownloadet (englisch versteht sich), Elephant runtergeladen und alles ordnungsgemäß installiert. (am ende der Installation kamen schon folgende Hinweise:

      1) failed to connect to the database. procedural languages files are installed, but are not activated in any databases.

      2) could not connect to server: connection refused is the server running on host "127.0.0.1" and accepting TCP/IP connections on port 5432?


      es ging trotzdem weiter zu installieren was ich auch gemacht habe. nach dem start vom elephant werd ich aufgefordert eine DB anzulgen ... daraufhin kommt dann immer diese meldung:

      3) es konnte keine verbindung zum datenbankserver aufgebaut werden! erweiterte Informationen: failed to establish a connection to '127.0.0.1'.

      so nun komm ich nicht weiter, da ich zwar in den elephant reinkomme, aber eben keine Verbindung zur Datenbank habe ...
      ich habe schon alles gelöscht von PostgreSQL und wieder installiert und auch schon einiges rummgetüffelt (Programme als Admin ausgeführt etc.) aber es klappt einfach nicht.


      Bitte deshalb um dringende Hilfe - bei Bedarf gebe ich auch gerne meine ICQ oder Skypenummer .

      PS: bei meinem Kumpel klappte bei dem selben Installationsablauf alles ?! der einzige Unterschied ist dass er vista 64 bit hat, ich nur 32.

      danke euch
  • 5 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo nitram87,

      ich würde dir bei diesem Problem gerne direkt per Skype / Icq helfen, da es hier einige Dinge gibt die berücksichtigt werden müssen.

      Du klickst dich am besten in dein Community Profil, dort findest du von mir eine Freundes Einladung. Diese akzeptierst du, ich schicke dir auch direkt die Icq/Skype Daten mit.
    • nitram87
      nitram87
      Bronze
      Dabei seit: 14.01.2007 Beiträge: 18
      sehr viel Sachverstand und Know-How, kombiniert mit einer detaillierten und netten Erklärung. Man hat selbst etwas gelernt, es hat Spaß gemacht und Elephant läuft jetzt :-). und ein paar erste Grundzüge des Elephantes kann ich jetzt auch schon. also, danke vielmals für die Hilfe!
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Gern geschehen =)
    • moneymaker85
      moneymaker85
      Bronze
      Dabei seit: 31.03.2006 Beiträge: 129
      Und wie wurde das Problem gelöst? Hab komischerweise heute den selben Fehler!
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Über Umwege... erstmal würde ich dich bitte zu überprüfen ob der postgreSQL Dienst noch läuft, wenn ja, überprüf bitte ob du ne Firewall eingeschaltet hast. Wenn ja, füge den Port 5432 zu den Port Ausnahmen hinzu. Wenn das noch nichts hilft, überprüf danach bitte ob du mit pgAdmin eine Verbindung zur Datenbank herstellen kannst. Wenn das nicht klappt, könntest du versuchen das Hosts File von Windows zu editieren. Dies wäre aber einer der letzten Schritte. Melde dich bitte falls es nicht klappen sollte.