Videoplayer buggt bei Fullscreen

    • SeN
      SeN
      Bronze
      Dabei seit: 16.01.2005 Beiträge: 600
      Seit heute zickt der Player derbe rum - hab an meinem System allerdings nichts geändert und Standardspezifikationen (Firefox, aktueller Flashplayer etc), von daher würd ich das Problem erst mal wieder bei euch suchen.

      Ca alle 3 Sekunden, wenn ich ins Großbildformat wechsle, stockt das Bild einfach und die Tonspur läuft weiter. Manchmal ists für ein paar Minuten stabil, aber ich bin tendentiell die ganze Zeit am Video groß und klein und groß und klein machen, damit ich was erkennen kann und es dennoch weiterläuft.

      Ist mir zwar gerade egal wann ihrs fixt weil ich gerade eh keinen nennenswerten Status habe, aber für den Fall, dass ich das mal ändere, wärs ganz cool wenn ihr das wieder zum laufen bringen könntet ;)
  • 7 Antworten
    • DeinENDE
      DeinENDE
      Bronze
      Dabei seit: 07.01.2008 Beiträge: 252
      seit 2 tagen bei mir dat gleiche..
    • OnkelHotte
      OnkelHotte
      Black
      Dabei seit: 16.01.2005 Beiträge: 18.432
      Danke für den Hinweise, ich informiere die IT?
    • bibamann
      bibamann
      Bronze
      Dabei seit: 12.02.2006 Beiträge: 35
      Hi, tritt das jetzt nur bei den Videos ein, die die letzten 2 Tagen online gestellt worden sind oder gilt das auch für diejenigen, die schon älter sind?

      Wenn ja, könnt ihr die Videos mal hier posten?
    • SeN
      SeN
      Bronze
      Dabei seit: 16.01.2005 Beiträge: 600
      Gilt wohl für alle Videos, ich hab in irgendein Neues noch reingeschaut aber die wos mir aufgefallen war waren die beiden Korn/Hotte Silber Vids und das Problem gabs immer.
    • bibamann
      bibamann
      Bronze
      Dabei seit: 12.02.2006 Beiträge: 35
      Hm, werde mal nachfragen, ob gerade mit den Codecs rumexperiementiert wird. H-264 braucht z.b. mehr Rechenpower als Sensoren. Ich schätze, da muss jetzt erst so der ideale Codec mit Kompression für eine möglichst gute Qualität bei geringer Rechenauslastung und Datenrate gefunden werden. Von der Programmierung hat sich zumindest die letzten Tage nichts getan und da lässt sich auch nichts optimieren.
    • SeN
      SeN
      Bronze
      Dabei seit: 16.01.2005 Beiträge: 600
      Hab grad mal wieder in ein Video reingeschaut, das Problem gibts immernoch. Habe allerdings an meinem System auch nichts mehr geändert (außer Updates vom Flashplayer). Es ist auch sehr unwahrscheinlich, dass es an mangelnder Rechenleistung seitens meines PCs liegt, und am Stream selbst kann es nicht liegen da ich die Videos immer komplett vorbuffern lasse, damit das nicht wieder bei der Hälfte stockt und ich F5en muss.
      Kann allerhöchstens sein, dass ich einige aktuelle Codecs nicht drauf habe, werde mein System heute aber noch neu aufsetzen - wenn das das Problem behebt, kann man wohl davon ausgehen, dass es Clientseitig wegen veralteter Codecs auftritt, ansonsten müsstet ihr halt doch nochmal nachschaun. Ich update das dann hier.
    • josch2001
      josch2001
      Black
      Dabei seit: 25.03.2006 Beiträge: 16.985
      Edit.