Videosektion sehr langsam! Bei Euch auch?

    • IckeDJK
      IckeDJK
      Bronze
      Dabei seit: 18.04.2006 Beiträge: 1.851
      Hi,

      bei mir ist es so, dass die Videosektion extrem lange Ladezeiten aufweist.

      Geht es Euch genau so?

      Wenn ja, ist es geplant, diese mal zu überarbeiten?

      Wäre schon schön, nicht immer 2 Minuten warten zu müssen, bis alles geladen ist.

      Danke für Eure Antworten (und für die Überarbeitung der Videosektion :f_biggrin: ) im Voraus!

      Gruß
      Icke
  • 7 Antworten
    • OnkelHotte
      OnkelHotte
      Black
      Dabei seit: 16.01.2005 Beiträge: 18.433
      Hi IckeDJK,

      was meinst du mit Videosektion in diesem Zusammenhang? Die Übersicht der die Videos über die Status oder die eigentlichen Videos, wenn du eins anschauen möchtest?
    • IckeDJK
      IckeDJK
      Bronze
      Dabei seit: 18.04.2006 Beiträge: 1.851
      Nicht die Videos selber.

      Die Seite, auf der ich entscheiden kann, welche Videos von welchem Status ich ansehen möchte. Bis sich da mal alles aufgebaut hat dauert schon sehr lange.

      Kann aber auch an mir bzw. meinem PC liegen. Wobei sonst alles sehr schnell läuft bei mir...

      Gruß
    • LOncleSoul
      LOncleSoul
      Silber
      Dabei seit: 15.12.2007 Beiträge: 3.994
      Original von IckeDJK
      Nicht die Videos selber.

      Die Seite, auf der ich entscheiden kann, welche Videos von welchem Status ich ansehen möchte. Bis sich da mal alles aufgebaut hat dauert schon sehr lange.

      Kann aber auch an mir bzw. meinem PC liegen. Wobei sonst alles sehr schnell läuft bei mir...

      Gruß
      ne hier ist das selbe Problem!
    • bernie0303
      bernie0303
      Bronze
      Dabei seit: 30.09.2008 Beiträge: 3.416
      Original von FatmAnsKup
      Original von IckeDJK
      Nicht die Videos selber.

      Die Seite, auf der ich entscheiden kann, welche Videos von welchem Status ich ansehen möchte. Bis sich da mal alles aufgebaut hat dauert schon sehr lange.

      Kann aber auch an mir bzw. meinem PC liegen. Wobei sonst alles sehr schnell läuft bei mir...

      Gruß
      ne hier ist das selbe Problem!
      das selbe hier
    • Szel202
      Szel202
      Bronze
      Dabei seit: 23.08.2009 Beiträge: 2.434
      Über Fox oder Explorer extremst, vor allem wenn der Elefant läuft.
      Mit GCrome und dem neuen Player 0 Probleme.
    • HeinzMaria
      HeinzMaria
      Bronze
      Dabei seit: 11.01.2008 Beiträge: 243
      Es wird wohl daran liegen, dass der Server die komplette Übersicht einer Videosektion an den Client schickt. Die Filterung bzw. das Ausklappen findet dann nur am Client statt.

      Wenn ich z. B. die No-Limit-Sektion (http://de.pokerstrategy.com/video/no-limit/) aufrufe, kriege ich über 45000 Zeilen HTML-Quellcode (einschl. CSS & JavaScript) auf meinen Rechner geliefert. Das entspricht 1,75 MB an reinem Text!

      Muss das sein?

      Wäre es nicht besser, wenn man die Video-Liste einer Kategorie (z. B. Gold) erst dann vom Server bekommt, wenn man die Kategorie angeklickt hat?


      Den Coachin-Plan kriege ich auch komplett. Egal welche Filter ich angewählt habe, ich kriege immer den kompletten Plan ausgeliefert, der dann erst am Client gefiltert wird.

      Kann man das nicht bitte auf dem Webserver vorfiltern, bevor man den Plan an den Client ausliefert?
    • OnkelHotte
      OnkelHotte
      Black
      Dabei seit: 16.01.2005 Beiträge: 18.433
      Hmm, das ist ja wirklich merkwürdig, zumal derartige Probleme noch nie gemeldet wurden.
      Ich mache jetzt mal die IT auf den Thread aufmerksam.

      Grüße

      Tobias