equilator1.8 installiert nicht

  • 14 Antworten
    • zweiblum88
      zweiblum88
      Bronze
      Dabei seit: 09.05.2006 Beiträge: 2.397
      ich leite das weiter, da ich mich mit dem EQ nicht auskenne!
    • onkelmeik
      onkelmeik
      Bronze
      Dabei seit: 10.02.2006 Beiträge: 651
      Hatte EQ 1.8 einfach über die vorhandene Version installiert und gleiche Fehlermeldung bekommen. Deinstall und Neuinstallation hat geholfen.
    • marc0506
      marc0506
      Bronze
      Dabei seit: 03.02.2006 Beiträge: 8.241
      Original von onkelmeik
      Hatte EQ 1.8 einfach über die vorhandene Version installiert und gleiche Fehlermeldung bekommen. Deinstall und Neuinstallation hat geholfen.
      #2
    • Resilein
      Resilein
      Bronze
      Dabei seit: 29.05.2007 Beiträge: 105
      Hänge mich mal hier rein,

      hatte die gleiche Fehlermeldung.

      Danach habe ich wie hier beschrieben, den Equilator deinstalliert und die neue Version installiert.

      Ich bekam jedoch die selbe Meldung und nun habe keine funktionierenden Equilator.

      Zum deinstallieren ist jetzt nichts mehr da die Fehlermeldung erscheint auch nach neuem hochfahren.

      Hat jemand ne Idee?

      Gruß
    • Resilein
      Resilein
      Bronze
      Dabei seit: 29.05.2007 Beiträge: 105
      Habe mir jetzt die Version 1.7 des Equilators installiert. Hat sofort ohne Probleme geklappt.

      Würde aber schon gerne die aktuelle Version installieren.

      Gruß
    • zweiblum88
      zweiblum88
      Bronze
      Dabei seit: 09.05.2006 Beiträge: 2.397
      bitte nutzt doch bei Fragen zum Elefant das entsprechende Forum:

      http://de.pokerstrategy.com/forum/board.php?boardid=1586
    • Resilein
      Resilein
      Bronze
      Dabei seit: 29.05.2007 Beiträge: 105
      Original von zweiblum88
      bitte nutzt doch bei Fragen zum Elefant das entsprechende Forum:

      http://de.pokerstrategy.com/forum/board.php?boardid=1586
      Ich bin wirklich von deiner "Kompetenz" begeistert.

      Nur mein Problem betrifft den Equilator 1.8 und nicht den Elephant der hier mit keiner Silbe erwähnt wurde.

      Am besten du closed diesen Thread, dann hat sich wenigstens für dich das Problem gelöst.


      Danke
    • zweiblum88
      zweiblum88
      Bronze
      Dabei seit: 09.05.2006 Beiträge: 2.397
      uiii sorry da habe ich schnell schnell drübergelesen und war wohl Sa. Mittag noch nicht auf der Höhe :-)

      Ich hab den Thread intern weitergeleitet und hoffe dass sich bald jemand hier zu Wort meldet wie das Problem gelöst werden kann. Ich kenne mich selber 0 mit dem Programm aus sonst hätte ich schon längst versucht dir zu helfen! Sorry noch einmal für die schlampige Antwort.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo hunting123, Resilein,

      sorry dass ihr etwas auf eine Antwort warten musstet.

      Ich werde dass Thema an die IT weitergeben, da ich gerade nicht sagen kann wodurch der Fehler passieren kann.
    • Resilein
      Resilein
      Bronze
      Dabei seit: 29.05.2007 Beiträge: 105
      Hallo,

      danke schon mal für die Mühe.

      Noch zur Info, ich habe den Equilator 1.8 auch auf meinem Notebook installiert. Und dieses System ist relativ neu mit WIN-XP aufgebaut.
      Auch hier bekomme ich die gleiche Fehlermeldung.

      Gruß und sorry dass ich da ein wenig blöd reagiert habe.
    • PS.Markus
      PS.Markus
      Bronze
      Dabei seit: 12.05.2009 Beiträge: 455
      Moin,

      hab's auf einem nackten XP getestet, ging problemlos.

      Ist das die einzige Fehlermeldung die ihr bekommt? Laut InstallShield KnowledgeBase sollte der Meldung andere Meldungen voraus gehen.

      Vorschlaege:
      * Temp-Verzeichnis leeren
      * Sicherstellen, dass keine InstallShield Prozesse laufen (z.B. Reboot oder per Taskmanager)
      * Sicherstellen, dass es keine Ueberbleibsel im Programm-Verzeichnis gibt (C:\Programme bzw C:\Program Files)
      * Als Administrator installieren

      Welche .NET Framework Versionen habt Ihr installiert (mit ServicePack Version)?

      Cheers,
      M.
    • Resilein
      Resilein
      Bronze
      Dabei seit: 29.05.2007 Beiträge: 105
      Hallo,

      wollte gerade schreiben, dass ich alle Punkte wie von dir beschrieben befolgt habe und trotzdem kommt die Fehlermeldung.

      Habe dann aber noch meine InternetSecurity komplett abgestellt und schon hat es funktioniert.

      Auf meinem Notebook habe ich die gleiche Security und auch hier hat es nach dem Abstellen sofort funktioniert.


      Also falls jemand die gleiche Probleme hat, sollte er seine Sicherheitssoftware kurz deaktivieren.

      Bei meiner handelt es sich um die Software: Kaspersky Security Suite CBE 09



      Gruß und danke für die Hilfe
    • Coolpawn
      Coolpawn
      Black
      Dabei seit: 12.05.2006 Beiträge: 1.140
      ich habe genau das gleiche problem!

      betriebssystem xp64 & kaspersky...

      ich habe noch folgende info dazu gefunden, kann damit aber nix anfangen, vielleicht hilft sie euch ja?

      http://forums.techarena.in/windows-x64-edition/1158744.htm
    • Resilein
      Resilein
      Bronze
      Dabei seit: 29.05.2007 Beiträge: 105
      Hallo Coolpawn,

      wie gesagt bei mir war es einfach die Security Software, die ich abschalten musste. Das hast du bestimmt schon probiert.

      Das Problem dürfte eben sein, dass sich die Installation mit einem bereits laufendem Programm nicht verträgt.

      Habe nochmal nachgeforscht und die unten stehende Info gefunden: Hier auch der Link dazu http://www.radar24-shop.de/assets/own/troubleshooting.html Der Eintrag ist etwa in der Mitte der Seite.

      Wenn dies nicht funktioniert solltest du vielleicht die Programme abstellen, die sich automatisch beim WIN-Start laden. Die erscheinen ja nicht unbedingt im Taskmanager.

      Ich hoffe du kommst weiter

      Gruß Resilein


      Error 1628: Failed to complete installation
      Ursache:: Eine Datei im temporären Verzeichnis verursacht einen Konflikt mit bereits extrahierten Dateien oder mit Dateien einer derzeit laufenden Anwendung. Programm:Verschiedene
      Lösung: Wählen Sie eine der nachstehenden Möglichkeiten:
      # 1) Öffnen Sie das Standardverzeichnis TEMP auf Ihrem PC und löschen Sie alle Dateien in diesem Verzeichnis. Gehen Sie hierzu wie folgt vor: Schließen Sie Radar und alle offene Programme.
      # Wählen Sie bei Rechnern mit den Betriebssystemen Windows NT, Windows 2000, oder Windows XP „Ausführen” und geben Sie dort cmd.exe ein und drücken dann die Eingabetaste. Bei den Betriebssystemen Windows 9x oder Windows Me wählen Sie die DOS- Eingabeaufforderung.
      # Tippen Sie sodann „Set” ein und drücken die Eingabetaste. Es werden verschiedene Umgebungsvariablen aufgelistet, unter ihnen auch die Variable TEMP.
      # Notieren Sie den Pfad zum Verzeichnis TEMP
      # Starten Sie den Windows Explorer (START - PROGRAMME - ZUBEHÖR - EXPLORER; ODER: RECHTSklick auf START - EXPLORER).
      # Suchen Sie mit das Verzeichnis TEMP und öffnen Sie es. Löschen Sie alle Dateien aus diesem Verzeichnis TEMP.
      # Starten Sie die Installation erneut.

      2) Unter Windows NT4, 2000 und XP:
      # Legen Sie auf der Festplatte ein neues Verzeichnis C:\TEMP an.
      # Öffnen Sie die Systemsteuerung (START - EINSTELLUNGEN - SYSTEMSTEUERUNG).
      # Klicken Sie auf SYSTEM.
      # Klicken Sie auf die Registrierkarte „Erweitert".
      # Klicken Sie auf das Feld „Umgebungsvariablen“.
      # Markieren Sie die Variable TEMP und klicken dann auf „Bearbeiten“.
      # Geben Sie im Feld „Wert der Variablen” C:\TEMP ein und klicken auf OK.
      # Klicken Sie auf OK und dann nochmals auf OK, um das Fenster Systemeigenschaften zu schließen.
      # Starten Sie die Installation erneut.