Kann Elephant nicht als Admin ausführen

    • RazerMaschine
      RazerMaschine
      Bronze
      Dabei seit: 16.05.2009 Beiträge: 377
      Hallo,
      wie schon das thema sagt kann ich den Elephant nicht als Admin ausführen, d.h. die box wo "als administrator ausführen" drinsteht kann ich kein häkchen dran machen. weiß jemand woran das liegen könnte und wie ich es beheben kann?

      Vielen Dank

      RazerMaschine
  • 15 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo RazerMaschine,

      warum du das Häkchen nicht setzen kannst weiß ich nicht. Kannst du denn einen rechtsklick auf das Desktopsymbol machen und dort "als Administrator ausführen" auswählen?

      Möglicherweiße hat es etwas mit den Benutzerrechten unter Windows Vista zu tun.
    • RazerMaschine
      RazerMaschine
      Bronze
      Dabei seit: 16.05.2009 Beiträge: 377
      Nein, das geht auch nicht
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Ist das Feld grau?

      Benutzt du überhaupt Windows Vista? (Sorry für die doofe Frage).

      Falls ja, schalte mal zum Testen die Benutzerkontensteuerung aus:

      Systemsteuerung -> Benutzerkonten -> Benutzerkontensteuerung ein- oder ausschalten.
    • RazerMaschine
      RazerMaschine
      Bronze
      Dabei seit: 16.05.2009 Beiträge: 377
      ja das feld ist grau,

      ja ich benutze vista,

      hab die benutzerkonten steuerung ausgeschaltet, bringt aber nichts. Ich kann auch sonst jedes programm als administrator ausführen, nur nich den elephant.

      ich muss jetzt weg, bin heute nachmittag wieder on.

      aber trotzdem danke für deine mühe
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Original von RazerMaschine
      ja das feld ist grau,

      ja ich benutze vista,

      hab die benutzerkonten steuerung ausgeschaltet, bringt aber nichts. Ich kann auch sonst jedes programm als administrator ausführen, nur nich den elephant.

      ich muss jetzt weg, bin heute nachmittag wieder on.

      aber trotzdem danke für deine mühe
      Achso, ok, das erklärt so ziemlich alles.

      Lösch mal die Desktopverknüpfung, geh in den Elephant Ordner und erstell eine neue Verknüpfung am Desktop von der Elephant.exe. Jetzt kannst du ihn als Admin ausführen.

      Hast du auch die neueste Version?

      Direktlink zur neuesten Pokerstrategy Elephant Version Download
    • Barney1701
      Barney1701
      Bronze
      Dabei seit: 25.10.2006 Beiträge: 816
      das löschen der verknüpfung ist nicht notwendig. ich darf mich hier mal kurz selbst zitieren :)

      Original von Barney1701
      und um das nicht dauerhaft mit rechtsclick zu machen:
      Im installationsverzeichnis vom ele rechts-click auf die elephant.exe,
      -> "Eigenschaften" -> Reiter "Kompatibilität" -> Häckchen setzten bei "Programm als Administrator ausführen"
      Das Installationsverzeichnis ist findest du üblicherweise hier:
      C:\Program Files\PokerStrategy\PokerStrategy Elephant bzw C:\Programme\PokerStrategy\PokerStrategy Elephant
      Dann kannst du auch die alte verknüpfung lassen und mit linksclick starten.
      €: hab kein vista mehr, meine mich aber zu erinnern, dass das generell bei verknüpfungen nicht ging. wenn aber in der exe eingestellt, startet die verknüpfung ja eben diese exe. bei win 7 gehts auch über die verknüpfungen direkt.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Richtig. Entweder über die .exe Datei direkt machen oder ansonsten eben eine neue Verknüpfung erstellen. Wobei es ja im Prinzip keinen Sinn mehr macht dann eine neue Verknüpfung zu machen ;)
    • RazerMaschine
      RazerMaschine
      Bronze
      Dabei seit: 16.05.2009 Beiträge: 377
      cool vielen dank, jetzt klappts
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Jupp, gerne :]
    • RazerMaschine
      RazerMaschine
      Bronze
      Dabei seit: 16.05.2009 Beiträge: 377
      noch eine frage, was mach ich falsch, wenn der elephant die hände speichert, aber die stats bei full tilt nicht anzeigt.
      ich hab PostgreSLQ 8.3 gestartet
      wenn ich die hände im elephant anschau seh ich die statistik des gegners.

      weißt du was ich falsch eingestellt habe?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Du musst den Elephant und FullTilt als Administrator starten, dann sollte alles klappen. Schau auch mal in den Portaleinstellungen ob dein Nickname für FullTilt richtig eingetragen ist und ob der Pfad zu der FullTilt Software stimmt. Außerdem solltest du einen Haken bei "Auto Import" setzen.
    • RazerMaschine
      RazerMaschine
      Bronze
      Dabei seit: 16.05.2009 Beiträge: 377
      Im Portal stimmt alles, hab auch Auto Import an. Bei PostgreSLQ muss ich nur Start Service machen, oder muss ich da noch was beachten. und um als administrator zu starten, reicht rechts klick und "als administrator ausführen" oder kann ich sonst noch was falsch machen?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Nein, da kannst du sonst nichts falsch machen ;)
    • RazerMaschine
      RazerMaschine
      Bronze
      Dabei seit: 16.05.2009 Beiträge: 377
      so ein mist, geht trotzdem nich.... any ideas?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hast du FullTilt auf Deutsch oder Englisch installiert bzw. eingestellt? Versuchs mal mit der Englischen Version, solltest du die Deutsche haben. Ich glaube man kann das in der Software direkt umstellen.

      Wenn das nicht hilft, adde mich mal in der community und lass mir mal Kontaktdaten zukommen (icq, skype etc..) dann guck ich mir das mal an.