libraries x86

    • Soui21
      Soui21
      Bronze
      Dabei seit: 14.09.2007 Beiträge: 101
      Hallo,

      ich habe folgendes Problem, zuerst wollte er den Elephant gar nicht installieren 0.69

      dann habe ich nochmal auf der PS.de seite geschaut und mir den deinstallationsartikel der Datenbank zu Herzen genommen und diesen Schritt für Schritt abgearbeitet. Anschließend neue Installation gestartet. Und er hat mir den Elephant installiert.

      Soweit so gut... Nun aber mein Problem.

      Als ich heute neu gestartet habe will er mir die libraries x86 installieren und fragt mich anschließen ob er neubooten soll, da dann erst die Änderungen wirksam werden. Also starte ich neu und siehe da die Installation beginnt wieder. Ein endloser Kreislauf. Pokerstrategy Elephant funktioniert aber einwandfrei. Hat jemand eine Idee?

      Grüße Soui21
  • 8 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo Soui21,

      erstmal herzlich Willkommen im Form =)

      Diesem Kreislauf gilt es zu entkommen ;) Eine Möglichkeit ist folgende.

      Du klickst dich in die Systemsteuerung und deinstalliert dann alles was mit "Visual C Runtime" oder "Visual C Library" zu tun hat.

      Danach startest du den Rechner neu.

      Jetzt deinstallierst du den Elephant und startest nochmal neu.

      Nun installierst du die neueste Version vom Elephant und Visual C Runtimes sollten vom Elephant erneut installiert werden. Er dürfte dich jetzt nicht mehr nach einem Reboot fragen.
    • Soui21
      Soui21
      Bronze
      Dabei seit: 14.09.2007 Beiträge: 101
      Ok Vielen Dank ich werde es dann mal testen :)
    • Malente
      Malente
      Bronze
      Dabei seit: 25.04.2009 Beiträge: 2.479
      Habe dasselbe Problem. Ist es schlimm wenn ich das einfach ignoriere?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Original von Malente
      Habe dasselbe Problem. Ist es schlimm wenn ich das einfach ignoriere?
      Nein ist es nicht, aber ich habe ja weiter oben geschrieben wie du das Problem los wirst ;)
    • Soui21
      Soui21
      Bronze
      Dabei seit: 14.09.2007 Beiträge: 101
      also ich hab es jetzt auch mal ein Tag ignoriert, dann kann er aber nicht mehr in die Datenbank etwas importieren, hängt das damit zusammen oder ist das ein anderes Problem?

      Denn lustig ist bei mir das ich nichts von den beiden in meiner systemsteuerung/ software drin habe
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Also wenn du keinen Eintrag für "Visual C++ Runtimes" oder "Visual C++ / Visualc C Redistributables" hast, dann solltest du den Elephant deinstallieren und neu installieren. Das Paket wird dann wieder mitinstalliert.
    • Soui21
      Soui21
      Bronze
      Dabei seit: 14.09.2007 Beiträge: 101
      Wobei mir ja wieder beim Punkt wären das er es noch nie installiert hat scheinbar, da es ja schon immer Probleme mit den Visual c++ gibt
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Funktioniert es denn nach einer Neuinstallation des Elephant?

      Grundsätzlich hast du ja recht, allerdings kann ich die ganze Geschichte nicht so wirklich nachvollziehen.

      Wenn du den Elephant jetzt neu installiert hast, gibt es dann Einträge mit Visual C in der Systemsteuerung -> Software?