zusätzlicher Ram funzt net

    • TryToGetYou
      TryToGetYou
      Black
      Dabei seit: 22.04.2005 Beiträge: 4.889
      Joa, vielleicht kann mir fix jemand helfen. Ich hab mir nen neuen Ram riegel besorgt, nachdem das mit dem ersten gekauften net wirklich gefunzt hat, hab ich mir beim zweiten mal gleich genau denselben gekauft der schon drin ist. also nen 2. 512er. aber mit dem läufts auch net wirklich, d.h. es geht gar nix los. wenn ich den 2. einsetze, dann zählt er beim test am anfang zwar richtig hoch, aber kurz bevor das windowslogo kommen soll, bleibt er einfach hängen, bildschirm bleibt schwarz und es geht nicht weiter. riegel sollten beide i.o. sein, wenn ich jeweils einen alleine einsetze, dann läuft der rechner wie gewohnt, also auch mit dem neuen. eigentlich hab ich gehofft, ich setz den neuen riegel ein, starte und alles ist super. wobei das in sachen computer noch nie wirklich funktioniert hat. Also ist meine Frage.... WTF is going wrong??? ?(
  • 20 Antworten
    • oberuckersee
      oberuckersee
      Bronze
      Dabei seit: 01.09.2006 Beiträge: 281
      haben die beiden rams einen unterschiedlichen takt?
    • TryToGetYou
      TryToGetYou
      Black
      Dabei seit: 22.04.2005 Beiträge: 4.889
      ich denke nicht. jedenfalls ist bei beiden der selbe aufkleber drauf, die daten stimmen alle 100% überein. also sie sollten identisch sein
    • Charlz
      Charlz
      Bronze
      Dabei seit: 13.11.2006 Beiträge: 1.400
      Die werden wahrscheinlich einfach net kompatibel sein. Stell mal den Ram Takt und die Latenzen im BIOS runter und schau,ob du dann ins Windows kommst.Ansonsten anderen RAM probieren. Lieber 5€ mehr ausgeben und sich Markenram ala Original Infineon oder Samsung kaufen. 3rd Ware ist net immer zuverlässig.
    • TryToGetYou
      TryToGetYou
      Black
      Dabei seit: 22.04.2005 Beiträge: 4.889
      da war ein original infineon ram drin, und denselben hab ich mir nochmal gekauft. warum sollen die nicht kompatibel sein, wenn das 2 mal derselbe ist? Ich dachte grade da sollten die wenigsten probleme auftauchen. ?(
    • mortyr
      mortyr
      Bronze
      Dabei seit: 19.11.2006 Beiträge: 27
      hast du 3 ram slots? steck sie so das in der mitte frei ist :) falls es das nicht is versuch mal deinen neuen alleine und guck ob der geht
    • TryToGetYou
      TryToGetYou
      Black
      Dabei seit: 22.04.2005 Beiträge: 4.889
      Original von mortyr hast du 3 ram slots? steck sie so das in der mitte frei ist :) falls es das nicht is versuch mal deinen neuen alleine und guck ob der geht
      jo, hab 3 slots, kann die aber stecken wie ich lustig bin, is immer dasselbe. :( und der neue alleine funzt einwandfrei hab ich ja oben schon erwähnt.
    • FastFourier
      FastFourier
      Bronze
      Dabei seit: 04.11.2005 Beiträge: 804
      Original von Rennwurm jo, hab 3 slots, kann die aber stecken wie ich lustig bin, is immer dasselbe. :( und der neue alleine funzt einwandfrei hab ich ja oben schon erwähnt.
      Die Logik diktiert: Dein Mainboard ist am Arsch! ;)
    • TryToGetYou
      TryToGetYou
      Black
      Dabei seit: 22.04.2005 Beiträge: 4.889
      Original von FastFourier
      Original von Rennwurm jo, hab 3 slots, kann die aber stecken wie ich lustig bin, is immer dasselbe. :( und der neue alleine funzt einwandfrei hab ich ja oben schon erwähnt.
      Die Logik diktiert: Dein Mainboard ist am Arsch! ;)
      UFFF... :( aber alles was mit computern zu tun hat, hat doch nix mehr mit logik zu tun
    • ede3006
      ede3006
      Bronze
      Dabei seit: 30.08.2006 Beiträge: 383
      ich würd dir raten kauf noch 2 oder 3 neue und dann lets shuffle and deal :D
    • Unam
      Unam
      Moderator
      Moderator
      Dabei seit: 17.08.2006 Beiträge: 8.999
      Bei meinem Rechner zu Hause funktioniert es wenn ich den Ramtest nicht beenden lasse sondern mit esc abbreche, dann startet Windows sonst läuft der Test durch und beginnt von Neuem und läuft durch und ... Aber ich weiß nicht ob man da was zerstören kann, also besser mal warten ob wer was dazu schreibt, aber bei mir gehts seit 2 Jahren so.
    • Memphis27
      Memphis27
      Bronze
      Dabei seit: 29.03.2006 Beiträge: 1.123
      bei mir funktioniert auch nur 1 ram riegel. wenn ich den 2. reinmache schmiert der rechner immer ab. beide riegel sind ok und funktionieren auch alleine. wenn aber beide drin sind geht nix. hab schon vor langer zeit aufgegeben und lasse den rechner nur mit einem laufen.
    • Vyntar
      Vyntar
      Bronze
      Dabei seit: 22.01.2007 Beiträge: 87
      -
    • sasx
      sasx
      Bronze
      Dabei seit: 03.10.2006 Beiträge: 173
      Hast du den neuen Riegel schon im Bios eingestellt?Manche System erkennen den nicht automatisch.
    • TryToGetYou
      TryToGetYou
      Black
      Dabei seit: 22.04.2005 Beiträge: 4.889
      wenn die Riegel einzeln von allen Slots aus funktionieren, jedoch bei gleicher Bauart zusammen nicht, würde ich auch schon bald Richtung Board tippen.
      also einzeln funzen sie nur im ersten slot, in dem der jetzige schon immer drin war. sollte die auch einzeln in den andern slots laufen? ich dacht es muss immer der erste besetzt sein. ich glaub ich habs mal mit einem nur im mittleren slot getestet und da gings nicht, ist aber schon ne weile her, bin mir nicht sicher.
      Hast du den neuen Riegel schon im Bios eingestellt?Manche System erkennen den nicht automatisch.
      im bios hab ich noch nix umgestellt, weil ich dacht, wenn er beim hochzählen den ram testet, dann müsste er die riegel auch erkennen. und der zähler läuft auch doppelt so weit, wie es sein sollte. oder heißt das noch nix?
    • QuapeS
      QuapeS
      Bronze
      Dabei seit: 13.03.2005 Beiträge: 367
      Original von Charlz Die werden wahrscheinlich einfach net kompatibel sein. Stell mal den Ram Takt und die Latenzen im BIOS runter und schau,ob du dann
      wobei zu beachten ist, das mit "runterstellen" verlangsamen gemeint ist und nicht die latenz verkleinern z.B. von 2.5 auf 2 (damit richtest du nämlich eher schaden an)!
    • wsccocaine
      wsccocaine
      Bronze
      Dabei seit: 01.02.2007 Beiträge: 57
      Auch wenn beide gleich aussehen liegt doch eine grosse Zeitspanne zwischen dem Kauf, geh zu Deinem Händler und versuche 2 gleiche zu kaufen, das wird sicher klappen, hatte schon oft die gleichen Probleme. Sollte das nicht funktionieren, wird das wohl aufs Board zurückzuführen sein.
    • Hecke1988
      Hecke1988
      Bronze
      Dabei seit: 16.07.2006 Beiträge: 2.099
      Is das Board im Arsch, hab das gleiche Problem. Lasse es halt mit einem GB statt 2en laufen. Zum Pokern reichts
    • grilli
      grilli
      Bronze
      Dabei seit: 19.11.2006 Beiträge: 92
      wird wohl am Mainboard liegen, du kannst es mit einem BIOS Update probieren, ältere Rechner haben manchmal Probleme mit "viel" Arbeitsspeicher... das würe ich auf jeden fall noch einmal testen, danach kannst du beruhigt das Board austauschen
    • TryToGetYou
      TryToGetYou
      Black
      Dabei seit: 22.04.2005 Beiträge: 4.889
      Original von Hecke1988 Is das Board im Arsch, hab das gleiche Problem. Lasse es halt mit einem GB statt 2en laufen. Zum Pokern reichts
      hab ja nur 512, und wollte auf 1GB aufrüsten. zum pokern reichts auch so, mit gehts aber drum das der tracker ne million jahre braucht um paar hände einzulesen. und das sollte definitiv am arbeitsspeicher liegen.
      Original von grilli wird wohl am Mainboard liegen, du kannst es mit einem BIOS Update probieren, ältere Rechner haben manchmal Probleme mit "viel" Arbeitsspeicher... das würe ich auf jeden fall noch einmal testen, danach kannst du beruhigt das Board austauschen
      update hab ich mich schonmal kundig gemacht, aber da gibt es gar nix mehr. gigabyte hat das board nicht mehr im programm und update dafür gibs auch net auf der seite. naja und probleme mit "viel" arbeitsspeicher... das board ist zumindest für 2GB ausgelegt, sollte ja eigentlich mit nem simplen zweiten 512er riegel nicht überlastet sein. Aber ich glaub ich werd einfach aufgeben, und mir nen neuen Dell holen. eh ich anfang hier boards einzeln zu wechseln.
    • 1
    • 2