Falscher Graph

    • Locke75
      Locke75
      Bronze
      Dabei seit: 18.01.2007 Beiträge: 118
      Hallo,

      bin gerade dabei alte HH in kleinen Stücken einzulesen, da der Elephant sich sonst aufhängt. Da ich dabei immer mal in die Analyse bzw. Übersicht geschaut habe, ist mir aufgefallen, dass der Gewinn/Verlust des Graphen nicht mit der Zusammenfassung in Zahlen im unteren Teil des Fensters übereinstimmt.

      Wenn ich den Graphen allerdings nach Monaten oder Jahren anzeige, dann passt es, nur bei Anzeige nach Händen kommt da was anderes raus. Filter sind alle ausgeschaltet.

      Ist da was bekannt?

      Gruß
      Locke
  • 5 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo Locke75,

      "bekannt" ist da nicht wirklich etwas. Es gibt User die haben davon berichtet, da waren aber Filtereinstellungen falsch gesetzt. Das heißt du importierst deine alten Hände, die Hände werden auch richtig ohne Fehler importiert aber Die Handanzahl unterm Graphen stimmt nicht mit der Handanzahl in der Tagesübersicht überein?
    • Locke75
      Locke75
      Bronze
      Dabei seit: 18.01.2007 Beiträge: 118
      Genau so sieht es aus.

      In Zahlen 17000 Hände, im Graph 23000. Alle Filter aus. Bis auf ein paar Duplikate keine Fehler beim importieren.....
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Original von Locke75
      Genau so sieht es aus.

      In Zahlen 17000 Hände, im Graph 23000. Alle Filter aus. Bis auf ein paar Duplikate keine Fehler beim importieren.....
      Kannst du mal zum Testen eine neue Datenbank machen und die selben Hände dort nochmal importieren? Würde mich interessieren ob es dann stimmt.
    • Locke75
      Locke75
      Bronze
      Dabei seit: 18.01.2007 Beiträge: 118
      Wollt ich eigentlich verhindern, weil ich echt kleine Pakete machen muss, damit er sich nicht aufhängt, aber klar, kann ich machen.....

      Wundert mich sowieso, dass der Elephant bei mir so instabil läuft, mein Rechner ist zwar nicht mehr der Jüngste, aber sollte doch ausreichen: P4 3Gh, 3MB Ram

      Vielleicht liegt das Problem aber auch beim Postgres, habe mal im Taskmanager geschaut, wenn der Elephant hängt - Postgres nutzt 100% der CPU.

      Ist es eigentlich normal, dass Postgres 2 mal im Taskmanager steht?

      Ne Menge Fragen und vorab schon mal Danke fürs Kümmern....

      Gruß
      Locke
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Ja, das ist normal dass da 2 Prozesse stehen.

      Hm.. 100% CPU Auslastung klingt jedoch nicht normal. Selbst bei einem 100k Hände Import hat der postgreSQL Dienst nur ~5% auslastung.. Der Elephant hingegen ca. 400MB Arbeitsspeicher verbraucht und ~25% Cpu Auslastung (vermultich weil er einen Core von dem Quadcore Prozessor voll nutzt.)

      Wundert mich aber dennoch, dass du keine 20k Hände am Stück importieren kannst.