PokerAce Anzeigeproblem

    • mrtn86
      mrtn86
      Bronze
      Dabei seit: 02.10.2006 Beiträge: 844
      Hi, habe schon im forum gesucht aber nix gefunden was mein problem löst. Also habe bei Pockertracker eine postsql datenbank angelegt. Leider zeigt PokerAce an den Tischen, auf denen ich spiele, nur bei den durchschnittswerten des Tisches "N/A" an. Zu erst dachte ich es liegt an der größe der Database(dass sie zu klein ist), aber dann habe ich die benötigten hände zum anzeigen von Stats bei PokerAce auf das Minimum gestellt. Hat leider auch keinen Erfolg gebracht. (ich weiss nicht wie man sich die Anzahl der gespeicherten hände anzeigen lässt) Naja weiss halt nicht mehr was ich machen kann. danke für eure Hilfe
  • 7 Antworten
    • DonRaziel
      DonRaziel
      Bronze
      Dabei seit: 20.04.2006 Beiträge: 480
      Schau mal unter Options->Preferences->Databases->Hold'em ob du die Datenbank auch wirklich in PA eingebunden hast
    • mrtn86
      mrtn86
      Bronze
      Dabei seit: 02.10.2006 Beiträge: 844
      ja habe ich, die postsql database ist blau unterlegt
    • DonRaziel
      DonRaziel
      Bronze
      Dabei seit: 20.04.2006 Beiträge: 480
      Hm, welche PSQL- ,PT- und PA-Versionen verwendest du? Überprüfe auch nochmal den Datenpfad (......\Partygaming\PartyPoker), sowie Filter- und Layouteinstellungen.
    • mrtn86
      mrtn86
      Bronze
      Dabei seit: 02.10.2006 Beiträge: 844
      pokertracker und pokerace sind die neusten versionen. POSTSQL habe ich von dem link hier im forum geladen. Welcher pfad muss denn von partypoker angegeben werden? habe c:/programme/partygaming/partypoker/ ?
    • mrtn86
      mrtn86
      Bronze
      Dabei seit: 02.10.2006 Beiträge: 844
      für alle anderen die auch so ein problem haben: ladet euch die neue pokerace beta. damit funktioniert es bei mir!
    • DonRaziel
      DonRaziel
      Bronze
      Dabei seit: 20.04.2006 Beiträge: 480
      Ja, der Pfad ist richtig. Hab gerade nochmal gelesen, dass dein Problem an den Durchschnittswerten und nicht an den normalen Werten liegt. Wer lesen kann ist klar im Vorteil :D . Ich gehe mal davon aus, dass die normalen Player-Stats bei dir korrekt angezeigt werden. Dann kann das mit den Durchschnittswerten entweder daran liegen, dass du unter Options->Preferences->General bei "Hands used for table averages" einen zu hohen Wert angegeben hast (oder dass die Anzahl der Hände die du von den Spielern hast kleiner als dieser Wert ist), oder dass du unter Options->Preferences->Filters irgendwas verstellt hast. Edit: zu spät
      für alle anderen die auch so ein problem haben: ladet euch die neue pokerace beta. damit funktioniert es bei mir!
      Doh!
    • Deadphantom
      Deadphantom
      Bronze
      Dabei seit: 06.11.2006 Beiträge: 405
      Bei mir zeigt er nix an steht überall N/A