Raisesizes im Elephant falsch

    • zerocool
      zerocool
      Bronze
      Dabei seit: 16.03.2006 Beiträge: 126
      bei mir werden grundsätzlich alle raisesizes falsch angezeigt.
      Wenn ich first in raise dann anscheind wundersamerweise um 0,00$ ansonsten scheine ich immer auf 1$ zu raisen, obwohl ich das noch nie gemacht habe. Allins werden korrekt angezeigt.

      Edit: nach dem importieren wurde mir angezeigt das ich auf titan und mansion gespielt habe, ich spiele aber nur auf mansion.
  • 14 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo zerocool,

      deinstallier mal bitte den Elephant und installier die neueste Version noch einmal.

      Direktlink zur neuesten Pokerstrategy Elephant Version Download

      Du solltest sicherstellen dass du die Hand History Files noch hast, bevor du den Elephant deinstalliert. Außer du brauchst sie nicht mehr. Zur Sicherheit solltest du auch ein Datenbankbackup über den Elephant machen, eine neue Datenbank wäre aber schlauer.
    • zerocool
      zerocool
      Bronze
      Dabei seit: 16.03.2006 Beiträge: 126
      Also erstmal respekt das so schn ell eine Antwort da war.

      Hab jetzt die Zeit gefunden mich mit dem Problem zu befassen. Also Elephant und postresql neu installiert und das Problem ist immern noch da (die HH's wurden von PT3 ohne Probleme importiert und angezeigt).
      Komisch war allerdings das der Elephant sich nach der Neuistallation noch an alles "erinnern" konnte Benutzername auf 1xMansion und 2xTitan.
      Der Titan statt Mansion Fehler tritt bei den HH's auf die nicht im orginal Mansion-Ordner sind.(1xSave vor mansion-Neuinstallation und 1XHH's von einem anderem Rechner.)PT3 hat aber wie schon gesagt alles anstandslos "gefressen". Danke schonmal im vorraus.

      Sollte ich bei der Deinstallation irgend etwas beachten (reset, bestimmte ordner manuel lösche irgend welche regeinträge per hand entfernen)??
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey zerocool,

      welches Betriebsystem nutzt du?

      Deinstallier nochmal den Elephant und schau dann mal unter folgendem Pfad ob noch Reste übrig geblieben sind und entferne die Ordner mal manuell:

      C:\Users\xxx\AppData\Local\PokerStrategy

      Der Pfad müsste für Vista und Windows 7 stimmen und wird nur angezeigt wenn versteckte Ordner nicht ausgeblendet werden (Ordner Optionen)
    • zerocool
      zerocool
      Bronze
      Dabei seit: 16.03.2006 Beiträge: 126
      also ich nutze XP. In wie weit benutzt ander PS-Software diesen ordner? Ich will ja nix kaputt machen was funktioniert ^^.
    • zerocool
      zerocool
      Bronze
      Dabei seit: 16.03.2006 Beiträge: 126
      ok ich hab jetzt deinstalled, alle ordner in dokumente und einstellungen gelöscht, die zwei reg einträge die noch da waren gelöscht,system reseted und neuinstalliert.

      Das Problem ist immer noch da (bets werden korrekt angezeigt, ich weis nicht ob das vorher auch so war).

      Was mich wundert ist das der Elephant sich bei der neu installation nicht neu validisieren wollte und ich ohne eingabe von codes gleich die vollversion hatte.
    • zerocool
      zerocool
      Bronze
      Dabei seit: 16.03.2006 Beiträge: 126
      ich könnte auch die HH's raus geben und jemand schickt mir 100% funktionierende um auszuschliesen ob es an den HH's liegt.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Original von zerocool
      ok ich hab jetzt deinstalled, alle ordner in dokumente und einstellungen gelöscht, die zwei reg einträge die noch da waren gelöscht,system reseted und neuinstalliert.

      Das Problem ist immer noch da (bets werden korrekt angezeigt, ich weis nicht ob das vorher auch so war).

      Was mich wundert ist das der Elephant sich bei der neu installation nicht neu validisieren wollte und ich ohne eingabe von codes gleich die vollversion hatte.
      Und genau da liegt ja auch der "Fehler", offensichtlich hast du den Ordner mit der gespeicherten Lizenz übersehen.

      Unter Windows Xp müsste das ungefähr so aussehen:

      C:/Dokumente und Einstellungen/Benutzername/Anwendungsdaten

      bzw. C:/Dokumente und Einstellungen/Benutzername/Lokale Einstellungen
    • zerocool
      zerocool
      Bronze
      Dabei seit: 16.03.2006 Beiträge: 126
      wie heist der denn ??? denn den elephant ordner in den Anwendungsdaten hab ich gelöscht.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Schau mal bei "Lokale Einstellungen" rein und entferne mal jeden Ordner der mit Pokerstrategy zu tun hat. Vorsicht, wenn du auch den Equilator installiert hast, dann entferne nur die Elephant Ordner.
    • zerocool
      zerocool
      Bronze
      Dabei seit: 16.03.2006 Beiträge: 126
      genau das hab ich ja gamcht

      ich hab da nach pokerstrategy gesucht und den Equilator vorher deinstalliert.
    • zerocool
      zerocool
      Bronze
      Dabei seit: 16.03.2006 Beiträge: 126
      Ich hab gerade nochmal neuinstalliert. Diesesmal waren auch die lizens-daten weg (nach dem ich alles was ich von ps gefunden hab gelöscht hab, da waren noch reste im installordner).

      Das Problem besteht weiterhin.

      Ich würde (wenn das kein bekanntes Problem ist) als nächstes gerne ausschliesen das es an den HH's liegt.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Kontaktier mich mal im Laufe des Tages per ICQ / Skype, ich schau mir das dann mal an, meine Kontaktdaten habe ich dir per pm im Communitymodul geschickt.
    • zerocool
      zerocool
      Bronze
      Dabei seit: 16.03.2006 Beiträge: 126
      hab leider nix bekommen ansonsten würde ich mich jetzt gleich melden
    • zerocool
      zerocool
      Bronze
      Dabei seit: 16.03.2006 Beiträge: 126
      Nach zwei sehr angenehmen und kompetenten skype und Teamviewer Sitzungen hat mrk1988 des Rätzels Lösung gefunden.

      Er ist wirklich ein sehr angenehmer Gesprächspartner und beim doch recht ernsten Thema, würde ich behaupten, das wir trotzdem Spaß hatten.

      Für alle die das gleiche Problem haben sollten:

      Es lang daran, das in den Regionalen Einstellungen die Anzahl der Dezinalstellen auf 0 stand und wir min 2 brauchen.