PA-Update-Problem