Graph, Übersichts- und Reale Gewinne stimmen nicht

    • cybo
      cybo
      Bronze
      Dabei seit: 09.11.2005 Beiträge: 95
      Hi,

      irgendwie war gestern nicht so ganz der Tag des Eles. Erst das Problem mit der Datenbankverbindung und nun das.
      Nachdem ich es wieder hinbekommen habe, dass er sich mit der Datenbank verbindet hat auch alles wunderbar funktioniert.
      Habe dann eine Session gespielt und etwa 394$ gewonnen, das konnte er mir auch noch wunderbar anzeigen zumindest bis heute.
      Nachdem ich heute meinen PC neu gestartet habe passt gar nichts mehr.
      Filtere ich auf den 19.11 zeigt er mir beim Grafen ein Plus von 800$ bei der Tagesübersicht -99$ und Real waren es ca. 394$. Die Session war nach 24uhr, deshalb der 19.11.

      http://img5.imageshack.us/img5/7831/1911zy.jpg

      Wenn mir jemand sagt, wo ich meine HHs hinschicken soll bzw hochladen, werde ich diese noch nachreichen, da ich denke, dass diese hilfreich sein werden.

      Vielen Dank schon mal für eure Hilfe vorab
  • 8 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo cybo,

      machmal bitte einen Reimport der Daten von besagtem Datum bzw. experimentier mal mit der Zeiteinstellung im Elephant unter Einstellungen -> Allgemeine Einstellungen rum.

      Dort kannst du einstellen, wann dein Tag "beginnt". Ich vermute der Elephant unterschlägt dir deswegen ein paar Hände.

      Setz mal den Werte 1 od. 2 Stunden vor bzw. zurück.

      Auf welcher Seite spielst du?

      lg, Markus
    • cybo
      cybo
      Bronze
      Dabei seit: 09.11.2005 Beiträge: 95
      Hi Markus,

      also die Hände habe ich bereits nochmal neu importiert, hat aber nichts geändert. Eine Möglichkeit, die Hände vom 19.11. zu löschen und neu importieren gibt es nicht oder?

      Die Werte vom 18.11 stimmen noch, von daher hat es normal nichts mit der Zeitverschiebung zu tun. Ich spiele eigentlich auch immer um die selbe zeit und bis jetzt gab es noch nie Probleme (zwischen 1 Uhr und 6 Uhr)
      Hab bei mein Tag beginnt um einmal 02 und einmal 22 eingetragen: Werte sind gleich geblieben.

      Die Werte sind von Party Poker (eng. Version)

      Edit:Mir fällt gerade auch auf, dass er zuviele Hände hat. Normal dürften es nur ca. 860 Hände sein, aber irgendwie zeigt er 1315 Hände an. Beim Reimport stehen auch nur 859 Duplikate
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey cybo,

      kannst du mal bitte zum Testen eine neue Datenbank erstellen und nur die entsprechenden Hände importieren und testen ob die dann korrekt angezeigt werden?

      Im Datenbankmanagement findest du eine "Reimport" Funktion, hast du die schonmal für die jetzige Datenbank ausprobiert?

      lg, Markus
    • cybo
      cybo
      Bronze
      Dabei seit: 09.11.2005 Beiträge: 95
      Hi Markus,

      hatte die Reimport Funktion inzwischen entdeckt. nur hat der Ele mir dabei alle Hände gelöscht und das Backup war lediglich 198 byte groß, was bei über 560k Händen wohl nicht so ganz sein kann.
      Auf jeden Fall, war meine Datenbank dann leer. Zum Glück hatte ich noch ein altes Backup, jetzten fehlen mir zwar ca 5k Hände, aber das macht nichts.

      Das eigentliche Problem ist auch gelöst und alles wird wieder korrekt dargestellt.
      Hoffen wir mal, dass es auch so bleibt.

      Dann auf jeden Fall vielen Dank für deine Hilfe und falls ihr etwas benötigt für die Analyse woran das Ganze gelegen haben könnte, sag einfach Bescheid.
      Falls der Fehler nochmals kommen sollte, werde ich mich wieder melden.

      Lg cybo
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey cybo,

      ein 198 byte großes Backup klingt nicht gut.

      Gut, dass wieder alles funktioniert!

      Hat dich der Elephant auch gefragt ob er ein Backup machen soll vor dem Reimport? Bzw. hat er selbstständig eines gemacht?

      Wenn ja, ist das möglicherweiße ein Bug.

      lg, Markus
    • cybo
      cybo
      Bronze
      Dabei seit: 09.11.2005 Beiträge: 95
      Hi Markus,

      also, wenn ich im Datenbankmanagement auf "Reimport starten" klicke, kommt folgende Meldung http://img21.imageshack.us/img21/3118/backupv.jpg

      Hab das zumindest als Backup verstanden.

      Lg cybo
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo cybo,

      das sollte auch ein Backup sein, wenn das nicht funktioniert hat, müssen wir uns das nochmal anschauen.

      Du hast nichts falsch gemacht, der Elephant aber offensichtlich.

      lg, Markus
    • cybo
      cybo
      Bronze
      Dabei seit: 09.11.2005 Beiträge: 95
      Hi Markus,

      habe gerade nochmal geschaut was der Ele so gemacht hat. Also diese drei Dateien konnte er noch erstellen,

      http://img690.imageshack.us/img690/2678/files.jpg

      jedoch die HHs, die er beim letzten Backup noch erstellen konnte fehlen komplett.

      Vielleicht hilft es euch ja bei der Nachforschung.

      Ich wünsche euch viel Erfolg.

      Lg cybo