Datenbankfehler

    • BenziBalboa
      BenziBalboa
      Bronze
      Dabei seit: 19.11.2009 Beiträge: 16
      Hey,
      ich habe ein Problem mit dem Poker Elephant.
      Wenn ich diesen starte wird von mir verlangt, dass ich eine Datenbank für die Hände anlege.
      Wenn ich das jedoch machen will gibt der mir eine Fehlermeldung: "Es konnte keine Verbindung zum Datenbankserver aufgebaut werden! Erweiterte Informationen: Failed to establish connection to 127.0.0.1"
      Ich habe an den Einstellungen nichts verändert.
      Zur Info, ich benutze Windos 7. ALlerdings ein Kollege von mir, der auch Windows 7 hat, bei dem läufts wunderbar.
      Würde mich über eine rasche Antwort freuen
      MfG
      BenziBalboa
  • 20 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo BenziBalboa,

      hast du Programme wie z.B. Kaspersky Security Kram installiert?

      Wenn ja, achte darauf, dass postgreSQL zu den erlaubten Programmen gehört.

      Wenn nicht, dann schau generell mal nach ob der postgreSQL Dienst überhaupt läuft. Das machst du unter Systemsteuerung -> Verwaltung -> Dienste.
    • BenziBalboa
      BenziBalboa
      Bronze
      Dabei seit: 19.11.2009 Beiträge: 16
      der Dienst läuft.
      Als Status steht da: gestartet
      Starttyp: Automatisch.
      Poker Elephant funktioniert aber immernoch nicht ...
      Auch wenn ich es als Admin ausführe
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hast du deine Firewall überprüft (falls vorhanden). Möglicherweiße musst du auch den Port "5432" in der Windows Firewall freigeben.
    • BenziBalboa
      BenziBalboa
      Bronze
      Dabei seit: 19.11.2009 Beiträge: 16
      hat zwar jetzt etwas länger gedauert, aber ich bin immernoch nicht weiter.
      Ich habe jetzt schon alles mögliche Versucht. Habe beim Router den Port freigegeben und in der Firewall den Port freigegeben. Habe die Windows Firewall deaktiviert (es ist keine andere vorhanden).
      Dann habe ich Poker Elephant deinstalliert und auch postgreSQL neu installiert.
      Dabei ist mir dann eine Fehlermeldung aufgefallen, die ich scheinbar beim ersten mal nicht als eine solche gesehen hatte.
      Es wurde eine .txt datei errstellt. In dieser steht:

      ""
      The files belonging to this database system will be owned by user "SYSTEM".
      This user must also own the server process.

      The database cluster will be initialized with locale German_Germany.1252.
      The default text search configuration will be set to "german".

      initdb: directory "C:/Program Files/PostgreSQL/8.3/data" exists but is not empty
      If you want to create a new database system, either remove or empty
      the directory "C:/Program Files/PostgreSQL/8.3/data" or run initdb
      with an argument other than "C:/Program Files/PostgreSQL/8.3/data".
      ""

      auch wenn ich diesen Ordner leere und dann die Installation neu starte erhalte ich noch eine Fehlermeldung.

      "Connection to Server failed. Connection to 127.0.0.1 lost or blocked"

      zumindest sinngemäß. Sind zwischendurch noch irgendelche Fehlercodes im Sinne von "Cx0052sxC" Womit denke ich mal keiner was anfangen kann. Dabei ist die ganze Zeit meine Firewall aus!
      Langsam aber sicher versteh ich das nicht mehr ...
      Kann mir irgendjemand noch helfen ?
      MfG
      BenziBalboa
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Ich hab dir eine Nachricht im Community Modul geschickt. Ich schau mir das mal an.
    • Zeckinblack
      Zeckinblack
      Bronze
      Dabei seit: 08.04.2009 Beiträge: 58
      habe ziemlich exakt das gleiche problem, wäre nett wenn du dich auch bei mir melden würdest :)
    • woelfchen13
      woelfchen13
      Bronze
      Dabei seit: 19.12.2008 Beiträge: 70
      Bei mir ebenfalls, habe auch exakt das gleiche Problem
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Bitte eine Nummer ziehen und in 2er Reihe anstellen.

      Ihr werdet dann aufgerufen :D
    • Zeckinblack
      Zeckinblack
      Bronze
      Dabei seit: 08.04.2009 Beiträge: 58
      Überraschung, hab die 1 gezogen... :P +

      edit: glaube ich habe mein datenbankproblem hinbekommen...
      aber aus irgend einem grunde speichert partypoker meine hände in einem ordner auf den ich nur zugreifen kann wenn ich nach "handhistory" suche und dann den ordnerpfad öffne...
      gibts da iwelche lösungsmöglichkeiten?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      @Zeckinblack:

      in welchem Ordner werden sie denn gespeichert?
    • Fraenk2k2
      Fraenk2k2
      Bronze
      Dabei seit: 01.12.2009 Beiträge: 16
      ich hab gleich 3 fehlermeldungen die oben genannte gehört dazu und die zwei :

      - Failed to connect to the database. Prodcedural languages files are installed, but are not activated in any databases

      und

      - Failed to connect to the 'template1' database. Contrib files are installed, but are not activated in any databases

      kann mir da jmd. weiterhelfen? Danke schon mal
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Welches Betriebssystem hast du? Welche postgreSQL Version wolltest du installieren? Hast du den Elephant postgreSQL installieren lassen?
    • BenziBalboa
      BenziBalboa
      Bronze
      Dabei seit: 19.11.2009 Beiträge: 16
      Tja, obwohl da jemand anderes die 1 gezogen hat, bin ich eher fertig.
      Zu de Support zum Mrk1988 bleibt nur eines zu sagen.
      Super Arbeit. Er hat jetzt grade ca 30 - 45 Minuten mit mir an dem Problem getüftelt, bis es fertig war. Hat dabei viel Arbeiten müssen, aber hatte die ganze Zeit das Gefühl, der weiß was er macht.
      Also nochmal ein riesen Dankeschön an dich und ich hoffe, dass meine Poker Karriere jetzt richtig durchstartet dank Poker Elephant ^^
      Lg
      BenziBalboa
    • woelfchen13
      woelfchen13
      Bronze
      Dabei seit: 19.12.2008 Beiträge: 70
      Mein Problem besteht leider weiterhin, habe derzeit auch nicht allzuviel Zeit...Habe Vista und schon alles probiert...von Neuinstallation bis Löschen von PostgreSQL und alledem...werde wohl den Elephant vergessen können, zumindest auf diesem Rechner :(
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Original von woelfchen13
      Mein Problem besteht leider weiterhin, habe derzeit auch nicht allzuviel Zeit...Habe Vista und schon alles probiert...von Neuinstallation bis Löschen von PostgreSQL und alledem...werde wohl den Elephant vergessen können, zumindest auf diesem Rechner :(
      Das glaub ich nicht ;) Ich habe dir eine Nachricht geschickt.

      http://de.pokerstrategy.com/community/
    • Fraenk2k2
      Fraenk2k2
      Bronze
      Dabei seit: 01.12.2009 Beiträge: 16
      Hey,
      also hab Vista Home Premium auf meinem Notebook. Ja ich lass elephant postgree installieren, also 8.3. Hatte Elephant schon mal drauf vor nem halben Jahr hatte dann aber ne kleine Pokerkrise ( :-) ) und hab ihn runtergehauen, jetzt wieder neu installiert und davor als nach deinstallations anleitung runtergeschmissen aber jetzt kommen immer die fehlermeldungen...weiß nicht was für überbleibsel sich da noch irgendwo verstecken
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Welche Fehlermeldung?
    • Fraenk2k2
      Fraenk2k2
      Bronze
      Dabei seit: 01.12.2009 Beiträge: 16
      Original von Fraenk2k2
      ich hab gleich 3 fehlermeldungen die oben genannte gehört dazu und die zwei :

      - Failed to connect to the database. Prodcedural languages files are installed, but are not activated in any databases

      und

      - Failed to connect to the 'template1' database. Contrib files are installed, but are not activated in any databases

      kann mir da jmd. weiterhelfen? Danke schon mal
    • woelfchen13
      woelfchen13
      Bronze
      Dabei seit: 19.12.2008 Beiträge: 70
      Vielen Dank für die Hilfe auch auf diesem Wege @ mrk1988

      Läuft soweit alles wieder fehlerfrei :)
    • 1
    • 2