seit 0 Uhr kein Tagesgraph mehr

    • AkDisorder
      AkDisorder
      Bronze
      Dabei seit: 07.04.2006 Beiträge: 290
      Hi,

      habe gerade ein Problem beim Ele festgestellt, meine letzte Session hat gestern (also vor 0:00 Uhr angefangen), ging auch alles wunderbar. Nur seit 0:00 Uhr wird der Tagesgraph (also von heute, 29.11.) nicht aktualisiert. Im Overallgraph sind auch die Hände, die ich seit Mitternacht gespielt habe, drin. Auch in den Statistiken und in der Handübersicht passt alles. Nur der Tagesgraph wird nicht dargestellt, an der x-Achse steht links und rechts eine 0 für die Anzahl der Hände.

      Woran liegt das und ist es ein Problem, das ich selber lösen kann?

      Danke schonmal!

      Achja: Neustart vom Elephant hat nichts gebracht.
  • 18 Antworten
    • uberleetqwk
      uberleetqwk
      Bronze
      Dabei seit: 22.04.2006 Beiträge: 26
      same problem here! :/
    • ertzkuh
      ertzkuh
      Global
      Dabei seit: 25.03.2007 Beiträge: 5.186
      Versuchs mal mit "yesterday";)
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey,

      auf welcher Pokerseite spielt ihr? Welche Uhrzeit ist bei dem Pokerclient angegeben? Im Falle von Pokerstars sollte die Zeit im Client auf "ET" gestellt sein und der Tag im Elephant (Einstellungen -> Allgemeine Einstellungen) sollte auf 0:00 Uhr gestellt sein.

      Ansonsten mal mit genau dieser Option rumprobieren ob das vor bzw. zurücksetzen um eine Stunde etwas bringt.
    • AkDisorder
      AkDisorder
      Bronze
      Dabei seit: 07.04.2006 Beiträge: 290
      Also bei mir ist das Problem bei Full Tilt aufgetreten. Im Client gilt ET. Zeit vor- und zurückstellen hat nichts gebracht. Das Problem ist jetzt auch das erste mal aufgetreten. War vorher nie der Fall. Hab jetzt mal meine HHs in eine neue DB importiert (wollte ich unabhängig davon sowieso mal machen), hat auch nichts geändert.

      Trotzdem danke für die schnelle Antwort.

      ?( ?(
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Welche Zeit steht denn in der original Hand History?
    • AkDisorder
      AkDisorder
      Bronze
      Dabei seit: 07.04.2006 Beiträge: 290
      die läuft normal weiter, also für die Hände die nach 0 Uhr unserer Zeit gespielt wurden steht da z.B. (war eine der letzten Hände die ich gespielt habe):

      18:04:19 ET - 2009/11/28

      mir fällt gerade nochwas auf: in den Stats unter dem Graphen steht, dass ich 19806 Hände in der DB habe. Im Overallgraphen werdennur 19805 Hände angezeigt. Nach 0:00 habe ich allerdings 34 Hände gespielt. KA ob das zusammen hängt? In der Limitübersicht (auch auf der Übersichtsseite) wird auch nur ein einziges Limit angezeigt, nämlich 0,01$/0,01$ (war einmal eine Hand, als der BB nur noch 0,01$ left hatte), die anderen Balken werden gar nicht mehr angezeigt. Ahja... caught teh NL2-Player :P
    • AkDisorder
      AkDisorder
      Bronze
      Dabei seit: 07.04.2006 Beiträge: 290
      (ööööh...

      Geht auf einmal wieder. Hab nichts besonderes gemacht, außer ein paar Mal den Overallgraphen aktualisiert (was er aber schon war). Wollte gerade ein paar Screenshots machen, aber nu gehts wieder. Nur das kleine Problem, dass im Overallgraphen eine Hand weniger angezeigt wird als in den Stats stehen, besteht immer noch. Ist jetzt kein großes Problem, sollte aber erwähnt werden. Kein Plan ob das eben diese eine 0,01$/0,01$-Hand ist oder eine andere.

      Trotzdem danke für die Hilfe, und immerhin wisst ihr jetzt Bescheid, dass es mal das Problem gab. Was genau die Lösung war, kann ich leider nicht sagen, weil es wie gesagt urplötzlich wieder funktionierte...)

      EDIT:

      Nu wird der Tagesgraph wieder nicht aktualisiert (er steht jetzt auf den 34 Händen, die ich kurz nach Mitternacht gespielt habe) und jetzt auch die Tagesstats nicht mehr, die Overallstats hingegen schon...

      ?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Geh mal ins Datenbankmanagement und klick dort auf "Vollständig".

      Das säubert die Datenbank, stimmts danach?
    • AkDisorder
      AkDisorder
      Bronze
      Dabei seit: 07.04.2006 Beiträge: 290
      ne das hat auch nichts gebracht.

      Hab ganz spontan heute Nacht den Ele komplett deinstalliert, mitsamt PostgreSQL und neu installiert. Alle HHs eingelesen (sind so um die 20k), klappte dann auch alles (außer die eine Hand die mehr in den Stats steht), hab noch ne kleine Session gespielt, dann ist der Ele abgeschmiert, also man kann gar nix mehr anklicken. Seitdem kann ich ihn auch nicht mehr während des Spielens benutzen, er schmiert immer dann ab, wenn er ~30 Hände eingelesen hat.

      Jetz weiß ich gar nicht mehr weiter :s_cry:
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Klingt nicht gut.

      Im Grunde wirst du wohl um eine erneute Deinstallation - Installation nicht drumherum kommen.

      Diesmal machst du es aber etwas anders.

      PostgreSQL kann installiert bleiben du deinstallierst erstmal den Elephant über die Systemsteuerung. Danach (je nach Betriebssystem) durchsuchst du die Ordner

      "C:/Dokumente und Einstellungen/Dein Windows Benutzername/Anwendungsdaten"

      und

      "C:/Dokumente und Einstellungen/Dein Windows Benutzername/Lokale Einstellungen" (XP)
      bzw.
      "C:/Users/Dein Windows Benutzername/Apddata/Local"

      nach Ordner die mit dem Elephant zu tun haben und löscht diese ebenfalls.

      Danach installierst du neu.
    • AkDisorder
      AkDisorder
      Bronze
      Dabei seit: 07.04.2006 Beiträge: 290
      Problem besteht weiterhin. Hab nochmal beides de- und neuinstalliert, dann nochmal so wie du es beschrieben hast... keine Chance

      :(
    • AkDisorder
      AkDisorder
      Bronze
      Dabei seit: 07.04.2006 Beiträge: 290
      Update:

      Hab nach einigem Suchen und rumprobieren die HH gefunden, in der offensichtlich die Hand ist, die zwar in den Stats auftaucht, aber nicht im Graphen.

      http://rapidshare.de/files/48759593/FT20091127_Boundary_Oak_-__0.01-_0.02_-_No_Limit_Hold_em.txt.html

      Hab sie mir kurz durchgeschaut, aber konnte nichts auffälliges feststellen. Ich hab jetzt nach erneutem komplettem Neuinstallieren eine neue DB angelegt und alle HHs eingelesen, die auch bisher drin waren, außer eben dieser einen. Vielleicht kann sich ja mal jemand anschauen, wo das Problem liegt.

      Ich versuch jetzt nochmal, eine kleine Session zu spielen und werd mal schauen, ob der Ele jetzt wieder abschmiert. Das kleine Männchen im Hinterkopf hat schon die ganze Zeit geschrien, dass es an dieser einen Hand liegt... warum auch immer. Mal sehen.

      Edit: Nein hat nichts gebracht, Elephant freezt nach wie vor nach ca. 15 auto-importierten Händen während des Spiels.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hmm.. seltsamer Fehler..

      Vielleicht solltest du mal alles komplett deinstallieren.

      Damit meine ich postgreSQL, den Elephant, Visual C++, .Net Runtime x.xx

      Alles über die Systemsteuerung deinstallieren.

      postgreSQL nach unserer Anleitung deinstallieren:

      How-To: Deinstallation von PostgreSQL

      Nachdem du Visual C und .Net deinstalliert hast (alle Versionen und Service Packs) den PC Neustarten!

      Außerdem danke für die Hand die du hochgeladen hast, ich schau mir das mal an.
    • AkDisorder
      AkDisorder
      Bronze
      Dabei seit: 07.04.2006 Beiträge: 290
      Danke für den Hinweis, werde ich morgen machen, möchte heute noch spielen. Elephant läuft jetzt, allerdings nur, weil ich die Stats am Tisch ausgemacht habe. Liegt obv daran. Läuft jetzt schon seit >100 Händen. Immerhin. Aber ohne Stats is schon ungewohnt :)
    • AkDisorder
      AkDisorder
      Bronze
      Dabei seit: 07.04.2006 Beiträge: 290
      Mal wieder Rückmeldung... hab alles deinstalliert, platte nochmal richtig sauber gemacht, alles wieder drauf, selbes Problem. Datenbank aufräumen hat auch nichts gebracht. Elephant freezt nach 5-30 Händen (variiert), wenn Stats am Tisch angezeigt werden. Ohne Stats läuft er einwandfrei.

      Noch irgendwelche Tips? Bin mit meinem Latein am Ende... ohne Stats isses schon sehr ungewohnt...

      Grüße

      edit: ahja hab nen relativ neuen Rechner (gerade vier Wochen)... und bis zu meinem OP liefs auch.

      Windows 7 32Bit
      Pentium DualCore 2,2GHz
      4GB Ram
      Geforce 9100 MG
    • AkDisorder
      AkDisorder
      Bronze
      Dabei seit: 07.04.2006 Beiträge: 290
      push :( :( :(

      Leider hab ichs noch nicht hinbekommen, hab schon mindestens dreimal alles neu installiert, den Ele schon mindestens 8 mal :rolleyes:

      Gibts keine Möglichkeit mehr außer System platt machen bzw. früheren Systemwiederherstellungspunkt nutzen? Will das auch nicht unbedingt nur wegen dem Ele machen... Und der Rechner ist ja auch noch nicht mal einen Monat alt :evil:
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Also mir fällt leider absolut nichts dazu ein warum er einfach so einfrieren sollte. Hast du auch schonmal .Net Framework neu installiert?
    • AkDisorder
      AkDisorder
      Bronze
      Dabei seit: 07.04.2006 Beiträge: 290
      Ja hab ich auch... alles was mit Ele zusammenhängt und was du erwähnt hattest.