Error bei Datenbankinstallation

    • pokerjunky1102
      pokerjunky1102
      Bronze
      Dabei seit: 11.08.2008 Beiträge: 14
      Hallo. Während der PostgreSQL-Installatin tritt ein Erro bei mir auf und ich muss dann auf ok drücken. Dann geht auch die Installation zurück. Wird also rückgängig gemacht. Was soll ich tun? Kennt jemand von euch dieses Errorproblem und wenn ja auch die Lösung dafür? Danke und Grüsse.
  • 21 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo pokerjunky1102,

      die genaue Fehlermeldung wäre jetzt interessant gewesen.

      Hast du postgreSQL manuell installiert?
    • pokerjunky1102
      pokerjunky1102
      Bronze
      Dabei seit: 11.08.2008 Beiträge: 14
      Hi. Die Installation habe ich über das Elephantinstallationsmenu vorgenommen. Hier der Link zur Erromeldung. Hab es als Bild hochgeladen: http://www.aktienimpulse.de/Error_postgreSQL.png Danke schon mal für die Bemühung!
    • DannyKing
      DannyKing
      Bronze
      Dabei seit: 27.08.2009 Beiträge: 1.695
      Original von pokerjunky1102
      Hi. Die Installation habe ich über das Elephantinstallationsmenu vorgenommen. Hier der Link zur Erromeldung. Hab es als Bild hochgeladen: http://www.aktienimpulse.de/Error_postgreSQL.png Danke schon mal für die Bemühung!
      das hatte ich auch, du mußt den pfad folgen, den dir dieses fenster anzeigt, und dann die read datei lesen und akzeptieren, sonst bricht er die installation wieder ab. ist irgendwie voll blöd gemacht finde ich....
    • pokerjunky1102
      pokerjunky1102
      Bronze
      Dabei seit: 11.08.2008 Beiträge: 14
      Ahh ok! Jetzt geht ein Licht auf. Danke dir...
    • DannyKing
      DannyKing
      Bronze
      Dabei seit: 27.08.2009 Beiträge: 1.695
      Original von pokerjunky1102
      Ahh ok! Jetzt geht ein Licht auf. Danke dir...
      hatte damals auch ne weile schauen müssen, ehe ich es gerafft hatte ;)

      viel glück am tisch :]
    • pokerjunky1102
      pokerjunky1102
      Bronze
      Dabei seit: 11.08.2008 Beiträge: 14
      Hi noch mal. Bin dann zwar weiter gekommen, aber dann kam das nächste Problem. Erst kommt diese Maske: http://www.aktienimpulse.de/maske.png und wenn ich auf ok klicke kommt dann diese Meldung: http://www.aktienimpulse.de/Serverfehler.png Hast du das auch gehabt und wenn ja wie hast du es gelöst? Schwierig dieser Elephant :)
    • DannyKing
      DannyKing
      Bronze
      Dabei seit: 27.08.2009 Beiträge: 1.695
      nee, dass problem hatte ich nicht! ich meine aber hier im forum einen ähnlichen fehlerbericht von einem anderen user gelesen zu haben, schau dich hier mal um, vielleicht findest du dafür ne lösung....

      sind meist immer die selben probleme, vondaher denke ich, dass hier im ele forum bestimmt schon ne lösung steht!

      ansonsten warten , bis mrk1988 wieder on ist, er ist unser ele spezialist ;)
    • pokerjunky1102
      pokerjunky1102
      Bronze
      Dabei seit: 11.08.2008 Beiträge: 14
      Ok danke dir...versucher weiter mein Glück irgenwie!
    • pokerjunky1102
      pokerjunky1102
      Bronze
      Dabei seit: 11.08.2008 Beiträge: 14
      Hallo. Anscheinend habe ich das mit dem lesen/akzeptieren falsch verstanden. Hab zwar die Datei geöffnet und dann wieder geschlossen, aber es war wahrscheinlich nicht das was du meintest. Also die Datei finden und dann wie genau vorgehen? Öffnen oder irgendwie was anderes mit der Datei machen? Sorry, aber ich krieg es bestimmt noch hin :)

      PS: Dadurch wude PostgreSQL auch nicht installiert vorhin...
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo pokerjunky1102,

      ich habe dir eine Nachricht über das Community Modul geschickt, ich schau mir das mal an.
    • pokerjunky1102
      pokerjunky1102
      Bronze
      Dabei seit: 11.08.2008 Beiträge: 14
      Hi. Ja danke dir. Hab jetzt unter Community geschaut. Dort war keine Nachricht. Also wenn ich den Elephanten starte, will er, dass ich die PostgreSQL-Installation vornehme. Wenn ich diese Starte, kommt die Meldung, dass ich irgendwas mit der Datei "initdb" machen muss. Mein Englisch ist auch nicht so gut. Wie muss ich jetzt genau vorgehen um die Installation hinter mir zu bringen? Danke und Grüsse.
    • DannyKing
      DannyKing
      Bronze
      Dabei seit: 27.08.2009 Beiträge: 1.695
      um eine nachricht von mkr1988 zu bekommen, müßt ihr beide erst "freunde" sein!!! stell sicher das du seine einladung annimmst, bzw. schick ihm eine ;)
    • pokerjunky1102
      pokerjunky1102
      Bronze
      Dabei seit: 11.08.2008 Beiträge: 14
      Aaah danke dir. Pokerstrategy is eine Wissenschaft für sich wie ich merke :) Grüsse
    • mypoker1984
      mypoker1984
      Bronze
      Dabei seit: 27.02.2008 Beiträge: 41
      Hi, habt ihr schon was neues rausgefunden? Also ich hab dasselbe Probleem. Die initdb.log ist eine leere Textdatei die ich mir zwar anzeigen lassen kann und auch bearbeiten kann aber was wird hier mit akzeptieren gemeint?

      Vielen Dank schonmal.
    • DannyKing
      DannyKing
      Bronze
      Dabei seit: 27.08.2009 Beiträge: 1.695
      Original von mypoker1984
      Hi, habt ihr schon was neues rausgefunden? Also ich hab dasselbe Probleem. Die initdb.log ist eine leere Textdatei die ich mir zwar anzeigen lassen kann und auch bearbeiten kann aber was wird hier mit akzeptieren gemeint?

      Vielen Dank schonmal.
      ich bin mir nicht mehr ganz sicher wie das damals war, aber ich meine den pfad den er dir angibt, gefolgt zu sein, und danach habe ich die datei einfach nur geschlossen und es ging (konnte dann installieren. vorher als ich es nicht gemacht hatte, hat auch immer abgebrochen)...

      sie wollen nur sicherstellen, dass du die read me datei liest, bin nicht sicher, aber ich denke das dort die agb drinstehen oder so. also akzeptieren im sinne von "yes" anklicken ist damit nicht gemeint.

      versuch das mal so, vielleicht klappt das ja, und wenn nicht schreib mal, was genau passiert. villeicht fällt mir dann auch wieder ein, wie das damals nochmal genau war^^
    • mypoker1984
      mypoker1984
      Bronze
      Dabei seit: 27.02.2008 Beiträge: 41
      Also die Installation beginnt und irgenwann kommt diese Meldung wie pokerjunky1102 schon zeigt mit seinen Screenshots. Also klicke ich noch nicht auf ok (sonst bricht er einfach ab) und schaue mir die Datei an. Diese ist allerdings leer. Ich habe hier schon in einem anderen Thread gelesen das da Fehlermeldungen drin stehen sollen die man dann googlen soll, leider kann ich da so nichts googlen ?( .

      Kannst du dich vllt erinnern welcher Dateityp das war? Denn wenn du meinst man konnte da die AGB akzeptieren klinkt das für mich nicht wie eine normale Textdatei.

      Und vielen Dank für deine schnelle Antwort. :)
    • DannyKing
      DannyKing
      Bronze
      Dabei seit: 27.08.2009 Beiträge: 1.695
      ja, die datei sah aus wie normale read datei, jede menge text auf english, hab dann einfach nur runtergescrollt, geschlossen, und dann konnte ich mit meiner installation fortfahren....

      das beste ist, du wartest bis morgen, wenn mkr1988 wieder on ist, er hilft dir dann bestimmt dabei! er hat ja heute op hier auch geholfen.
    • mypoker1984
      mypoker1984
      Bronze
      Dabei seit: 27.02.2008 Beiträge: 41
      Ok hat sich schon erledigt. Das Problem tritt wohl nur bei der neuesten Version Elephant - DevBuild - 0.71.239.779 auf, bei den älteren Versionen läuft alles prima. Also das Prob ist nicht behoben aber erstmal verschoben vllt wirds in einer neuen Version nicht mehr auftreten.

      Vielen Dank erstmal und Viel Erfolg an den Tischen.
    • pokerjunky1102
      pokerjunky1102
      Bronze
      Dabei seit: 11.08.2008 Beiträge: 14
      Hi Leute. Toll, dass ich nicht alleine mit meinem Problem da stehe. Leider erkenne ich immer noch keine Lösung am Horizont für dieses Problem. Es muss doch möglich sein, dieses Programm ohne Meldungen zu installieren und einfach damit los zu analysieren. Ist die erste Software, wo ich solche Schwierigkeiten bekomme. Falls einer von euch die Lösung demnächst findet bitte ruhig auch per email an: inteli [at] gmx.com. Würde mich sehr freuen. Grüsse.

      PS: Bei mir steht in der initdb-Datei wenig Englischtext drinn. Wenn ich diese öffne und schliesse, passiert natürlich nichts, weil es eh nur eine Textdatei ist.
    • 1
    • 2