Update geht nicht

    • httpd
      httpd
      Bronze
      Dabei seit: 30.12.2006 Beiträge: 343
      Hi, hat vielleicht jemand hier dasselbe Problem? Beim Start von PartyPoker kriege ich eine Meldung, dass ich eine alte Version benutze und ein Update gestartet wird. Dann allerdings folgende Fehlermeldung: "The Upgrader is currently not available. Please click OK to go to the website to download the latest version of the software and install it. We are sorry for the inconvenience." Nach einem Klick auf OK lande ich auf einer leeren Website, und wenn ich mit einer frisch heruntergeladenen PartyPokerSetup.exe neu installiere, behauptet es immer noch, die Version sei zu alt.
  • 1 Antwort