installation funktioniert nicht v0.69

    • StikkyFingaz
      StikkyFingaz
      Bronze
      Dabei seit: 01.12.2009 Beiträge: 117
      leider klappt die installation des poker elephants bei mir nicht wie beschrieben.
      nachdem ich den button für die instalation des elephants klicke installiert sich alles ganz normal, dann allerdings zu ende der installation kommt folgendes pop up:

      "setup must reboot before proceeding" sobald ich den computer neu starte kommt diese meldung allerdings immer wieder, d.h. bei jedem neustart und die elephant software kann nicht ausgeführt werden bzw ist nichtmal zu finden.

      klicke ich bei dieser meldung auf details, kommt folgende meldung:
      Component Visual C++ Runtime Libraries (x86) requires a reboot before setup can continue.

      The following components were successfully installed:
      - Visual C++ Runtime Libraries (x86)

      ich nutze übrigens windows xp

      schonmal danke im voraus

      euer stikky
  • 4 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo StikkyFingaz,

      machmal folgendes. Du deinstallierst in der Systemsteuerung den Elephant (falls installiert), dann deinstallierst du alles was mit "Visual C++" zu tun hat und startest den Rechner manuell neu.

      Jetzt installierst du wieder ganz normal den Elephant und alles sollte funktionieren.

      PostgreSQL muss nicht deinstalliert werden.
    • StikkyFingaz
      StikkyFingaz
      Bronze
      Dabei seit: 01.12.2009 Beiträge: 117
      erstmal vielen dank für die schnelle antwort.

      also, der elephant war nicht unter den installierten programmen zu finden, ich habe nun posgre sql deinstalliert, was sonst noch mit visual c++ zu tun hat weis ich nicht. wenn ich nun den elephant erneut installiere kommt nach wie vor die gleiche fehlermeldung?! bin mit meinem latein echt am Ende
    • StikkyFingaz
      StikkyFingaz
      Bronze
      Dabei seit: 01.12.2009 Beiträge: 117
      kurze update:

      ich habe nun unter software noch dateien von visual c++ gefunden, diese auch deinstalliert un die installation wiederholt.
      jedes mal möchte die software wieder visual c installieren, dies habe ich nun nicht getan und bekomme nun beim öffnen der installierten software den hinweis das keine verbindung mit der datenbank hergestellt werden konnte und das ich checken soll ob postgresql läuft (kein wunder habe postgre sql ja deinstalliert). wenn ich dann den elephant an einem tisch laufen lasse schließt er sich mit einer fehlermeldung.

      als nächstes habe ich einfach mal die ältere version von elephant herunter geladen (v. 0.67). die software installiert sich ohne grosses heck meck aber stats werden keine gelesen - über die anzeige das die stats nach genügend händen eingeblendet werden komme ich nicht hinaus.

      wenn ich nun die häufigsten fehler durch gehe schaut es wie folgt aus:

      - post gre sql ist installiert ---> nein, habe ich deinstalliert aber wie installiere ich das neu?
      - die poker hände werden gespeicht ---> ja
      - ich führe die software als admin aus ---> kann ich nicht beurteilen, habe windows xp, die frage ob ich es als admin installieren möchte ist bei der installation nicht aufgetaucht, ich habe die software "für alle nutzer des pcs zugänglich installiert"
      - die portaleinstellungen sind korrejt ---> ja

      so, hoffe nun das man mir weiterhelfen kann.....vielen dank
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Also du musst jetzt folgendes tun...

      Wenn der Elephant korrekt installiert wurde und du unter Systemsteuerung -> Software auch Visual C++ findest, dann passt alles.

      PostgreSQL installierst du mit dem Installer aus dem Elephant Installationsverzeichnis. Die Datei heißt: postgresql-8.3-int.msi

      Während der Installation wirst du aufgefordert einen Benutzernamen und ein Kennwort einzugeben. Merk dir das Kennwort gut, du brauchst es später um eine Verbindung zu deiner Datenbank herzustellen.