v69 - postgres-problem nach rechnerwechsel

    • smokinnurse
      smokinnurse
      Bronze
      Dabei seit: 26.03.2007 Beiträge: 14.745
      win2k, als admin
      v69-neuinstallation nach deinstallation elephant+postgres
      postgres wird nicht automatisch mitinstalliert

      und bei der manuellen installation über die 'postgresql-8.3.msi' bekomme ich beim installationsschritt 'erzeuge Benutzerkonto' die fehlermeldung

      'Interner Fehler bei Suche nach Benutzerkonto:
      Zuordnungen von Kontennamen und Sicherheitskennung wurden nicht durchgeführt'

      nach klick auf OK wird die installation rückgängig gemacht und ist also gescheitert
  • 7 Antworten
    • smokinnurse
      smokinnurse
      Bronze
      Dabei seit: 26.03.2007 Beiträge: 14.745
      also ich habe jetzt alles versucht und komme zu keinem ergebnis
      was ist das für ein albernes programm (diesmal postgres und nicht elephant ;-), das sich so userunfreundlich gibt
      hatte mich vorher nicht damit beschäftigt, aber es gibt auch hier im forum ja so unendlich viele beschwerden zu genau diesen installationsproblemen ... ziemlich unglaublich
      fündig geworden bin ich aber leider nicht, denn durch den dschungel kann sich ja niemand mehr durchlesen
    • smokinnurse
      smokinnurse
      Bronze
      Dabei seit: 26.03.2007 Beiträge: 14.745
      aktuell s.o.
    • smokinnurse
      smokinnurse
      Bronze
      Dabei seit: 26.03.2007 Beiträge: 14.745
      aktuell s.o.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Möglicherweiße gibt es noch mehr Probleme mit postgreSQL unter Windows 2000. Ich werde mich mal auf deren Website umsehen.
    • smokinnurse
      smokinnurse
      Bronze
      Dabei seit: 26.03.2007 Beiträge: 14.745
      das wäre nett

      zusätzlich gibt es noch weitere merkwürdigkeiten
      ohne etwas über die bedingung zu wissen, dass postgres eigentlich NTFS-formatierung verlangt, hatte ich es vor über einem jahr problemlos auf FAT32 installiert (gemeinsam mit einer sehr frühen version des elephant)
      seitdem hatte es, sieht man einmal von korrupten DBs ab, klaglos funktioniert
      ob neue elephant-versionen neue postgres-versionen mitbrachten, weiss ich nicht - aber zumindest einmal war die installation von postgres auf FAT32 erfolgreich, und zwar auf anhieb

      erst jetzt, nachdem ich erneut installieren wollte, verweigerte es ausdrücklich die installation auf FAT32
      leider brachte aber auch die umstellung auf NTFS keine besserung
    • smokinnurse
      smokinnurse
      Bronze
      Dabei seit: 26.03.2007 Beiträge: 14.745
      @e
      nicht missverstehen: die umstellung von FAT32 auf NTFS stand am anfang meiner versuche - dazu gibt es ja eine eindeutige fehlermeldung und deshalb habe ich das als erstes umgestellt
      aber es ist doch sehr merkwürdig
      eventuell ältere postgres-version versuchen (falls es die noch gibt) und danach erst auf 8.3 updaten?
    • smokinnurse
      smokinnurse
      Bronze
      Dabei seit: 26.03.2007 Beiträge: 14.745
      hat sich erledigt, ich hab ein älteres backup der partition aufgespielt und mühselig aktualisiert
      postgres läuft auf FAT32, obwohl es das nicht dürfte
      und warum es sich in der anderen umgebung nicht installieren liess, wird wohl offen bleiben

      auch wenns irrelevant ist: ich mag weder die .NET-anwendungen, noch postgres
      zäh + userabgewandt
      macht vielleicht das programmieren leichter, aber anscheinend nicht das benutzen