Elephant Installation ?!?

    • xanatas
      xanatas
      Bronze
      Dabei seit: 03.03.2008 Beiträge: 1
      Hi Leute!
      Die Elepahant Installationsroutine verlangt nach der Instalation von Visual Basic Runtime library oder so nach einem Neustart. Das tu ich dann und nach dem neustart installeriert er das nochmal und will noch einen neustart usw.
      Bin gefangen in einer Neustart Schleife :)

      Jemand eine Lösung Parat?

      danke! frohes neues!
  • 4 Antworten
    • EbiWiTt
      EbiWiTt
      Bronze
      Dabei seit: 14.01.2009 Beiträge: 4.678
      Das Problem hatte ich auch, hab einfach die Installation nach dem ersten mal abgebrochen. Programm war ja schon installiert.

      Bin dann direkt ins Verzeichniss gegangen und habe die .exe ausgeführt also nicht .msi .

      Dann hatt alles funktioniert. Und wichtig als Admin installieren, denke ich mal.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo xanatas,

      das Problem solltest du loswerden wenn du in der Systemsteuerung erstmal alles was mit dem Elephant zu tun hat deinstallierst (Elephant selbst, Visual C++) und danach den Rechner neustartest. Nach einem Neustart installierst du den Elephant erneut und es sollte klappen.
    • hatman007
      hatman007
      Bronze
      Dabei seit: 19.08.2008 Beiträge: 34
      ich hab das problem auch aber bei mir installiert der nichtmal den elephant während der neustart schleife da ist nur das setup also kann ich auch nichts deinstallieren außer das visual C++

      kannst du mir sagen wie ich das dann machen soll

      dankeschön und danke für die mühen
    • EbiWiTt
      EbiWiTt
      Bronze
      Dabei seit: 14.01.2009 Beiträge: 4.678
      Original von hatman007
      ich hab das problem auch aber bei mir installiert der nichtmal den elephant während der neustart schleife da ist nur das setup also kann ich auch nichts deinstallieren außer das visual C++

      kannst du mir sagen wie ich das dann machen soll

      dankeschön und danke für die mühen
      Genau das ist das Problem welches ich auch hatte. Er wollte immer und immer wieder die Datenbank instalieren.

      Diese Instalation hab ich dann abgebrochen und direkt im Verzeichniss die .exe gestartet, dann ging es.