keine Verbindung zur Datenbank windows 7

    • guerkchen
      guerkchen
      Bronze
      Dabei seit: 11.10.2009 Beiträge: 356
      Hallo zusammen,

      früher habe ich vista auf meinem rechner gehabt und da lief der elephant einwandfrei.

      jetzt hab ich windows 7 und ich bekomme beim starten des elephants den fehler "kann keine verbindung zur datenbank herstellen"

      in der dienstliste ist der postgresql gestartet und läuft.

      habt ihr irgendwelche ideen woran das liegen könnte?

      danke und lg
  • 2 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo guerkchen,

      möglicherweiße blockt deine Windows Firewall die Verbindung zum Datenbank Server?

      Schau dir mal die Einstellungen der Firewall an.

      Ansonsten kannst du auch mal versuchen die Benutzerkontensteuerung zu deaktivieren. Du findest diese in der Systemsteuerung unter Benutzerkonten.
    • herthafrosch
      herthafrosch
      Bronze
      Dabei seit: 25.11.2006 Beiträge: 429
      Ich hatte das gleiche Problem! Aber unter Windows XP!!
      Nachdem ich die ele version 071 installiert hatte, konnte ich plötzlich keine Verbindung zur Datenbank mehr herstellen.

      Habe mir dann das ganze rumgekasper gespart und den Rechner auf den Wiederherstellungspunkt zurückgesetzt, den ich GLÜCKLICHERWEISE vor der Installation erstellt hatte!!

      Jetzt habe ich wieder die Version 069 drauf und die Verbindung zur Datenbank funktioniert wieder!