hi,

weiß nicht so genau in welches forum das hier gehört ... hoffe hier kann mir jemand helfen.

da ich ständig connection-problems bei der titan-software hab, hab ich den support gestresst und endlich ne e-mail mit folgender anleitung erhalten:


Our Technical Team has advised that in order to play without having
connectivity issues in Titan Poker, TCP ports 443, 4400-4450, 4600-4630 and
6460-6560 must be open for outgoing traffic (please notice that port numbers
with dashes mean range - all ports between and including the specified ones).


To clarify that mentioned ports are opened, player needs to do a telnet test:


1. Open Start Menu -> Run
2. Type „cmd“ and the command propmt will show up.
3. Type telnet <domain name> <port> (Example : telnet
real1.titanpoker.com 6464)
4. If a new window pops up with blinking cursor, it means connection is
established and port is open.
5. If a new window pops up but closes conterminously, it means connection
is not established and port is closed.




bin leider nicht so die leuchte wenns zu routereinstellungen kommt und hab auch keine hilfreiche anleitung ergoogeln können. hab also einfach die ports unter 'Netzwerk > NAT > Port-Weiterleitung' freigegeben und im router-firewall die ports für 'LAN zu WAN' freigemacht, telnet sagt aber dass sie nicht frei sind .... hier sind die screenshots: wär echt super wenn da jemand mal nen blick drauf werfen könnte und sagen könnte ob an den einstellungen was falsch ist.

http://www.bilder-hochladen.net/files/6fao-1-jpg.html
http://www.bilder-hochladen.net/files/6fao-2-jpg.html
http://www.bilder-hochladen.net/files/6fao-3-jpg.html
http://www.bilder-hochladen.net/files/6fao-4-jpg.html
http://www.bilder-hochladen.net/files/6fao-5-jpg-nb.html

lg
clee87