hilfe win 7

    • PatAceHigh
      PatAceHigh
      Bronze
      Dabei seit: 05.05.2008 Beiträge: 65
      Hey leute, bin total am verzeifeln.... ich versuche seid 2 tagen irgendwie den sound auf meinen rechner zu installieren unter win 7, aber irgendwas funktioniert nicht.... hatte ab und zu mal sound, allerdings nicht lange.... einfach weg... treibe jedesmal deinstalliert und wieder drauf...kein erfolg...
      ich weis nicht mehr weiter :(
      Kann mir wer helfen..
      Mainboard Asus A7N8x Deluxe , CPU Xp 3000+,
      Sound ist on board....nforce2 treiber scheint es nicht mehr zu geben für win7..
      hab es mit realtek versucht...wiederum kein erfolg
  • 6 Antworten
    • hitya1337
      hitya1337
      Bronze
      Dabei seit: 17.03.2007 Beiträge: 8.511
      wackelkontakt?

      ich muss mein audiokabel z.B richtig kräftig reindrücken und dann ein wenig biegen damits richtig funzt.
    • PatAceHigh
      PatAceHigh
      Bronze
      Dabei seit: 05.05.2008 Beiträge: 65
      sound geht ja beim hochfahren im boot menu...da spricht immer sone frau von wegen system ist ok und sonen gedöhns....
      ist egal was ich versuche und was ich google.... keine weiß einenen einfachen rat für mich... :( kacke
    • Assimove
      Assimove
      Global
      Dabei seit: 11.10.2008 Beiträge: 564
      Wenn du nen Headset benutzt - Headset aus und einstecken - seitdem ich windows 7 habe setzt der Sound bei mir auch jede h mal aus.


      Bei boxen - einfach boxen ein und ausstecken - sollte das problem auch "lösen" was anderes gibt es atm noch net.
    • imaginR
      imaginR
      Bronze
      Dabei seit: 05.01.2010 Beiträge: 854
      sound geht ja beim hochfahren im boot menu...da spricht immer sone frau von wegen system ist ok und sonen gedöhns....


      das Mainboard hat meist einen extra Lautsprecher, da kommen dann auch die Piepstöne bei Fehlern oder der Piepton beim hochfahren, oder eben auch der Text von der Frau (kann man im BIOS umändern)

      bzgl. deinem Problem:

      - Chinchstecker prüfen auf Wackelkontakt
      - deine Hardware (Computer-Eigenschaften-Gerätemanager) prüfen ob da alles in Ordnung ist


      ansonsten kannste vielleicht was auf hier finden.

      viel Glück
    • PatAceHigh
      PatAceHigh
      Bronze
      Dabei seit: 05.05.2008 Beiträge: 65
      danke für die hilfe, werde heute abend dann nochmal gucken obs klappt.
      vielen dank
    • Fantomas741
      Fantomas741
      Bronze
      Dabei seit: 13.08.2006 Beiträge: 7.657
      Ja Win7 hat auch nur wenig Sound Treiber dabei von Haus aus ich musste 2h suchen bis ich für meine die Richtigen gefunden habe ...