Headset ohne Sound

    • Nuts343
      Nuts343
      Bronze
      Dabei seit: 27.01.2008 Beiträge: 366
      Hi Leute,

      wenn ich an mein Laptop mein Headset anschließe bekomm ich kein Sound mehr. Das Problem hab ich jetzt schon seit längerem.
      Deswegen hab ich mir so eine USB Soundkarte besorgt, damit funktionierts.
      Nur wenn ich das Headset vorne an diesen grünen Anschluss stecke bekomm ich kein Sound.
      Anscheinend registriert die Software aber, dass ich das Headset anschließe, also der "Real HD Audio Manager" zeigt mir an, dass ich das Kabel angeschlossen hab.
      Früher hat alles ganz normal geklappt. Weiß nicht mehr weiter.
      Kann mir da jemand helfen?

      Danke
  • 2 Antworten
    • feinheit
      feinheit
      Bronze
      Dabei seit: 07.04.2008 Beiträge: 4.188
      hatte vor kurzem ähnliches problem

      USB- headset?!
    • RecurringNightmare
      RecurringNightmare
      Bronze
      Dabei seit: 25.03.2008 Beiträge: 4.237
      Vorne an die 3,5er Klinke nen normales Analog-HS anschliessen sollte schonmal dafür sorgen, dass der Sound ansonsten weg is, sprich dann nurnoch übers HS kommt. Wenn der Sound dableibt is mit dem Anschluss was falsch (oder man hat irgendwelche Advanced Settings, die das möglich machen, macht aber eigentlich keinen Sinn, darum is das normalerweise so automatisiert).
      Wenn das HS keinen Sound hat sollte man erstmal dei Einstellungen überprüfen, dass das nciht gemutet oder ganz leise gestellt ist, oder sonstwas, war bei Teamspeak auch immer ganz toll, das einzige was noch mehr nervt is Mic zum laufen bringen.
      Wichtig is auch immer: Mindestens 3 Analog-HS von verschiedenen Herstellern haben, zum durchtauschen und gucken obs am Rechner liegt oder doch nur das HS Schrott is. Meistens sind die Teile Schrott, aber 3x10€-Schrott kaufen is halt billiger als 1x50€-Deluxeteil und man kanns getrost kaputtmachen wenn mal wieder nix geht! :s_biggrin: