[DONE] Probleme beim Multitable Spiel

    • Kutte2
      Kutte2
      Bronze
      Dabei seit: 06.08.2009 Beiträge: 274
      Hallo Leute,

      habe es nun soweit unter Windows Vista hinbekommen, dass der Elephant nicht mehr seinen Dienst verweigert. Zumindest dachte ich das. Bis ich nun mal probiert habe, mehrere Tische gleichzeitig zu spielen.

      Dann passiert folgendes:

      Der erste Tisch wird ganz normal von dem Elephant angesteuert. Das heißt, dass zuerst die obere Anzeige am Chipstabel erscheint und nach den eingestellten 5 Händen erscheint auch der HUD mit den entsprechenden Werten. Dieser wird auch weiter aktualisiert.

      Leider bleibt es dabei. Öffne ich dann noch andere Tische, dann erscheint auch die obere Anzeige am Chipstapel, das wars dann aber auch. Die werden werden nur bei dem ersten Tisch angezeigt. Schließe ich dann diesen ersten Tisch, bleiben die anderen trotzdem ohne Werte.

      Schließe ich dann alle, bekomme ich auch bei einem neuen Tisch keine Werte, sondern nur den Hinweis in der Importanzeige, dass alle Hände mit einem Fehler eingelesen werden. Ein Neustart des Elephant hilft dann auch nicht weiter. Einzig und allein ein Neustart des Elephant und des Pokerraumes lassen ihn - zumindest am ersten Tisch - wieder richtig arbeiten.


      Kennt vielleicht jemand das Problem und hat schon eine Lösung gefunden? Wäre für jede Hilfe oder Info echt dankbar!


      Grüße Kutte
  • 13 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo Kutte2,

      welche Version hast du denn im Einsatz? Auf welcher Pokerseite spielst du?

      Hast du den Pokerclient und den Elephant als Administrator ausgeführt?

      Der Hand Import verursacht bereits Fehler?
    • Kutte2
      Kutte2
      Bronze
      Dabei seit: 06.08.2009 Beiträge: 274
      Hallo mrk,

      beide Programme - Elephant sowie die Pokersoftware von FullTilt werden als Admin ausgeführt. Beim Elephant benutze ich die Version 0.69.62.31.

      Ich hatte Anfangs schon Probleme wie weiter unten beschrieben konnte diese aber durch eine komplette Neuinstallation beseitigen. Ich habe beim zweiten Mal keine Handhistorys importiert, sondern komplett neu angefangen. Dies klappte dann auch sehr gut. Dann habe ich ein bisschen mit einem Tisch probiert und getestet und war begeistert.

      Gestern wollte ich dann mehrere Tische gleichzeitig spielen und stieß auf die unten genannten Probleme.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey,

      hast du FullTilt auf Deutsch oder Englisch eingestellt? Funktionierts mit dem englischen Client?

      Sind das bestimmte Tische auf denen das Hud dann nicht geht oder sind das alles die selben Tische?
    • Kutte2
      Kutte2
      Bronze
      Dabei seit: 06.08.2009 Beiträge: 274
      Sorry für die späte Antwort:

      Die Software ist in deutsch. Die Ausgabe der Handhistory erfolgt in Englisch. vorgestern ist es mir gelungen, auch zwei Tische gleichzeitig zu spielen. Nachdem ich aber den ersten Tisch geschlossen habe und einen neuen eröffnet habe, ging dieser wieder nicht. Es hilft dann auch nicht, den Elephant zu schließen.


      Ich muss dann auf jeden Fall FullTilt auch schließen und neu öffnen. Die Handhistory´s werden laut Elephant eingelesen, allerdings zeigt er dies bei "Hand Histories" immer als Fehler an. Es sind auch immer diesselben Tische. Gleiches Limit und Cash-Game.


      Sollte ich mal den englischen Client probieren?
    • Kutte2
      Kutte2
      Bronze
      Dabei seit: 06.08.2009 Beiträge: 274
      So, habe eben wieder zwei Tische gleichzeitig gepsielt. Diesmal hat es zum Anfang sehr gut geklappt. Bis ich einen von beiden geschlossen habe und einen neuen aufgemacht habe. Der alte lief ohne Probleme. Aber der neue wollte mal wieder nicht laufen. Habe mal ein ScreenShot angefertigt:

    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Vermutlich liegt es an den Ante-Tischen. Wir müssen dafür eine Lösung finden.
    • Kutte2
      Kutte2
      Bronze
      Dabei seit: 06.08.2009 Beiträge: 274
      Ich werde mal beobachten, ob es nur bei den Ante-Tischen vorkommt. Darauf habe natürlich noch nicht geachtet. Werde berichten, falls es auch bei den normalen Tischen Fehler geben sollte.

      In der Zukunft werde ich erstmal Ante-Tische vermeiden.
    • Kutte2
      Kutte2
      Bronze
      Dabei seit: 06.08.2009 Beiträge: 274
      So, habe jetzt mal ein bisschen rumgetestet. Es scheint wirklich daran gelegen zu haben. Zumindest hatte ich nun keine Probleme mehr. Danke für den Tipp und den Rest - denke ich - bekommt ihr auch noch irgendwann hin.


      Grüße Kutte
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey,

      schick uns doch bitte mal ein paar aktuelle Hände von Ante-Tischen an elephant(at)pokerstrategy.com
    • svenna1980
      svenna1980
      Bronze
      Dabei seit: 13.01.2006 Beiträge: 83
      Ante- Tische? Was ist das?

      Spiele seit heute auch auf Tilt. Leider hab ich da Probleme mit der Anzeige. Der Bildschirm (Desktop) ist schwarz. Oben in der linken Ecke werden mal kurz die Stats angezeigt.
      Die Handhistory ist auf Englisch, die Software auch.

      Habe das Programm auch schon im Administrator-Rechten am laufen, das hilft aber auch nicht.

      Was kann ich tun?

      Auf PartyPoker funktioniert es einwandfrei.

      Gruß Svenna
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hi,

      klingt irgendwie sehr verwirrend. Kannst du uns mal einen Screenshot davon hier reinstellen?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Okay, neuer Plan. Bitte erstellt jeweils ein eigenes neues Thema in diesem Forum. Achtet auch bitte auf die neue Guideline für das Posten von Problemen.

      [Guide] Erstellen von Fehler- und Support-Anfragen

      So sollten wir ein wenig Übersicht in das ganze kriegen.
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Original von Kutte2
      Ich werde mal beobachten, ob es nur bei den Ante-Tischen vorkommt. Darauf habe natürlich noch nicht geachtet. Werde berichten, falls es auch bei den normalen Tischen Fehler geben sollte.

      In der Zukunft werde ich erstmal Ante-Tische vermeiden.
      Hallo Kutte2,

      wir haben die Unterstützung für FullTiltPoker um zusätzliche Antee-Varianten erweitert, dieser erweiterte Support ist auch schon im aktuellen DevBuild (v0.75.555.1238) eingebaut und wird Dein Problem beheben!

      Den besagten DevBuild findest Du zum herunterladen im Entwicklerblog (Link siehe Sig.).

      Gruß!