modem und router einrichten

    • cusith
      cusith
      Bronze
      Dabei seit: 11.03.2006 Beiträge: 1.272
      sers ich hab nen problem und das nervt. ich habe seit kurzem mein neues DSL von T-Online. die haben mir als modem ne Eumex 300 IP gegeben. ich hab mir die anleitung durchgelesen und da stand: kann man als modem oder als router oder als beides einsetzen". gut, nen WLAN -Router hab ich (Belkin), dann nimmste das Telekomdong als modem. leider klappt das aber gar nicht! ich komm mit der eumex nur via USB online, via LAN klappt das auf beiden rechnern nicht. ich hab mich an die anleitung gehalten . langsam bin ich mit meinem latein am ende. wie kann ich die Eumex nur als modem nutzen?? oder wie bekomm ich das ding so ans laufen das meinen wlan-router als accesspoint nutzen kann? ich bin schon für kleine ideen und denkanstösse dankbar, google und freundeskreis konnten nicht helfen, ich hoffe ihr könnt danke schon mal
  • 4 Antworten
    • mortyr
      mortyr
      Bronze
      Dabei seit: 19.11.2006 Beiträge: 27
      ich hoffe du warst in den einstellungen von dem eumex und hast da auf modem eingestellt?
    • cusith
      cusith
      Bronze
      Dabei seit: 11.03.2006 Beiträge: 1.272
      ich war in den einstellungen der eumex, aber den button "als modem nutzen" muss ich übersehen haben. wo is der? wie geht das? ?( ich fühl mich so dumm ;(
    • BendiX83
      BendiX83
      Bronze
      Dabei seit: 26.06.2006 Beiträge: 2
      also ich hab hier die Eumex 300 IP stehen, benutz ich als router und als modem, da gibts keinen button der sich "als modem nutzen" schimpft. Ich habe die Eumex bei mir als router eingerichtet. Den WLAN router von linksys hab ich als Accesspoint eingerichtet (routing ausgeschalten) Damit komm ich prima über WLAN und über Netzwerkkabel online. Wie sieht die interne IP deiner Eumex aus ? (also die ip auf der Home-Seite) Standart ist bei dem ding 192.168.1.1 bei vielen routern ist die standart ip 192.168.0.1 Wenn dein PC ne feste IP hat, ist es evtl. möglich das du nicht im richtigen Adressbereich des Routers bist ---> keine Verbindung über lan (aber über USB) desweitern könnte es sein das du an deinem PC DHCP an hast, aber bei der Eumex Deaktiviert --> keine "brauchbare" IP adresse -- In der Konfiguration deiner Eumex gibts nen Punkt der nennt sich "Netzwerk". Klick da mal drauf und schau mal was bei LAN steht da steht bei mir: "IP-Adresse: 192.168.1.1" dein PC sollte irgendwas zwischen "192.168.1.2" und "192.168.1.254" haben damit das klappt (bei nem Subnet 255.255.255.0) als gateway und DNS server müsste bei deinem PC dann die IP drinstehen die die Eumex unter "Netzwerk" angezeigt hat. Dann sollte die verbindung auch mit Netzwerk funktionieren
    • noone23
      noone23
      Bronze
      Dabei seit: 06.02.2005 Beiträge: 472
      Soweit ich weiß gibt es irgendwo eine Option "PPPOE Forward". Die musst du aktivieren damit der nur als modem funktioniert. DHCP muss dann afaik vom router kommen.