Hilfe, habe ein Problem mit PostgreSQL

    • tschipsfrisch
      tschipsfrisch
      Bronze
      Dabei seit: 09.02.2006 Beiträge: 2.019
      Hallo ich habe ein Problem mit PostgresSQL!!!!! Wenn ich versuche mich im Server einzuloggen, kommt die Nachricht, dass der Server nicht Antwortet. Habe aber schon vorher zwei Tage mit GLH auf die Datenbank zugegriffen. In den Einstellungen habe ich sicher nichts verändert. Wenn ich von einem anderen PC auf den Server zugreifen möchte ist dies kein Problem. Des weiteren steht in der Fehlermeldung, dass ich überprüfen soll, ob der PostgreSQL-Server überhaupt mit dem Port 5432 läuft, dies tut er doch? Außerdem soll ich die Interfaces überprüfen..., keine Ahnung was das ist. Und noch einiges anderes Zeug das ich leider auch nicht verstehe (Die Fehlermeldung lässt sich leider nicht kopieren). Habt ihr eine Idee? Kennt Jemand diese Fehlermeldung? Außerdem habe ich im PosgreAdmin die Verbindung zum Server getestet, es ist nicht möglich eine herzustellen. Eine Neuinstallation war leider auch Erfolglos, wenn ich versuche ein neues Konto anzulegen klappt dies nicht weil die Installation mit der Begründung das es schon ein Konto mit dem Namen "postgres" auf diesem PC gibt abgebrochen wird (Fehlermeldung: Anlegen von Benutzer "postgres" scheiterte: Diser Benutzername exestiert bereits!) Nach dem Deinstallieren habe ich immer noch einen Ordner gefunden, der den Namen "postgres" enthält, er lässt sich weder deinstallieren, noch verschieben, umbenennen oder sonnst was.... (vielleicht der Grund, dass ich nicht ein zweites Konto mit dem selben Namen vom selben PC aus machen kann????) Habe dann einfach noch mal ohne ein neues Konto anzulegen Postgres Installiert was auch keinen Erfolg brachte, da der Fehler bleibt. Auch den Server an sich habe ich schon gelöscht und neu eingerichtet, leider auch erfolglos. Hoffe mir kann Jemand helfen, bin für alle Antworten Dankbar Gruß Micha
  • 1 Antwort