[DONE] probleme mit hud unter FTP

    • frensam
      frensam
      Bronze
      Dabei seit: 21.08.2009 Beiträge: 12
      PokerStrategy.com Elephant Version: 0.69

      Betriebssystem:
      (x) XP
      ( ) Vista
      ( ) Windows 7

      Auf welchen Pokerraum bezieht sich das Problem:
      ( ) PartyPoker
      ( ) PokerStars
      (x) FullTilt
      ( ) iPoker Netzwerk (Mansion, Titan, etc.)
      ( ) andere: _________

      Problem in FAQ gesucht: (Siehe: hier)
      (x) Ja
      ( ) Nein

      Screenshot vorhanden:
      ( ) Ja
      (x) Nein

      Fehlermeldungen im Logfile vorhanden:
      (x) Ja
      ( ) Nein

      Bei Datenbankproblemen:
      PostgreSQL separat installiert:
      ( ) Ja
      (x) Nein, der Elephant hat Postgres mit installiert

      Datenbankproblem-Guide gelesen? (Siehe: hier)
      ( ) Ja
      (x) Nein

      Genaue Problembeschreibung:

      hallo,

      nachdem ich 0.69 installiert hatte, lief eigentlich alles super. jetzt kann ich plötzlich die einstellungen im hud nicht mehr aufrufen, so daß ich meine position am tisch nicht einstellen kann... die werte zeigt er an, aber halt etwas verdreht. die debug ausgaben habe ich anghängt und hoffe, das hilft.

      im letzten post wurde ich gebeten, die "Elephantlog.txt" zu posten. wo finde ich die?

      beste grüße und danke für die mühe,
      frensam


      debug ausgaben
      OS: Microsoft Windows NT 5.1.2600 Service Pack 3
      .NET Runtime: 2.0.50727.3082
      RAM: 1GB
      Processors: 1
      CPU: x86 Family 6 Model 13 Stepping 6: 0/32/2, 1694

      Software version: 0.69

      (10) Log: 15:20:02.31 -- Logfile set: C:\Dokumente und Einstellungen\Customer\Lokale Einstellungen\Anwendungsdaten\PokerStrategy\Elephant\log.txt
      (10) Log: 15:20:02.32 -- Logfile cleared: C:\Dokumente und Einstellungen\Customer\Lokale Einstellungen\Anwendungsdaten\PokerStrategy\Elephant\log.txt
      (10) Log: 15:20:25.85 -- , line 0: System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
      bei PokerStrategyElephant.Hud.HudView..ctor(IntPtr tableHandle, ClientMouseHooks cmh)
      (10) , line 0: System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
      bei PokerStrategyElephant.Hud.HudView..ctor(IntPtr tableHandle, ClientMouseHooks cmh)
      (10) , line 0: System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
      bei PokerStrategyElephant.Hud.HudView..ctor(IntPtr tableHandle, ClientMouseHooks cmh)
      (10) , line 0: System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
      bei PokerStrategyElephant.Hud.HudView..ctor(IntPtr tableHandle, ClientMouseHooks cmh)
      (10) , line 0: System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
      bei PokerStrategyElephant.Hud.HudView..ctor(IntPtr tableHandle, ClientMouseHooks cmh)
  • 9 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Heißt das du kannst das Werkzeugbutton Menü nicht mehr öffnen?
    • MichaelWagner42
      MichaelWagner42
      Bronze
      Dabei seit: 12.09.2009 Beiträge: 1.552
      Hallo,

      Der Fehler ist bekannt und behoben. Bitte installiere Dir doch die aktuelle Developer-Version aus dem Blog (Siehe Signatur) und dann geht auch das HUD bei FTP :)

      Ciao
      Michael
    • frensam
      frensam
      Bronze
      Dabei seit: 21.08.2009 Beiträge: 12
      Original von mrk1988
      Heißt das du kannst das Werkzeugbutton Menü nicht mehr öffnen?

      Genau das ist das Problem.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Original von MichaelWagner42
      Hallo,

      Der Fehler ist bekannt und behoben. Bitte installiere Dir doch die aktuelle Developer-Version aus dem Blog (Siehe Signatur) und dann geht auch das HUD bei FTP :)

      Ciao
      Michael
      Hilft das? =)
    • frensam
      frensam
      Bronze
      Dabei seit: 21.08.2009 Beiträge: 12
      meinst du die:

      Elephant - DevBuild - 0.75.555.1238 ?

      habe ich noch nicht installiert, aber wenn du meinst, das ist die richtige, probiere ich es gleich einmal. danke schonmal für deine idee.

      gruß,
      frensam
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Und, hat es geholfen?
    • punsen
      punsen
      Bronze
      Dabei seit: 15.10.2006 Beiträge: 298
      Ich habe das gleiche Problem:
      • Stats werden angezeigt
      • Es funktionieren keinerlei Popups auf dem Tisch, also weder bei den Spielern noch bei dem Werkzeugsymbol
      • Auch bei dem Tischaverage passiert nichts wenn ich daraufklicke - es verbleibt immer bei Reiter 1


      Version: Elephant - DevBuild - 0.75.555.1239
      aber auch mit Elephant - 0.69
      Betriebssystem: Windows XP SP3 32Bit
      Pokerseite: Full Tilt Poker
    • frensam
      frensam
      Bronze
      Dabei seit: 21.08.2009 Beiträge: 12
      Original von mrk1988
      Und, hat es geholfen?

      so leute,
      entschuldigt bitte die späte antwort. hatte gerade ziemlich viel streß und deswegen nicht weiter mit dem elephant rumgebastelt. jetzt habe ich Elephant - DevBuild - 0.75.555.1238 installiert und alles läuft bestens.

      mir ist allerdings aufgefallen, daß man bei FTP die aktivierung des racetrack designs in den hud options ausschalten muß, wenn man mit der classic table view spielt, weil es sonst salat gibt. der elephant erkennt also offenbar nicht automatisch, welche table view aktiviert ist.

      auf diesem weg nochmals VIELEN DANK für eure hilfe und dieses wunderbare tool!!!!

      herzliche grüße und bis bald,
      frensam
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo frensam,

      ok, alles klar! Dann schließe ich diesen Thread hier jetzt mal.

      Und noch kurz zur Info: Im DevBlog gibt es bereits eine noch neuere Version (v0.76)!

      Cheers,
      L.

      PS: @punsen: Wenn Du wider Erwarten immer noch HUD-Probeme auf FTP hast, dann mach bitte einen eigenen Thread dazu auf.