PokerOffice und PartyPoker

    • SaxonyPoker
      SaxonyPoker
      Bronze
      Dabei seit: 17.01.2007 Beiträge: 35
      Hallo, ich habe mir die Evalutions-Version von PO 2.23 gezogen. Leider funktioniert der LifeTracker nicht. Er bemängelt, dass ich eine deutsche PartyPoker-Version hätte. Gibt es denn da Unterschiede? Wenn ich in die Ordnerstruktur schaue, sehe ich einen Language Ordner mit den Sprachen englisch und deutsch! SaxonyPoker
  • 4 Antworten
    • MalicPirs
      MalicPirs
      Bronze
      Dabei seit: 03.06.2006 Beiträge: 751
      Du brauchst die englische Version, wieso weiß ich auch nicht so genau, ich glaube das liegt daran das PO mit den Dealer Mitteilungen zusammen arbeitet. Naja und das PO versteht was der Dealer sagt muss PP auf englisch sein. Lade dir die PP Softwear am besten unter diesem Link runter (http://www.partypoker.com/ ), und achte darauf dass du die Sprache auf englisch eingestellt hast (gleich oben links neben der Lupe). Dann nur noch neu installieren, und alles is gut (hoffe ich =) ).
    • SkaveRat
      SkaveRat
      Bronze
      Dabei seit: 01.01.2007 Beiträge: 785
      Die deutsche version ist eh zum k....
    • SaxonyPoker
      SaxonyPoker
      Bronze
      Dabei seit: 17.01.2007 Beiträge: 35
      Ja, es sind tatsächlich 2 verschiedene Versionen. :-( Hätte man aber auch wie bei PS eine SetupDatei machen und die Sprache in der Software umstellen lassen können. Bei PP ist schon einiges seltsam! Das englische Setup hat übrigens den Pfad der deutschen Versionen ohne Nachfrage!!! gnadenlos überschrieben. War nur erstaunt dass die HandHistory noch da war. Eigentlich wollte ich ja eine Parallelinstallation versuchen. Werde heute noch testen ob es jetzt funktioniert. SaxonyPoker
    • roli123
      roli123
      Bronze
      Dabei seit: 26.02.2007 Beiträge: 2
      ich habe das gleiche problem. allerdings bekomme ich die meldung: no new poker client window found. please open your poker client software and join a table first. habe ganz sicher die englische version von PP. habe PO schon geupdated, dann konnte ich PO aber nicht mehr starten. kann mir jemand helfen ?