Problem mit Camtasia

    • Cornholio
      Cornholio
      Bronze
      Dabei seit: 05.02.2006 Beiträge: 25.674
      Hi,

      ich habe Camtasia 5.0 und seit neustem ein Problem dass es für mich unmöglich macht Videos aufzunehmen, ich hoffe es kann mir jemand helfen:

      Wenn ich ein kurzes Vid mache, gibt es keine Probleme: Nachdem ich stop klicke zeigt er mir die Vorschau und ich kann es dann safen, es wird als .camrec gespeichert.

      Wenn ich aber ein längeres Video mache, 30 min. oder so, gibt er mir nachdem ich auf stop klicke folgende Fehlermeldung: 'Unable to safe rendered avi file', das Video ist dann verloren.

      Eingestellt ist: als .camrec speichern.
      Ich hab noch 13GB frei auf der Festplatte wo die temporary files abgelegt werden, bzw hab ich den Ordner geändert auf den größere Festplatte, hat auch nichts gebracht. die platte ist nicht sonderlich fragmentiert.

      Irgendjemand ne Ahnung woran das liegen kann?
  • 2 Antworten
    • klausschreiber
      klausschreiber
      Bronze
      Dabei seit: 30.07.2006 Beiträge: 5.773
      hmm, das heißt, früher ging es einwandfrei? Sind denn beide Platten, mit denen du es ausprobiert hast, NTFS formatiert? Fat/Fat32 kann nur bis 4 GB große Dateien speichern. Wobei normalerweise die camrec-Dateien ja gar nicht so groß werden. Aber einen anderen Tipp habe ich leider auch nicht (außer eventuell neu installieren, wobei ich es für fraglich halte, ob das hilft).
    • MoMoney2305
      MoMoney2305
      Bronze
      Dabei seit: 30.07.2009 Beiträge: 25
      habe gerade einen Thread in "Technik" aufgemacht...
      Ich habe das selbe Problem mit CamStudio