h/o manager pro und postgresSQL

    • tischtitan
      tischtitan
      Bronze
      Dabei seit: 17.04.2007 Beiträge: 370
      hey zusammen ... hab mir grad den holdem/omaha manager pro gekauft und versuche ihn grad zum laufen zu bringen ... nur leider blick ich den mist nich ;D ... aaalso ich hab ich habe windows7 postgresql 8,4 ganz neu heute geladen genau wie den holdem/omaha manager pro heute geladen ...
      mein prob ist das ich wenn ich jetz den shortcut to holdem manager exe doppelklicke kommt erstmal "hm has found some pokersites on your computer... bla bla bla.. " dann klick ich auf ok und dann muss ich irgendwie zu postresSQL connecten doch dann kommt irgend eine rießen fehler meldung von wegen password-autentifizierung benutzer postrgres und so weiter ...in der DB control panel
      bitte helft mir weiter ich bin am durchdrehn ich versuch das jetz bestimmt schon seit 6 stunden zum laufen zu bekommen hab hir rumgesucht was machen hätte können versteh aber leider echt nur bahnhof .... also wenn jemand das selbe prob hat oder noch sehr viel besser wenn jemand die lösung hat dann bitte schreibt mir das so das auch ein depp wie ich der sich mit windows 7 nich auskennt das hinbekommt
  • 5 Antworten
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 36.835
      Hast du Postgresql separat installiert oder mit dem Holdemmanager Installer?

      Der Default Benutzer für die Verbindung ist postgres mit Passwort postgrespass.

      Falls das nicht geht ist die Frage ob dein Postgresql Dienst überhaupt läuft.

      Näheres für den Einstieg solltest du im Postgresql Link in meiner Signatur finden.
    • tischtitan
      tischtitan
      Bronze
      Dabei seit: 17.04.2007 Beiträge: 370
      ja ich habe es seperat installiert den als ich hm instalieren wollte ich es niergens zum instalieren gehsehn hab ...
      ich hab jetz unter systemsteuerung-verwaltung-dienste postgresql-8.4 gefunden
      (status :gestartet, starttyp:automatisch,anmelden als :.\postres)

      ich habe jetz irgendwo noch gelesen das ich holdemmanager.exe, hmhud.exe und dbcontrolpanel.exe als admin ausführen muss nur jetz is die frage wie mach ich das ...
      ich habe auch schon mal alles was ich hatte gelöscht und versucht es neu zu installieren hat aber auch nicht geklappt ...
      als ich postgre installiert habe musste ich irgendwann ein eigenes pw eingeben und wiederholen ... das hab ich gemacht ... könnte es daran liegen ... ? ich das geänderte pw funktioniert allerdings ... da ich wenn ich postgresql8.4 öffne in diesem pgadmin3 dann geht das (darüber ist übriegens noch ein 2ter sever :postgres)

      wow cool es hat sich was getan ... also ich habe jetz das pw von postgresql8.4 wieder in postgrespass geändert ... dann wieder auf connect ... jetz kommt volgende fehlermeldung von DB control panel:Conection error: der zugriff auf den pafad"C:\programm files (86)\RVG software\holdem manager\config\holdem manager.config"wurde verweigert
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 36.835
      holdemmanager.exe, hmhud.exe und dbcontrolpanel.exe müssen als Administrator ausgeführt werden. Diese Einstellung nimmst du in den Eigenschaften der 3 Dateien unter Kompatibilität vor.
    • tischtitan
      tischtitan
      Bronze
      Dabei seit: 17.04.2007 Beiträge: 370
      so wenn ich jetz auf den sever conecten will kommt folgendes :

      Server doesn't listen
      The server doesn't accept connections: the connection library reports
      could not connect to server: Connection refused (0x0000274D/10061) Is the server running on host "127.0.0.1" and accepting TCP/IP connections on port 5432?
      If you encounter this message, please check if the server you're trying to contact is actually running PostgreSQL on the given port. Test if you have network connectivity from your client to the server host using ping or equivalent tools. Is your network / VPN / SSH tunnel / firewall configured correctly?
      For security reasons, PostgreSQL does not listen on all available IP addresses on the server machine initially. In order to access the server over the network, you need to enable listening on the address first.
      For PostgreSQL servers starting with version 8.0, this is controlled using the "listen_addresses" parameter in the postgresql.conf file. Here, you can enter a list of IP addresses the server should listen on, or simply use '*' to listen on all available IP addresses. For earlier servers (Version 7.3 or 7.4), you'll need to set the "tcpip_socket" parameter to 'true'.
      You can use the postgresql.conf editor that is built into pgAdmin III to edit the postgresql.conf configuration file. After changing this file, you need to restart the server process to make the setting effective.
      If you double-checked your configuration but still get this error message, it's still unlikely that you encounter a fatal PostgreSQL misbehaviour. You probably have some low level network connectivity problems (e.g. firewall configuration). Please check this thoroughly before reporting a bug to the PostgreSQL community.
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 36.835
      Läuft denn der Postgresql Dienst?

      Hast du eine Firewall installiert?

      Hier mal ein paar allgemeine FAQs zum Thema:

      http://faq.holdemmanager.com/questions/91/Can%27t+Connect+%7B47%7D+Failed+to+Start+PostgreSQL+
      http://faq.holdemmanager.com/questions/339/Software+Security+Problems+%28Firewall%29