HD Film auf dem Computer

    • Erebos25
      Erebos25
      Bronze
      Dabei seit: 22.12.2008 Beiträge: 2.243
      Hey,

      ich hab ein Problem.Ich hab auf dem rechner ein paar hd filme und hab mir auch schon den avc core codec geholt, da die filme mit dem vlc player manchmal ein bisschen geruckelt haben oder kurzzeitig bildfehler hatten. Jetzt ist mir aber aufgefallen, dass beim WMP und dem avc codec zwar keine Bildfehler entstehen, dafür aber Ton und Bild teilweise nicht synchron laufen. Also es ist, als ob das Bild marginal langsamer läuft und deshalb der ton ca. 3 sek vor dem Bild kommt. Dieser Fehler tritt aber immer erst ab ca. 1/3 des Films auf und bei manchen gar nicht...es kann nicht am beschädigten Film liegen.

      ist mein rechner einfach zu langsam, aber warum tritt der fehler dann nicht sofort und immer auf? achso der fehler tritt auch nur ca. 1-3 min. im film auf, verschwindet dann wieder und kommt nach ca. 10min oder so wieder.


      Thx
  • 25 Antworten
    • Bicegoi
      Bicegoi
      Bronze
      Dabei seit: 19.02.2008 Beiträge: 315
      Hi,

      wenns die 1080p Filme sind, kommts bei mir auch manchmal vor. Bei den 720p nicht. Die 1080p Filme brauchen halt nen riesigen Rechenaufwand um abgespielt zu werden. Ich hab nen Quadcore und der ist dann immer bis zu 50 Prozent ausgelastet beim abspielen. Probier einfach mal ob das Problem bei den 720p Filmen auch vorkommt.
    • Erebos25
      Erebos25
      Bronze
      Dabei seit: 22.12.2008 Beiträge: 2.243
      verdammt, daran kann es wirklich liegen...hab in letzter zeit ein paar 1080p filme besorgt, weil ich dachte, wenn schon denn schon

      k thx, werd mich auf 720er beschränken

      merkt man da eigentlich eine unterschied?
    • Quaalude
      Quaalude
      Bronze
      Dabei seit: 28.10.2007 Beiträge: 2.043
      Kommt drauf an, worauf du dir die Filme anschaust.
    • Erebos25
      Erebos25
      Bronze
      Dabei seit: 22.12.2008 Beiträge: 2.243
      auf nem ASUS VH242H, 23.6", müsste full hd sein
    • Quaalude
      Quaalude
      Bronze
      Dabei seit: 28.10.2007 Beiträge: 2.043
      Dann macht's keinen Unterschied.
    • Erebos25
      Erebos25
      Bronze
      Dabei seit: 22.12.2008 Beiträge: 2.243
      k thx
    • martinp82
      martinp82
      Bronze
      Dabei seit: 15.09.2006 Beiträge: 128
      der kmplayer funktioniert ganz gut bei mir. wenn bild und ton beim mpc asynchron sind, funktioniert es bei diesem player zumeist sehr gut! dieser braucht auch keine extra codecs, da bei dem alles schon integriert ist
    • Erebos25
      Erebos25
      Bronze
      Dabei seit: 22.12.2008 Beiträge: 2.243
      habs jetzt ma mit dem kmplayer probiert, is aber fast schlimmer als vorher...wird wohl wirklich an 1080 liegen...schade, jetzt muss ich mir einige filme nochmal besorgen

      danke für eure hilfe
    • Voggel
      Voggel
      Silber
      Dabei seit: 12.09.2005 Beiträge: 2.086
      hab teilweise das gleiche Problem... aber ich glaube es liegt auch teilweise an dem, der den film erstellt hat. Hab zB State of Play als 8GB File mit 1080p, der läuft wie eine 1, ingl. Basterds und Oben lief gar nicht in 1080p ... und auf 46" merkt man schon nen Unterschied.

      Mein Rechner hat 2GB RAM und einen 4850e, GraKa: Geforce 8200


      Um die 1080p nun endgültig gut sehen zu können, was müsste ich da groß ändern? Hab n Shuttle, Grafikkarte würde ne bessere reinpassen.. Prozessor wird eng. Ich seh halt echt n Unterschied auf 46"....
    • CMB
      CMB
      Bronze
      Dabei seit: 17.02.2007 Beiträge: 6.445
      Wenn der Film wirklich gut encoded ist reicht auch ein single core 2.0 Prozessor. Bei vielen rips ist das aber nicht der Fall, die sind eben nicht nur qualitaetiv sondern auch technisch schlecht encoded, da ruckelt es immer. Selbst mir brutaler Gewalt laesst sich das dann nicht mehr kompensieren.

      Gruss,
      CMB

      p.s. Fazit: Lieber relative grosse 720p files nehmen, das geht dann oft einfacher.
    • Nexuz74
      Nexuz74
      Bronze
      Dabei seit: 12.04.2006 Beiträge: 1.383
      Kann auch am DTS Sound liegen.(wenn drauf)
      Vllt mal Downmixen auf AC3 und testen.
    • FaLLout86
      FaLLout86
      Coach
      Coach
      Dabei seit: 22.02.2005 Beiträge: 6.450
      liegt oft auch einfach an der graka.
      wenn die hd fähig ist nimmt die dem prozzi die ganze leistung ab (siehe die ganzen nettops)
    • jayjay
      jayjay
      Bronze
      Dabei seit: 23.01.2005 Beiträge: 1.112
      hab nen core2duo e7200 mit win xp und einer ATI radeon hd 3400. 1080p läuft problemlos mit durchschnittlich ca.40% cpu auslastung (max.50%) ohne ruckler, aussetzer oder asynchron. ati passiv gekühlt wird auch nicht zu heiss. welchen codec ich benutze kann ich dir jetzt leider nicht sagen.
    • UnsUwe85
      UnsUwe85
      Bronze
      Dabei seit: 05.02.2009 Beiträge: 287
      Hatte auch lange ein Problem auf meinen älteren PC HD-Filme 1080p abzuspielern(Dualcore 2ghz) und habe zig Sachen ausprobiert. Auch mit AVCore usw. Aber irgendwie erst als ich mich genau an die folgende Anleitung gehalten habe, klappt es super. Kann nebenbei auch Pokern unds sonstiges... :P

      Habe vorher alle Codecs, MPC und AVCore deinstalliert und genau an die Reihenfolge gehalten:

      MKV ruckelfrei abspielen
    • Erebos25
      Erebos25
      Bronze
      Dabei seit: 22.12.2008 Beiträge: 2.243
      Original von UnsUwe85
      Hatte auch lange ein Problem auf meinen älteren PC HD-Filme 1080p abzuspielern(Dualcore 2ghz) und habe zig Sachen ausprobiert. Auch mit AVCore usw. Aber irgendwie erst als ich mich genau an die folgende Anleitung gehalten habe, klappt es super. Kann nebenbei auch Pokern unds sonstiges... :P

      Habe vorher alle Codecs, MPC und AVCore deinstalliert und genau an die Reihenfolge gehalten:

      MKV ruckelfrei abspielen
      aber steht da nicht im 2. post was von wegen avcore sei schlecht?

      €: ok gerade mal noch bissl weiter gelesen...die haben ja alle versch. meinungen, jemand ein klares statement?
    • xoax
      xoax
      Bronze
      Dabei seit: 08.07.2006 Beiträge: 1.357
      Bei mir klappts mit Media Player Classic, ffdshow Codecs und Haali Media Splitter auf nem älteren Core2Duo ganz gut. VLC Player hat auch immer bei Explosionen etc geruckelt...
    • UnsUwe85
      UnsUwe85
      Bronze
      Dabei seit: 05.02.2009 Beiträge: 287
      Original von Erebos25
      Original von UnsUwe85
      .......
      aber steht da nicht im 2. post was von wegen avcore sei schlecht?

      €: ok gerade mal noch bissl weiter gelesen...die haben ja alle versch. meinungen, jemand ein klares statement?

      Gibt wohl wie bei allem wohl keine perfekt Lösung :P . Bei jedem anders. Wie gesagt hatte genau das gleich Problem, mit dem asynchron und manchmal Ruckler. Und danach wirklich gar nichts mehr. Läuft optimal. Würd einfach mal ausprobieren. Mehr als einfach nicht klappen, kanns ja nicht. :P
    • Koenigswurst
      Koenigswurst
      Bronze
      Dabei seit: 30.12.2006 Beiträge: 261
      Original von xoax
      Bei mir klappts mit Media Player Classic, ffdshow Codecs und Haali Media Splitter auf nem älteren Core2Duo ganz gut. VLC Player hat auch immer bei Explosionen etc geruckelt...
      Das ist auch das einzige was bei mir problemlos auch mit 1080p funktioniert (C2D T8300, ATI Radeon HD2600XT). Musst halt drauf achten, dass der MPC auch tatsächlich die Codecs benutzt, siehste dann an den Symbolen im Infobereich.
    • Bahraam
      Bahraam
      Silber
      Dabei seit: 31.07.2006 Beiträge: 1.985
      Kann jedem nur empfehlen sich einen vernünftigen Mediaplayer für seinen LCD/Plasma zu kaufen. Nen WD TV kost um die 50 oder 60€ imho.

      Für die "Highroller" wäre dann wohl die Popcornhours das Nonplusultra.
    • 1
    • 2