Install klappt nicht

    • DrFaust19
      DrFaust19
      Bronze
      Dabei seit: 19.07.2009 Beiträge: 2.059
      Hallo Community,

      please help me...
      Bin ein totaler PC-Noob, und komme dementsprechend nicht mit dem Ele klar bzw um es genauer zu sagen, Postgresql treibt mich in den Wahnsinn und noch darüber hinaus...

      Schon bei der Installation der PostgreSQL treten 2 Fehler auf. Zuerst:
      Error: Failed to connect to the database. Procedural language files are installed, but are not active in any databases.

      Nach klick auf OK kommt dann:
      could not connect to server. Connection refused (0x0000274D/10061)
      Is the server running on host "127.0.0.1" and accepting TCP/IP connection on Port 5432?

      Anschließend während der Installation kommt dann nochmal die meldung, dass er nicht zu 'template1' database connecten kann, mit der gleichen Meldung wie oben bei klick auf OK

      Anschließend beim erstellen der Datenbank im Elephant kommt der gleiche Fehler wie bei den meisten Leuten mit Problemen:
      Es konnte keine Verbindung zum Datenbankserver aufgebaut werden! ... Failed to establish a connection to '127.0.0.1'


      Habe dann wie von Mrk1988 geraten unter
      Systemsteueurng -> Verwaltung -> Dienste nachgesehen ob postgresql läuft und ja, es ist leider gestartet, sagt mein Windoof...

      Jetzt komme ich aber mit der Anleitung in diesem Thread Wie soll ich den Elephant unter Win 7 installieren? nicht mehr weiter???
      WtF ist bitte in Notepad?

      Sry für meine Wortwahl, aber das tiltet mich echt mehr als irgendwelche Suckout bei Fulltilt oder Stars, und das soll schon was heißen
  • 2 Antworten